A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Performance and Maintainance of XP Forum Tools Search this Forum Feed Icon
  Thread Reverse Sort Order / Thread Starter Last Post Replies Views
! Slow Start and shutdown in XP by Ken
Hello, I have no viruses and have also restored to a previous date. Dell 2ghz XP Pro. Over the last few days the computer can take up to 15 minutes to start...
December 13th 03 12:27 AM
by Ken Go to last post
0 414
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!! by ??????????????????????????????
YES IT IS?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?!?
March 20th 04 03:05 PM
by ?????????????????????????????? Go to last post
0 351
!!!WINBLUESOFT!!! by CmosDriver
My daughter has given me her notebook thats running XP Pro and Iv tried McAfee all the way thru to CCLEANER but this WINBLUESOFT still persists to pop up...
June 25th 09 01:25 PM
by Gerry Go to last post
6 374
!!!WINBLUESOFT!!! by CmosDriver
My daughter has given me her notebook thats running XP Pro and Iv tried McAfee all the way thru to CCLEANER but this WINBLUESOFT still persists to pop up...
June 24th 09 08:11 PM
by CmosDriver Go to last post
0 207
!!DRIVERS ARE NO GOOD!! by CmosDriver
I have a IBM Thinkpad T42 that I have just wiped clean and installed XP PRO. I'v downloaded the appropriate drivers from IBM's website and none work. Iv...
July 9th 09 04:06 PM
by LVTravel Go to last post
10 298
!!DRIVERS ARE NO GOOD!! by CmosDriver
I have a IBM Thinkpad T42 that I have just wiped clean and installed XP PRO. I'v downloaded the appropriate drivers from IBM's website and none work. Iv...
July 8th 09 10:31 AM
by CmosDriver Go to last post
0 195
!00% CPU with XP Prof by Ed Hooks
I have installed XP and it ran fine. Recently my CPU usage rises to 100% and drops. It repeats this cycle making for a lousy serfing experience with IE 6. Can...
December 11th 03 09:25 PM
by Ed Hooks Go to last post
0 385
!00% CPU with XP Prof by Alex
-----Original Message----- I have installed XP and it ran fine. Recently my CPU usage rises to 100% and drops. It repeats this cycle making for a lousy...
December 11th 03 09:25 PM
by Alex Go to last post
0 383
!Bootvis says 180sec long disk init!!! by my name
I recently installed XP Home SP1 on a fresh MAXTOR 160 Gig hard drive (6Y160P0) and I get a horrendously long boot. Bootvis says I spend over 160 seconds...
February 16th 04 01:41 PM
by Bob Dietz Go to last post
2 485
!HELP! Novice PC Nerd... seeking "task mngr/processes" information by Joe Slime
Greetings, and good evening my benevolent friends, I've just recently gotten myself a PC, and I had a few questions, that l've been unable to find any real...
December 11th 03 09:00 PM
by Quinoa S Go to last post
4 467
!USB Printing Support error - won't recoginize new USB printer by Howard Sartori
!USB Printing Support error with Yellow "!" in Device Manager. WinXP Pro SP2 won't recognize a new USB Printer plugged into the USB Port (Epson 84) even after...
January 15th 05 11:51 PM
by Venkatesh [MS India Community Star] Go to last post
1 384
"...has encountered a problem and must close" by Alicia
I receive this message in Internet Explorer each time I try to use it... and just now received it in Adobe Photoshop. The data for the explorer error...
September 15th 04 09:56 PM
by Gerry Cornell Go to last post
1 462
"About blank virus" by seborn
Has anyone dealt with the "About Blank Virus" and can share info on how to get rid of it? I'm using windows xp. thanks
June 3rd 05 01:52 PM
by Sandman Go to last post
2 455
"Allow sub-frames to navigate across different domains pop up by matt
How do I get rid of this annoying message. Everytime I try to open up one of the messages on this site, it comes up.
August 29th 04 08:43 PM
by matt Go to last post
0 413
"An error occurred while Windows was working with the Control Panel etc." by Greg
I'm getting this message: "An error occurred while Windows was working with the Control Panel file C:\WINDOWS\system\netsetup.cpl." Also, my computer was...
December 18th 04 08:41 PM
by Wesley Vogel Go to last post
1 474
"cannot find" by Nando
The icons on my desktop (except IE) or in my start/programs do not work. When I click on them it says "windows cannot find etc". When I look these up in my...
August 9th 04 08:13 AM
by Ramesh [MVP] Go to last post
2 429
"Disconnected Network Drive" are connected by Tony
Network drives are displayed as "Disconnected Network Drive" are connected. I have already tried installing SP2 and that did not help. Any assistance would...
August 27th 04 01:37 PM
by Tony Go to last post
0 442
"double-click" on folder doesn't work right! by mandy
When I double-click on a folder, it doesn't open the folder as it normally would, but instead, brings up the windows "search" box. I have to right-click and...
June 12th 05 05:18 PM
by rich Go to last post
3 362
"duplicate files" by randypaul
On my various pc "cleaners", in using the duplicate files deleter, they all show 300,000,000 bytes ! how do I SAFELY delete and regain space? thanks! paul.
June 7th 05 01:06 AM
by randypaul Go to last post
2 369
"Empty Desktop" by Kirky
I'm running XP home on HP Pavilion 7965, 512mb ram. The problem is only on boot-up.The desktop is totally empty (no icons at all)and nothing I do will bring...
October 2nd 04 08:40 PM
by Kirky Go to last post
0 430
Post New Thread


Display Options Currently Active Users
Showing threads 1 to 20 of 63219 4 (0 members & 4 guests)
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 11:33 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.