A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Search Forums
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Showing results 1 to 3 of 3
Search took 0.06 seconds.
Search: Posts Made By: 2tall
Forum: General XP issues or comments October 4th 08, 11:46 PM Posted to microsoft.public.windowsxp.general
Replies: 3
Views: 151
Posted By 2tall
Boot problem - stuck at "Windows is starting up..."

I tried "Last known good configuration" and it makes it to the "Windows
loading" screen and stops. I've also tried "Disable automatic restart..." and
again it stops booting at the "Windows loading"...
Forum: General XP issues or comments October 4th 08, 04:27 AM Posted to microsoft.public.windowsxp.general
Replies: 3
Views: 151
Posted By 2tall
Boot problem - stuck at "Windows is starting up..."

I can get to Safe Mode, but once I choose any almost any selection, the
computer then starts its boot sequence. When I get to the blue screen that
says "Windows is starting up..." it just stops.

I...
Forum: Windows XP Help and Support August 16th 06, 12:44 AM Posted to microsoft.public.windowsxp.help_and_support
Replies: 1
Views: 80
Posted By 2tall
XPHome turns PC off then restarts randomly

Fresh Install of WinXP Home SP2, on an AMD 1700+ machine that had win98SE on
it. Windows .ini got corrupted, reformatted and loaded XP Home SP2. For no
apparent reason, the machine shuts off, as in...
Showing results 1 to 3 of 3

 





All times are GMT +1. The time now is 06:47 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 PCbanter.
The comments are property of their posters.