A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Search Forums
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Showing results 1 to 25 of 100
Search took 15.73 seconds.
Search: Posts Made By: Paul[_32_]
Forum: General XP issues or comments June 13th 21, 10:36 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I think I'm pretty well set for the present and my needs. The main
purpose for the Mrimgs is for disaster protection. As I said, I may
buy more hd's but I think I would...
Forum: General XP issues or comments June 13th 21, 12:40 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
So if I clone again even with the 2TB hd it will deactivate
the clone again and I'll have to do the slui again? The 780
was a refurbished computer so it never did have the...
Forum: General XP issues or comments June 13th 21, 06:27 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
Believe me I have knocked on wood several times during the process.

It is unfortunate we couldn't get the backspace key back but I'll certainly
post if anything comes...
Forum: General XP issues or comments June 13th 21, 02:31 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I should be OK now with my backups and Mrimgs etc. Although since I put
the 2TB #4 in the 8500 it means I only have the #3 hd as a spare and the 1TB .
The 780 has a 2TB hd...
Forum: General XP issues or comments June 12th 21, 10:29 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
There's no icon to safely remove and you said if no icon was present then
the partitions haven't loaded and I could just pull the plug, correct?

I'm not going to risk...
Forum: General XP issues or comments June 12th 21, 09:03 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
We no longer have any raw drives I used #! and #2 on the 780 to create clones
#3 and #4 were used for the 8500 and now are Activated and operational hard
drives. I tested...
Forum: General XP issues or comments June 12th 21, 04:24 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I finished the Mrimg on the 8500 but I had to delete a couple of the older
ones because Macrium gave me a message there wasn't enough room to
finish.

...
Forum: General XP issues or comments June 11th 21, 07:37 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I've tried both #1 and #2 hd's in the 780 and checked disk management
and neither connected. Maybe we should erase both hd's ans re-clone them?

Robert

No line for the...
Forum: General XP issues or comments June 11th 21, 07:20 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
So am I OK now with the 8500?
I didn't type any thing else but slui and it gave the Authentication.

Robert

That particular disk is fixed (corrected).

Any other cloned...
Forum: General XP issues or comments June 11th 21, 06:58 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
So because this started with the cloning all the drives since are infected
with this Not Genuine?

I tried the slui

https://postimg.cc/212Cg0HH

...
Forum: General XP issues or comments June 11th 21, 09:36 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
Are you saying that in 72 hours, or 30 days the 8500 will freeze up?!

No. If Windows is in a bad mood, it will place a notification on
the screen, saying the activation issue...
Forum: General XP issues or comments June 11th 21, 07:05 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I re-connected the #3hd and again autoplay worked.
I went into Disk Management via Admin Account
and was successful in changing the partition.


...
Forum: General XP issues or comments June 11th 21, 04:37 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I tried to partition the drive but it doesn't have the
correct command to do so or I'm not doing it right.

https://postimg.cc/62SM2dqW

...
Forum: General XP issues or comments June 11th 21, 03:52 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
You'll never believe it! I put the #3hd back in the external case to
resize the partition and when I plugged it in I had the drive pop-ups
again!

...
Forum: General XP issues or comments June 11th 21, 02:56 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
Ok but How do I resize the partitions without cloning?
Do I go into Disk Mangement on the external hd?

Right-click the partition that you want to resize and
choose...
Forum: General XP issues or comments June 10th 21, 05:38 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
So #4hd (presently in the 8500) is the same as #3 (boxed) because
they both finished with Invalid Windows OS messages because I lost
my Activation. Nevertheless it cloned...
Forum: General XP issues or comments June 10th 21, 04:45 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I checked my FF

https://postimg.cc/jCXTskMh

I did look at the applications while in Task Mgr to see
if I could see one that was using allot. There were about
7...
Forum: General XP issues or comments June 10th 21, 02:43 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I tried the external hd with a black port on the rear of
the 8500 with the same results.


https://postimg.cc/kBYQC2nn

https://postimg.cc/4YrpKj7q

...
Forum: General XP issues or comments June 10th 21, 02:41 AM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
The 8500 hung up again and I had to power it off which
took an unusually long time this time. It said I had (2) FF
open and I had to close the one to open the other and...
Forum: General XP issues or comments June 9th 21, 11:06 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I put the Rescue CD in and selected fix boot problems and then restarted it
but no change. I then went to the CMD prompt and typed

bcdedit /set {bootmgr} displaybootmenu...
Forum: General XP issues or comments June 9th 21, 11:04 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
I put the Rescue CD in and selected fix boot problems and then restarted it
but no change. I then went to the CMD prompt and typed

bcdedit /set {bootmgr} displaybootmenu...
Forum: General XP issues or comments June 9th 21, 01:29 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
OK if it worked then why did I loose the normal logon ?

You won't believe this because I don't but the #3 hung up on
me when I was in Word. I also had the Patriot Key...
Forum: General XP issues or comments June 9th 21, 01:27 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
Hmmmmmmmmmmmm so if this worked do you want
me to put the 1TB back in the 8500 and see if I can connect
the external hd to clone ?

If so, then I think we should try...
Forum: General XP issues or comments June 9th 21, 01:23 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
How could it have worked when it never gave me the System Restore
popup to select keyboard display so I could select the Dell Factory
Imagine Restore?


All I had...
Forum: General XP issues or comments June 9th 21, 01:15 PM Posted to microsoft.public.windowsxp.general
Replies: 420
Views: 45,205
Posted By Paul[_32_]
O.T. Missing Folder/files

Robert in CA wrote:
The F8 worked to the extent of adding the Repair Your Computer
option to the list but it doesn't work. I've tried it twice now and each
time it gives me a black screen...
Showing results 1 to 25 of 100

 





All times are GMT +1. The time now is 06:39 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 PCbanter.
The comments are property of their posters.