View Single Post
Old September 14th 05, 07:34 PM
external usenet poster
Posts: n/a

I realize that I am pretty lame at this, but I am three of those people using
SP2 with no problems. I am on a HP Pavilion a530n and have gone to HP for
updates and instruction on preparing for SP2 installation and have followed
those instructions to a tee. All of my other systems that I built myself do
not have these issues and neither does my HP laptop. All of which, by the
way, I maintain regularly. Another update: I formatted the hard drive and
reinstalled XP Home, Updated drivers for every device I found in my Device
Mgr Upgraded to XP Pro w/SP2 and guess what! It still locks up unless I use
the basevideo boot option. Thanks for at least trying to help though!

"NoNoBadDog!" wrote:

"Chris" wrote in message

=?Utf-8?B?Um9yc2NoYWNo?= wrote =n

There are =any reasons for the symptoms you describe associated with upgrade
to SP2, =he most likely cause is drivers - it's no use just updating the
graphics =ard drivers, you need to make sure that you have the latest
drivers for =ll your hardware, this includes the drivers for your
motherboard itself. =ake sure you get the drivers from the hardware
manufacturers website, do =ot rely on windows update to provide you with
them, they are invariably =ut of date.

Another cause, if you have an older machine, is the =IOS, and this could
need updating too.

Best =egards


The same exact thing happened =o me. ANY help would be appreciated
"Birdman" wrote:
I installed =P2 so it would stop showing up in my taskbar. Once I did,
=omputer gets to the XP screen with the scrolling bars and =mmediately
reboots. I tried a Windows repair to no avail. I =pgraded to XP Pro, no
change. I found I can run msconfig and boot =p with basevideo checked
and it
boots OK, but the res is 640 x =80. From there I can adjust to 1280 x
and it works just fine =ntil I reboot. Then I go through the same thing
over again. I =m running a nvidia FX 5200 display adapter and updated
driver =o the most current version, no difference. I tried replacing the
=ernel32.dll file, made it much worse. I need a genius!!!

Okay, lets review.

Millions of people have installed SP2 with no issues whatsoever.
You, however, have a machine that has issues with SP2.
It has issues because your installation of Windows XP was not maintained in
a healthy state.
You have failed to grasp that repairing/upgrading, etc...just exacerbates
whatever problem
your system has that is causing your problem.

Do a format and clean install, followed immediately by installation of SP2,
then your motherboard and chipset drivers, followed by your video card
drivers. You should download all of these and have them on a CD ready to
install. You should also make sure that your BIOS is up to date.

SP2 will not cause problems on a healthy system.