A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Windows Service Pack 2
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Autoplay XP SP2



 
 
Thread Tools Display Modes
  #1  
Old January 23rd 05, 01:42 AM
MarkC
external usenet poster
 
Posts: n/a
Default Autoplay XP SP2

I believe the autoplay feature got corrupted. I don't know how and like to
know if there's a quick fix? When I right click on a CD Drive, and click
the Autoplay Tab, the content listing is there, but when I click on the
pictures content, it is empty, nothing to choose from. To make matters
worse this is what Autoplay used to open CD's, regardless of the content on
the CD. This happens to all users using the computer, so it's a universal
problem. On the Autoplay Tab, the restore Default has been done, to prompt
me each time. But it's not doing it.

Hope someone can help.

M


  #2  
Old January 23rd 05, 02:56 AM
Ramesh, MS-MVP
external usenet poster
 
Posts: n/a
Default Autoplay XP SP2

Hi Mark,

pictures content, it is empty, nothing to choose from


Click Start/Run and type these commands to restore missing handlers:

regsvr32 /i shell32.dll
regsvr32 actxprxy

--=20
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"MarkC" wrote in message =
...
I believe the autoplay feature got corrupted. I don't know how and like =
to=20
know if there's a quick fix? When I right click on a CD Drive, and =
click=20
the Autoplay Tab, the content listing is there, but when I click on the=20
pictures content, it is empty, nothing to choose from. To make matters=20
worse this is what Autoplay used to open CD's, regardless of the content =
on=20
the CD. This happens to all users using the computer, so it's a =
universal=20
problem. On the Autoplay Tab, the restore Default has been done, to =
prompt=20
me each time. But it's not doing it.

Hope someone can help.

M=20


  #3  
Old January 23rd 05, 05:54 AM
MarkC
external usenet poster
 
Posts: n/a
Default Autoplay XP SP2

Hi Ramesh:

Thanks for the help, I tried what you suggested. Unfortunately, it did not
correct the problem. I even re-started the computer, there is no content
under Pictures in AutoPlay, it's still blank. Don't know if it would make a
difference but I'm using the XP Professional.

I did it in two parts, that is, I entered - regsvr32 /i shell32.dll - click
OK, a message came up saying succeeded. I entered - regsvr32 actxprxy -
click OK and a message came up, saying succeeded.

I hope you have another idea/suggestion to try.

Mark


"Ramesh, MS-MVP" wrote in message
...
Hi Mark,

pictures content, it is empty, nothing to choose from


Click Start/Run and type these commands to restore missing handlers:

regsvr32 /i shell32.dll
regsvr32 actxprxy

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"MarkC" wrote in message
...
I believe the autoplay feature got corrupted. I don't know how and like to
know if there's a quick fix? When I right click on a CD Drive, and click
the Autoplay Tab, the content listing is there, but when I click on the
pictures content, it is empty, nothing to choose from. To make matters
worse this is what Autoplay used to open CD's, regardless of the content on
the CD. This happens to all users using the computer, so it's a universal
problem. On the Autoplay Tab, the restore Default has been done, to prompt
me each time. But it's not doing it.

Hope someone can help.

M



  #4  
Old January 23rd 05, 06:05 AM
Ramesh, MS-MVP
external usenet poster
 
Posts: n/a
Default Autoplay XP SP2

Hi Mark,

Is this happenning only to the "Pictures" event in the drop-down box?

Open Regedit and navigate to:

HKEY_LOCAL_MACHINE
\SOFTWARE
\Microsoft
\Windows
\CurrentVersion
\Explorer
\AutoplayHandlers
\EventHandlers
\ShowPicturesOnArrival

-and-

HKEY_LOCAL_MACHINE
\SOFTWARE
\Microsoft
\Windows
\CurrentVersion
\Explorer
\AutoplayHandlers
\Handlers

Export each key to separate REG files and post them here.

--=20
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"MarkC" wrote in message =
...
Hi Ramesh:

Thanks for the help, I tried what you suggested. Unfortunately, it did =
not=20
correct the problem. I even re-started the computer, there is no =
content=20
under Pictures in AutoPlay, it's still blank. Don't know if it would =
make a=20
difference but I'm using the XP Professional.

I did it in two parts, that is, I entered - regsvr32 /i shell32.dll - =
click=20
OK, a message came up saying succeeded. I entered - regsvr32 actxprxy - =

click OK and a message came up, saying succeeded.

I hope you have another idea/suggestion to try.

Mark


"Ramesh, MS-MVP" wrote in message=20
...

  #5  
Old January 23rd 05, 06:58 AM
MarkC
external usenet poster
 
Posts: n/a
Default Autoplay XP SP2

Yes, only the Pictures Content is blank. Plus, no matter what CD is
inserted; music or data (with no pictures), Autoplay always brings up
the empty Pictures Content screen.

Attached are the two exported reg files you asked (I changed the extension
to .txt so that others won't accidentally open it thus installing on there
computer's).

Thank You for looking into this, hope you find a solution.

Mark
--------------

"Ramesh, MS-MVP" wrote in message
...
Hi Mark,

Is this happenning only to the "Pictures" event in the drop-down box?

Open Regedit and navigate to:

HKEY_LOCAL_MACHINE
\SOFTWARE
\Microsoft
\Windows
\CurrentVersion
\Explorer
\AutoplayHandlers
\EventHandlers
\ShowPicturesOnArrival

-and-

HKEY_LOCAL_MACHINE
\SOFTWARE
\Microsoft
\Windows
\CurrentVersion
\Explorer
\AutoplayHandlers
\Handlers

Export each key to separate REG files and post them here.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"MarkC" wrote in message
...
Hi Ramesh:

Thanks for the help, I tried what you suggested. Unfortunately, it did not
correct the problem. I even re-started the computer, there is no content
under Pictures in AutoPlay, it's still blank. Don't know if it would make a
difference but I'm using the XP Professional.

I did it in two parts, that is, I entered - regsvr32 /i shell32.dll - click
OK, a message came up saying succeeded. I entered - regsvr32 actxprxy -
click OK and a message came up, saying succeeded.

I hope you have another idea/suggestion to try.

Mark


"Ramesh, MS-MVP" wrote in message
...
















Attached Files
File Type: txt ShowPicturesOnArrival.txt (858 Bytes, 843 views)
File Type: txt Handlers.txt (34.4 KB, 853 views)
  #6  
Old January 23rd 05, 07:02 AM
MarkC
external usenet poster
 
Posts: n/a
Default Autoplay XP SP2

Here's a jpg of what the Pictures Content Screen looks like...

Mark



"MarkC" wrote in message
...
Yes, only the Pictures Content is blank. Plus, no matter what CD is
inserted; music or data (with no pictures), Autoplay always brings up
the empty Pictures Content screen.

Attached are the two exported reg files you asked (I changed the extension
to .txt so that others won't accidentally open it thus installing on there
computer's).

Thank You for looking into this, hope you find a solution.

Mark
--------------

"Ramesh, MS-MVP" wrote in message
...
Hi Mark,

Is this happenning only to the "Pictures" event in the drop-down box?

Open Regedit and navigate to:

HKEY_LOCAL_MACHINE
\SOFTWARE
\Microsoft
\Windows
\CurrentVersion
\Explorer
\AutoplayHandlers
\EventHandlers
\ShowPicturesOnArrival

-and-

HKEY_LOCAL_MACHINE
\SOFTWARE
\Microsoft
\Windows
\CurrentVersion
\Explorer
\AutoplayHandlers
\Handlers

Export each key to separate REG files and post them here.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"MarkC" wrote in message
...
Hi Ramesh:

Thanks for the help, I tried what you suggested. Unfortunately, it did
not
correct the problem. I even re-started the computer, there is no content
under Pictures in AutoPlay, it's still blank. Don't know if it would make
a
difference but I'm using the XP Professional.

I did it in two parts, that is, I entered - regsvr32 /i shell32.dll -
click
OK, a message came up saying succeeded. I entered - regsvr32 actxprxy -
click OK and a message came up, saying succeeded.

I hope you have another idea/suggestion to try.

Mark


"Ramesh, MS-MVP" wrote in message
...


















Attached Images
File Type: jpg Pictures Content.jpg (39.1 KB, 897 views)
  #7  
Old January 23rd 05, 07:11 AM
Ramesh, MS-MVP
external usenet poster
 
Posts: n/a
Default Autoplay XP SP2

Thanks, Mark. Now, I assume you have the backup REG files in a safer =
location.

Try this:

Under [EventHandlers\ShowPicturesOnArrival], delete the following items =
one at a time. Close and re-open the Autoplay tab and see if that fixes =
the problem. If that does not help, try deleting the next ones... close =
and re-open AutoPlay tab...and so forth. (This is a trial-and-error =
method)

-----------------------------------
"MSPictureItViewOnArrival"=3D""
"HPUnloadAutoplay"=3D""
"SonicRnCopyDisc"=3D""
"SonicRnBurnDataDisc"=3D""
"RoxioCapturePhotos"=3D""
"PhotoWorksEventHandler"=3D""
-----------------------------------

--=20
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"MarkC" wrote in message =
...
Yes, only the Pictures Content is blank. Plus, no matter what CD is
inserted; music or data (with no pictures), Autoplay always brings up
the empty Pictures Content screen.

Attached are the two exported reg files you asked (I changed the =
extension
to .txt so that others won't accidentally open it thus installing on =
there
computer's).

Thank You for looking into this, hope you find a solution.

Mark
  #8  
Old May 24th 11, 08:26 AM
mo12lan mo12lan is offline
banned
 
First recorded activity by PCbanter: May 2011
Posts: 7
Default

In Bios its normally supported to play auto this one
its big mistake if anyone never complete it
  #9  
Old April 24th 11, 03:00 PM
Stephen.joyce77 Stephen.joyce77 is offline
banned
 
First recorded activity by PCbanter: Apr 2011
Posts: 7
Default

Thanks a lot for sharing this awesome and nice posting
i really like this post too much
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
SP2 64 bit version? Rob Windows Service Pack 2 14 December 8th 04 12:03 PM
SP2 wrecked my PC SteC Windows Service Pack 2 13 October 20th 04 12:13 AM
Fearful of SP2 Ann B. Windows Service Pack 2 36 October 14th 04 02:06 AM
Autoplay on USB card reader won't work - help! Andrew General XP issues or comments 59 July 28th 04 10:04 AM
Autoplay on USB card reader won't work - help! Andrew General XP issues or comments 0 July 23rd 04 08:26 PM






All times are GMT +1. The time now is 05:31 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.