A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Windows XP and video cards, drivers and similar
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

No Video Capture Hardware



 
 
Thread Tools Display Modes
  #1  
Old October 10th 09, 11:49 PM posted to microsoft.public.windowsxp.video
xCMMx
external usenet poster
 
Posts: 1
Default No Video Capture Hardware

I just recently had my Hewlett Packard Pavilion DV 5000 Laptop wiped clean,
right down to the basics. In doing so, I had all drivers removed as well due
to a high amount of viruses. I tried to re-install my web cam driver which
looks successful, however when the video window pops up..i get an error
message "sorry, you have no video capture hardware". I've
uninstalled/reinstalled the video camera driver, I've checked all my video
codecs settings, I even had a tech. from HP access my p.c. remotely over the
phone and he couldn't even figure it out. I really need some HELP PLEASE!
Ads
  #2  
Old October 11th 09, 04:14 AM posted to microsoft.public.windowsxp.video
Andrew E.
external usenet poster
 
Posts: 3,409
Default No Video Capture Hardware

A web cam is hardly a "video capture" device..Either way,unplug the hard-
ware at pc shutdown,plug it in at other connection,xp will reinstall it.Also,
find out which chipset youre pc has,go to the mfg web site (intel/amd/etc)
locate the chipset installation utility for youre boards chipset & install
it.This
has the drivers & instructions for xp for all the pc ports
(sound,usb,etc.)...

"xCMMx" wrote:

I just recently had my Hewlett Packard Pavilion DV 5000 Laptop wiped clean,
right down to the basics. In doing so, I had all drivers removed as well due
to a high amount of viruses. I tried to re-install my web cam driver which
looks successful, however when the video window pops up..i get an error
message "sorry, you have no video capture hardware". I've
uninstalled/reinstalled the video camera driver, I've checked all my video
codecs settings, I even had a tech. from HP access my p.c. remotely over the
phone and he couldn't even figure it out. I really need some HELP PLEASE!

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 03:41 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.