A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Performance and Maintainance of XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

XP Device manager items w/ yellow exclamation marks



 
 
Thread Tools Display Modes
  #1  
Old December 10th 05, 05:57 AM posted to microsoft.public.windowsxp.perform_maintain
external usenet poster
 
Posts: n/a
Default XP Device manager items w/ yellow exclamation marks

I was looking thru Device Manager and clicked Viewshow hidden devices &
noticed two items with the yellow questions marks beside them- the first was:
under "Printers" was my printer, then below it "Parallel Device" had the
question mark. When clicking it for more info it said "The drivers for this
device aren't installed. To reinstall click Reinstall Driver. Code 28" The
device type said "printer". FYI my printer is an older HP 722C & I believe I
installed it using WinXPs own printer driver. I haven't had any issues with
this or the other device I found in conflict in Device Manager but was just
curious if I needed to do anything with either one- or if not broke don't
fix!

The second device with a yellow exclamation mark was under Non Plug & Play
Drivers PartMgr. It said: "Device not present, not working properly or
doesn't have all its drivers ,Code 24. Display name: Partition Manager,
Current status: started, Startuptype: Boot. Driver files:
c:\WINDOWS\System32\drivers\partmgr.sys, file version: 5.1.2600.0

The PartMgr had a troubleshoot option but I haven't tried it yet and the
Parallel Device had a reinstall driver option but that came back empty after
trying it. Thanks for any help with this! RK
Ads
  #2  
Old December 10th 05, 11:11 PM posted to microsoft.public.windowsxp.perform_maintain
external usenet poster
 
Posts: n/a
Default XP Device manager items w/ yellow exclamation marks

Gerry, thanks for the reply. I followed your first link (HP) and everything
seems to be installed correctly- the HP722C printer icon appears in Printers
& Faxes and it's checked as the default printer. I don't understand what the
Parallel Device showing up below the HP 722C icon in Device Manager is all
about, other than I know the printer uses the parallel port. I wonder if I
should try uninstalling & reinstalling the printer to see what happens? As
I've mentioned I've had no issues with the printer & just came across these
exclamation marks on a whim.

When you said I should sort the printer driver to see if the Code 24 goes
away- did you mean working on the above HP722C issue first, or use the
troubleshooter in PartMgr? If so can I try uninstalling the PartMgr device
and installing it again? Thanks, Robert

"Gerry Cornell" wrote:

Robert

The HP link leading to the driver follows:
http://snipurl.com/knsv

Your other Code 24 message is more difficult -see link for more information
about Device Manager error codes:
http://snipurl.com/7key

I would sort the printer driver and see if the Code 24 goes away.


--

Hope this helps.

Gerry
~~~~
FCA
Stourport, England

Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~


"RobertK" wrote in message
...
I was looking thru Device Manager and clicked Viewshow hidden devices &
noticed two items with the yellow questions marks beside them- the first
was:
under "Printers" was my printer, then below it "Parallel Device" had the
question mark. When clicking it for more info it said "The drivers for
this
device aren't installed. To reinstall click Reinstall Driver. Code 28"
The
device type said "printer". FYI my printer is an older HP 722C & I believe
I
installed it using WinXPs own printer driver. I haven't had any issues
with
this or the other device I found in conflict in Device Manager but was
just
curious if I needed to do anything with either one- or if not broke don't
fix!

The second device with a yellow exclamation mark was under Non Plug & Play
Drivers PartMgr. It said: "Device not present, not working properly or
doesn't have all its drivers ,Code 24. Display name: Partition Manager,
Current status: started, Startuptype: Boot. Driver files:
c:\WINDOWS\System32\drivers\partmgr.sys, file version: 5.1.2600.0

The PartMgr had a troubleshoot option but I haven't tried it yet and the
Parallel Device had a reinstall driver option but that came back empty
after
trying it. Thanks for any help with this! RK




  #3  
Old December 11th 05, 01:22 AM posted to microsoft.public.windowsxp.perform_maintain
external usenet poster
 
Posts: n/a
Default XP Device manager items w/ yellow exclamation marks

Gerry, no the yellow marks are still next to the Parallel Device
(branched-out below the printer) and the PartMgr. Same error codes as before.
-Robert

"Gerry Cornell" wrote:

Robert

Have the yellow question marks gone?

If not what are the error codes now?

If there are no Device Error codes against the printer I would leave the
printer as it is.

--

Hope this helps.

Gerry
~~~~
FCA
Stourport, England

Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~




"RobertK" wrote in message
...
Gerry, thanks for the reply. I followed your first link (HP) and
everything
seems to be installed correctly- the HP722C printer icon appears in
Printers
& Faxes and it's checked as the default printer. I don't understand what
the
Parallel Device showing up below the HP 722C icon in Device Manager is
all
about, other than I know the printer uses the parallel port. I wonder if
I
should try uninstalling & reinstalling the printer to see what happens? As
I've mentioned I've had no issues with the printer & just came across
these
exclamation marks on a whim.

When you said I should sort the printer driver to see if the Code 24 goes
away- did you mean working on the above HP722C issue first, or use the
troubleshooter in PartMgr? If so can I try uninstalling the PartMgr
device
and installing it again? Thanks, Robert

"Gerry Cornell" wrote:




  #4  
Old December 14th 05, 12:03 AM posted to microsoft.public.windowsxp.perform_maintain
external usenet poster
 
Posts: n/a
Default XP Device manager items w/ yellow exclamation marks

Further update for the Parallel Device conflict:
I uninstalled the printer and reinstalled it, also updated the driver. No
change. (the driver was the most recent before the uninstall too) Same as
before. I started in Safe Mode to see if the conflicts went away but they did
not.

I tried uninstalling the PartMgr (the other device conflict) in Device
Manager but all that did was cause my system to crash during reboot- so I
chose the "last configuration that worked before error" option and the system
started up fine and works fine. Later I read that removing non-plug & play
devices can cause system problems- I shouldn't have been messing around with
something I wasn't sure of. (: So back to square one investigating these
curious conflicts...

"RobertK" wrote:

Gerry, no the yellow marks are still next to the Parallel Device
(branched-out below the printer) and the PartMgr. Same error codes as before.
-Robert

"Gerry Cornell" wrote:

Robert

Have the yellow question marks gone?

If not what are the error codes now?

If there are no Device Error codes against the printer I would leave the
printer as it is.

--

Hope this helps.

Gerry
~~~~
FCA
Stourport, England

Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~




"RobertK" wrote in message
...
Gerry, thanks for the reply. I followed your first link (HP) and
everything
seems to be installed correctly- the HP722C printer icon appears in
Printers
& Faxes and it's checked as the default printer. I don't understand what
the
Parallel Device showing up below the HP 722C icon in Device Manager is
all
about, other than I know the printer uses the parallel port. I wonder if
I
should try uninstalling & reinstalling the printer to see what happens? As
I've mentioned I've had no issues with the printer & just came across
these
exclamation marks on a whim.

When you said I should sort the printer driver to see if the Code 24 goes
away- did you mean working on the above HP722C issue first, or use the
troubleshooter in PartMgr? If so can I try uninstalling the PartMgr
device
and installing it again? Thanks, Robert

"Gerry Cornell" wrote:




  #5  
Old December 14th 05, 03:10 AM posted to microsoft.public.windowsxp.perform_maintain
external usenet poster
 
Posts: n/a
Default XP Device manager items w/ yellow exclamation marks

I guess none worth pursuing further! (:

"Gerry Cornell" wrote:

Robert

So what conflicts are there if the system started up fine and works fine?

--

Regards.

Gerry
~~~~
FCA
Stourport, England

Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~


"RobertK" wrote in message
...
Further update for the Parallel Device conflict:
I uninstalled the printer and reinstalled it, also updated the driver. No
change. (the driver was the most recent before the uninstall too) Same as
before. I started in Safe Mode to see if the conflicts went away but they
did
not.

I tried uninstalling the PartMgr (the other device conflict) in Device
Manager but all that did was cause my system to crash during reboot- so I
chose the "last configuration that worked before error" option and the
system
started up fine and works fine. Later I read that removing non-plug & play
devices can cause system problems- I shouldn't have been messing around
with
something I wasn't sure of. (: So back to square one investigating these
curious conflicts...




  #6  
Old December 19th 05, 01:03 AM posted to microsoft.public.windowsxp.perform_maintain
external usenet poster
 
Posts: n/a
Default XP Device manager items w/ yellow exclamation marks

Update: the program "Bootskin" I have recently installed (that changes the
standard XP boot-up screen to any of several available on the web) causes the
conflict in PartMgr. When the program is uninstalled the conflict goes away.
But since there are no signs of anything negative happening other than this
I'm fine with leaving it installed for now. I've heard that many folks have
had issues with this freeware program (but not with my PartMgr thing) causing
start-up problems (seems to be whether or not you have the right BIOS
installed) and on its download site it mentions if you have a problem to try
two alternate versions & gives uninstalling instructions too. While I've
experienced no problems outwardly I'd suggest reading the user comments about
the freeware on Download.com before trying it- many unhappy users! But I seem
to be one of the lucky few with no problems.



"RobertK" wrote:

I guess none worth pursuing further! (:

"Gerry Cornell" wrote:

Robert

So what conflicts are there if the system started up fine and works fine?

--

Regards.

Gerry
~~~~
FCA
Stourport, England

Enquire, plan and execute
~~~~~~~~~~~~~~~~~~~


"RobertK" wrote in message
...
Further update for the Parallel Device conflict:
I uninstalled the printer and reinstalled it, also updated the driver. No
change. (the driver was the most recent before the uninstall too) Same as
before. I started in Safe Mode to see if the conflicts went away but they
did
not.

I tried uninstalling the PartMgr (the other device conflict) in Device
Manager but all that did was cause my system to crash during reboot- so I
chose the "last configuration that worked before error" option and the
system
started up fine and works fine. Later I read that removing non-plug & play
devices can cause system problems- I shouldn't have been messing around
with
something I wasn't sure of. (: So back to square one investigating these
curious conflicts...




  #7  
Old April 30th 12, 01:15 PM posted to microsoft.public.windowsxp.perform_maintain
x-praktor
external usenet poster
 
Posts: 1
Default XP Device manager items w/ yellow exclamation marks

RobertK wrote on 12/10/2005 00:57 ET :
I was looking thru Device Manager and clicked Viewshow hidden devices &
noticed two items with the yellow questions marks beside them- the first was:
under "Printers" was my printer, then below it "Parallel
Device" had the
question mark. When clicking it for more info it said "The drivers for
this
device aren't installed. To reinstall click Reinstall Driver. Code 28"
The
device type said "printer". FYI my printer is an older HP 722C &
I believe I
installed it using WinXPs own printer driver. I haven't had any issues with
this or the other device I found in conflict in Device Manager but was just
curious if I needed to do anything with either one- or if not broke don't
fix!

The second device with a yellow exclamation mark was under Non Plug & Play
Drivers PartMgr. It said: "Device not present, not working properly or
doesn't have all its drivers ,Code 24. Display name: Partition Manager,
Current status: started, Startuptype: Boot. Driver files:
c:WINDOWSSystem32driverspartmgr.sys, file version: 5.1.2600.0

The PartMgr had a troubleshoot option but I haven't tried it yet and the
Parallel Device had a reinstall driver option but that came back empty after
trying it. Thanks for any help with this! RK

Thanx RobertK for your great idea about BootSkin. You rock! This problem has
been puzzling me for a couple of days now, but you did the trick. I thought I
had checked almost everything, even in the registry, but when I uninstalled
BootSkin ver. 1.0.6 and re-installed ver.1.0.3, bam the odd exclamation
disappeared and PartMgr is functioning correctly again + no more BSOD's! Thanx
again + keep up the good work!
  #8  
Old April 30th 12, 11:39 PM posted to microsoft.public.windowsxp.perform_maintain
VanguardLH[_2_]
external usenet poster
 
Posts: 9,669
Default XP Device manager items w/ yellow exclamation marks

x-praktor wrote 6.5 years later:

RobertK wrote on 12/10/2005 00:57 ET :

I was looking thru Device Manager ...


Thanx RobertK for your great idea about BootSkin. You rock! This problem has
been puzzling me for a couple of days now, but you did the trick. I thought I
had checked almost everything, even in the registry, but when I uninstalled
BootSkin ver. 1.0.6 and re-installed ver.1.0.3, bam the odd exclamation
disappeared and PartMgr is functioning correctly again + no more BSOD's! Thanx
again + keep up the good work!


After 6-1/2 years, I doubt Robert is still monitoring this thread.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
here is just my error log from xp j.natas Performance and Maintainance of XP 1 April 3rd 05 04:30 PM
No access to device manager srd Performance and Maintainance of XP 3 March 30th 05 01:36 AM
windows xp freeze up Anthony Windows XP Help and Support 5 January 30th 05 06:24 AM
Yellow question marks in Device Manager Earl General XP issues or comments 1 August 21st 04 01:00 PM
Device Manager Won't Open Nathan McNulty Hardware and Windows XP 4 July 24th 04 05:59 PM






All times are GMT +1. The time now is 06:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.