A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Performance and Maintainance of XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Windows hosts file not working?



 
 
Thread Tools Display Modes
  #1  
Old May 15th 12, 02:54 PM posted to microsoft.public.windowsxp.perform_maintain
No_Name
external usenet poster
 
Posts: 1
Default Windows hosts file not working?

I work at home and have a PC with Windows XP. Now I turn next to a Windows 2003 server with XAMPP on it. It simply works. WITH MSSQL server. But now there are some things in the PHP code (made by another) which looks at the URL or domain or something. I try this with my etc/hosts file to resolve. Now that does not work. The site is accessible at 10.0.0.34 and I want to go via xx2233.nl if possible. I've Already done a lot; flushing, restarts, file-extension check, dns client win-stop service ... nothing. Could it have something to do with the firewall in the ZyXEL modem? Everything PC/Server here is connected to the Zyxel router.

Regards
Marcel
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 03:16 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.