A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows 7 » Windows 7 Forum
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Tip: iPhone Windows 7 Issue: No new pictures or videos were found onthis device



 
 
Thread Tools Rate Thread Display Modes
  #1  
Old November 6th 17, 08:37 PM posted to alt.windows7.general
T
external usenet poster
 
Posts: 2,826
Default Tip: iPhone Windows 7 Issue: No new pictures or videos were found onthis device

Hi All,

Here is an interesting one I just came across: a
customer got an update to her iPhone (11.1) and
whenever she plugged her iPhone into W7 Pro Sp1,
it would tell her "No new pictures or videos were
found on this device".

She spent six hours with Apple trying to fix it.
So she called me. As it transpires, Windows was
to fast for the new revision of iOS.

Workaround: turn autoplay off. Set to ask me
every time. And click the top one (Import with
Windows ...). Don't click the remember button.
This give the iPhone time to catch up.

What ?!?!?! No really. "Windows is too fast???"
I AM NOT PULLING YOUR LEG!!!

-T

Ads
  #2  
Old January 3rd 18, 06:54 AM posted to alt.windows7.general
Diesel
external usenet poster
 
Posts: 850
Default Tip: iPhone Windows 7 Issue: No new pictures or videos were found on this device

T news 20:37:08 GMT in alt.windows7.general, wrote:

Hi All,

Here is an interesting one I just came across: a
customer got an update to her iPhone (11.1) and
whenever she plugged her iPhone into W7 Pro Sp1,
it would tell her "No new pictures or videos were
found on this device".

She spent six hours with Apple trying to fix it.
So she called me. As it transpires, Windows was
to fast for the new revision of iOS.

Workaround: turn autoplay off. Set to ask me
every time. And click the top one (Import with
Windows ...). Don't click the remember button.
This give the iPhone time to catch up.


I don't have autoplay/autorun enabled on any of the Windows machines
I support, or the one I use. It's been exploited far too many times.
Disabled it on this box years ago.

What ?!?!?! No really. "Windows is too fast???"
I AM NOT PULLING YOUR LEG!!!


There must have been something lost in translation. Either I've
misunderstood you, or the customer you assisted misunderstood the
Apple person. Or, the Apple person was just blowing smoke up the
customers arse trying to get them off the phone. Six hours is a long
time to be going back and forth with a customer who doesn't get what
you're trying to tell them. Which is probably the case going by the
amount of time the Apple person spent with them and the fix that
worked provided by you, no doubt in far less than six hours?


--
To prevent yourself from being a victim of cyber
stalking, it's highly recommended you visit he
https://tekrider.net/pages/david-brooks-stalker.php
================================================== =
My favorite weapon is the look in your eyes
 




Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off






All times are GMT +1. The time now is 08:04 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.