A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Networking and the Internet with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

How do I convert my second Router into an Access Point



 
 
Thread Tools Display Modes
  #1  
Old February 11th 14, 04:19 PM posted to microsoft.public.windowsxp.network_web
Rolf Schreiner
external usenet poster
 
Posts: 1
Default How do I convert my second Router into an Access Point

Hi everyone, February 11, 2014

I would like to use my Sitecom router as an access point. Is this the way to do it?

I am using Windows 7 Ultimate and I have a Ubee UVW-3200 cable Modem/Router.. On port 1, I connect a second Sitecom Wi-Wi Router AC1750 WLR-8100 connected to its WAN port.

I would like my Sitecom Router to become an Access Point with the same (2.4 GHz) SSID as the Ubee Modem/Router, so that I can "roam" throughout the house without losing signal. The 5.0 GHz Wi-Fi of the Sitecom AP should still be useable when within reach.

Current configuration settings (Sitecom as Router):
Ubee Router Sitecom Router

LAN IP adres: 192.168.178.1 192.168.10.1
DHCP Server: Enabled Enabled
Ipv4 address: 192.168.178.10 192.168.178.10
DHCP Status: No DHCP clients Show all clients
2.4 GHz Radio: Disabled Enabled
5.0 GHz Radio: N/A Enabled
2.4 GHz - SSID: Ziggo5C5CC Sitecom0F7FF1
2.4 GHz channel: Disabled Automatic
5.0 GHz channel: N/A Automatic
2.4 GHz security: WPA+PSK WPA+PSK
2.4 GHz password Ubee's own PW Sitecom's own PW
5.0 GHz - SSID: N/A Sitecom0F7FF2
5.0 GHz security: N/A WPA+PSK
5.0 GHz password: N/A Sitecom's own PW
Network connection: LAN Port 1 WAN Port

Proposed configuration settings (Sitecom as Access Point):
Ubee Router Sitecom Access Point

LAN IP address: 192.168.178.1 192.168.178.2
DHCP Server: Enabled Disabled
Ipv4 address: 192.168.178.10 N/A
DHCP Status: Show all clients N/A
2.4 GHz Radio: Enabled Enabled
5.0 GHz Radio: N/A Enabled
2.4 GHz - SSID: Ziggo5C5CC Ziggo5C5CC
2.4 GHz channel: 1, 6, 11, or Auto 1, 6, 11, or Auto
5.0 GHz channel: N/A Automatic
2.4 GHz security: WPA+PSK WPA+PSK
2.4 GHz - password: Ubee's own PW Ubee's own PW
5.0 GHz SSID: N/A Sitecom0F7FF2
5.0 GHz security: N/A WPA+PSK
5.0 GHz password N/A Sitecom's own PW
Network connection: LAN Port 1 LAN Port 1

Questions:
1. Will this configuration work as intended?
2. Can I have the same 2.4 GHz SSID (Ziggo5C5CC) on my Ubee Router and my Sitecom AP?
3. Will I still have cabled internet on my Sitecom AP?
4. Will I still have Wi-Fi internet on 2.4GHz and 5.0 GHz of my Sitecom AP?
5. With its DHCP disabled, can I still acces the Sitecom AP configuration page through my PC browser when using the Windows 7 TCP/IPv4 configuration of "obtaining an IP address automatically", or do I have to use the Windows 7 PC TCP/Ipv4 configuration of "use the following IP address:", and enter the new Sitecom LAN IP address of: 192.168.178.2?

If I do not do things right, any suggestions would be greatly appreciated.

Many Thanks,

Rolf Schreiner

Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 07:57 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 PCbanter.
The comments are property of their posters.