A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Security and Administration with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Admin setting?



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old August 25th 10, 01:57 AM posted to microsoft.public.windowsxp.security_admin
CenCal
external usenet poster
 
Posts: 2
Default Admin setting?

I have 2 account on my PC. 1 Admin and 1 regular user. I have a game on my
D drive that I cannot run unless I am in Admin mode. Whenever I try to launch
the game a a regular user nothing happens. I used to be able to run it in
either mode but something changed and I am unable to figure out what it is.
Anyone have any ideas? Thanks........
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 05:53 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.