A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Windows Service Pack 2
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

SP2 Murdered my XP Home - continuous reboot



 
 
Thread Tools Display Modes
  #1  
Old September 14th 05, 01:14 AM
Birdman
external usenet poster
 
Posts: n/a
Default SP2 Murdered my XP Home - continuous reboot

I installed SP2 so it would stop showing up in my taskbar. Once I did, the
computer gets to the XP screen with the scrolling bars and immediately
reboots. I tried a Windows repair to no avail. I upgraded to XP Pro, no
change. I found I can run msconfig and boot up with basevideo checked and it
boots OK, but the res is 640 x 480. From there I can adjust to 1280 x 1024
and it works just fine until I reboot. Then I go through the same thing all
over again. I am running a nvidia FX 5200 display adapter and updated the
driver to the most current version, no difference. I tried replacing the
kernel32.dll file, made it much worse. I need a genius!!!
Ads
  #2  
Old September 14th 05, 02:17 AM
Rorschach
external usenet poster
 
Posts: n/a
Default

The same exact thing happened to me. ANY help would be appreciated

"Birdman" wrote:

I installed SP2 so it would stop showing up in my taskbar. Once I did, the
computer gets to the XP screen with the scrolling bars and immediately
reboots. I tried a Windows repair to no avail. I upgraded to XP Pro, no
change. I found I can run msconfig and boot up with basevideo checked and it
boots OK, but the res is 640 x 480. From there I can adjust to 1280 x 1024
and it works just fine until I reboot. Then I go through the same thing all
over again. I am running a nvidia FX 5200 display adapter and updated the
driver to the most current version, no difference. I tried replacing the
kernel32.dll file, made it much worse. I need a genius!!!

  #3  
Old September 14th 05, 09:01 AM
Chris
external usenet poster
 
Posts: n/a
Default


=3D?Utf-8?B?Um9yc2NoYWNo?=3D wrote =
in message

There are =
many reasons for the symptoms you describe associated with upgrade to SP2, =
the most likely cause is drivers - it's no use just updating the graphics =
card drivers, you need to make sure that you have the latest drivers for =
all your hardware, this includes the drivers for your motherboard itself. =
Make sure you get the drivers from the hardware manufacturers website, do =
not rely on windows update to provide you with them, they are invariably =
out of date. =20

Another cause, if you have an older machine, is the =
BIOS, and this could need updating too.

Best =
Regards

Chris
http://cpcentral.b3ta.org/

The same exact thing happened =

to me. ANY help would be appreciated
"Birdman" wrote:
I installed =

SP2 so it would stop showing up in my taskbar. Once I did, the=20
=

computer gets to the XP screen with the scrolling bars and =
immediately=20
reboots. I tried a Windows repair to no avail. I =

upgraded to XP Pro, no=20
change. I found I can run msconfig and boot =

up with basevideo checked and it=20
boots OK, but the res is 640 x =

480. From there I can adjust to 1280 x 1024=20
and it works just fine =

until I reboot. Then I go through the same thing all=20
over again. I =

am running a nvidia FX 5200 display adapter and updated the=20
driver =

to the most current version, no difference. I tried replacing the=20
=

kernel32.dll file, made it much worse. I need a genius!!!

  #4  
Old September 14th 05, 09:32 AM
NoNoBadDog!
external usenet poster
 
Posts: n/a
Default


"Chris" wrote in message
...

=?Utf-8?B?Um9yc2NoYWNo?= wrote =n
message

There are =any reasons for the symptoms you describe associated with upgrade
to SP2, =he most likely cause is drivers - it's no use just updating the
graphics =ard drivers, you need to make sure that you have the latest
drivers for =ll your hardware, this includes the drivers for your
motherboard itself. =ake sure you get the drivers from the hardware
manufacturers website, do =ot rely on windows update to provide you with
them, they are invariably =ut of date.

Another cause, if you have an older machine, is the =IOS, and this could
need updating too.

Best =egards

Chris
http://cpcentral.b3ta.org/

The same exact thing happened =o me. ANY help would be appreciated
"Birdman" wrote:
I installed =P2 so it would stop showing up in my taskbar. Once I did,
the
=omputer gets to the XP screen with the scrolling bars and =mmediately
reboots. I tried a Windows repair to no avail. I =pgraded to XP Pro, no
change. I found I can run msconfig and boot =p with basevideo checked
and it
boots OK, but the res is 640 x =80. From there I can adjust to 1280 x
1024
and it works just fine =ntil I reboot. Then I go through the same thing
all
over again. I =m running a nvidia FX 5200 display adapter and updated
the
driver =o the most current version, no difference. I tried replacing the
=ernel32.dll file, made it much worse. I need a genius!!!




Okay, lets review.

Millions of people have installed SP2 with no issues whatsoever.
You, however, have a machine that has issues with SP2.
It has issues because your installation of Windows XP was not maintained in
a healthy state.
You have failed to grasp that repairing/upgrading, etc...just exacerbates
whatever problem
your system has that is causing your problem.

Do a format and clean install, followed immediately by installation of SP2,
then your motherboard and chipset drivers, followed by your video card
drivers. You should download all of these and have them on a CD ready to
install. You should also make sure that your BIOS is up to date.

SP2 will not cause problems on a healthy system.


Bobby




  #5  
Old September 14th 05, 07:34 PM
Birdman
external usenet poster
 
Posts: n/a
Default

I realize that I am pretty lame at this, but I am three of those people using
SP2 with no problems. I am on a HP Pavilion a530n and have gone to HP for
updates and instruction on preparing for SP2 installation and have followed
those instructions to a tee. All of my other systems that I built myself do
not have these issues and neither does my HP laptop. All of which, by the
way, I maintain regularly. Another update: I formatted the hard drive and
reinstalled XP Home, Updated drivers for every device I found in my Device
Mgr Upgraded to XP Pro w/SP2 and guess what! It still locks up unless I use
the basevideo boot option. Thanks for at least trying to help though!

"NoNoBadDog!" wrote:


"Chris" wrote in message
...

=?Utf-8?B?Um9yc2NoYWNo?= wrote =n
message

There are =any reasons for the symptoms you describe associated with upgrade
to SP2, =he most likely cause is drivers - it's no use just updating the
graphics =ard drivers, you need to make sure that you have the latest
drivers for =ll your hardware, this includes the drivers for your
motherboard itself. =ake sure you get the drivers from the hardware
manufacturers website, do =ot rely on windows update to provide you with
them, they are invariably =ut of date.

Another cause, if you have an older machine, is the =IOS, and this could
need updating too.

Best =egards

Chris
http://cpcentral.b3ta.org/

The same exact thing happened =o me. ANY help would be appreciated
"Birdman" wrote:
I installed =P2 so it would stop showing up in my taskbar. Once I did,
the
=omputer gets to the XP screen with the scrolling bars and =mmediately
reboots. I tried a Windows repair to no avail. I =pgraded to XP Pro, no
change. I found I can run msconfig and boot =p with basevideo checked
and it
boots OK, but the res is 640 x =80. From there I can adjust to 1280 x
1024
and it works just fine =ntil I reboot. Then I go through the same thing
all
over again. I =m running a nvidia FX 5200 display adapter and updated
the
driver =o the most current version, no difference. I tried replacing the
=ernel32.dll file, made it much worse. I need a genius!!!




Okay, lets review.

Millions of people have installed SP2 with no issues whatsoever.
You, however, have a machine that has issues with SP2.
It has issues because your installation of Windows XP was not maintained in
a healthy state.
You have failed to grasp that repairing/upgrading, etc...just exacerbates
whatever problem
your system has that is causing your problem.

Do a format and clean install, followed immediately by installation of SP2,
then your motherboard and chipset drivers, followed by your video card
drivers. You should download all of these and have them on a CD ready to
install. You should also make sure that your BIOS is up to date.

SP2 will not cause problems on a healthy system.


Bobby





  #6  
Old September 15th 05, 04:06 AM
Ron Martell
external usenet poster
 
Posts: n/a
Default

"Birdman" wrote:

I installed SP2 so it would stop showing up in my taskbar. Once I did, the
computer gets to the XP screen with the scrolling bars and immediately
reboots. I tried a Windows repair to no avail. I upgraded to XP Pro, no
change. I found I can run msconfig and boot up with basevideo checked and it
boots OK, but the res is 640 x 480. From there I can adjust to 1280 x 1024
and it works just fine until I reboot. Then I go through the same thing all
over again. I am running a nvidia FX 5200 display adapter and updated the
driver to the most current version, no difference. I tried replacing the
kernel32.dll file, made it much worse. I need a genius!!!


How did you install SP2? Piecemeal via Windows Update or from the
full installation pack (download or CD)?

Can you uninstall SP2 and revert back to your previous status?

Try booting into Safe Mode, then open a Command Prompt window and
enter the following command:

SFC /SCANNOW

Good luck

Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

In memory of a dear friend Alex Nichol MVP
http://aumha.org/alex.htm
  #7  
Old September 16th 05, 05:08 AM
Birdman
external usenet poster
 
Posts: n/a
Default

To answer your query, I was able to uninstall SP2 and everything is fully
functional again. I will try your suggestions over the upcoming weekend and
post results. Thanks.

"Ron Martell" wrote:

"Birdman" wrote:

I installed SP2 so it would stop showing up in my taskbar. Once I did, the
computer gets to the XP screen with the scrolling bars and immediately
reboots. I tried a Windows repair to no avail. I upgraded to XP Pro, no
change. I found I can run msconfig and boot up with basevideo checked and it
boots OK, but the res is 640 x 480. From there I can adjust to 1280 x 1024
and it works just fine until I reboot. Then I go through the same thing all
over again. I am running a nvidia FX 5200 display adapter and updated the
driver to the most current version, no difference. I tried replacing the
kernel32.dll file, made it much worse. I need a genius!!!


How did you install SP2? Piecemeal via Windows Update or from the
full installation pack (download or CD)?

Can you uninstall SP2 and revert back to your previous status?

Try booting into Safe Mode, then open a Command Prompt window and
enter the following command:

SFC /SCANNOW

Good luck

Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

In memory of a dear friend Alex Nichol MVP
http://aumha.org/alex.htm

  #8  
Old September 17th 05, 03:46 AM
Birdman
external usenet poster
 
Posts: n/a
Default

To answer your other questions, I installed the Windows update version first.
When that didn't work, I uninstalled that and installed Windows XP Pro
Upgrade w/SP2 included. It had the same result. I have always been able to
boot in safe mode and change the boot.ini checking "basevideo" and except for
the resolution and a 10% drop in processor speed, been able to get full
function back. From there I uninstall SP2 and all is well. I probably have
sufficient protection on my computer that I could do without SP2, but now
it's the principle of the thing. It's a quest!! I ran sfc /scannow and no
problems were detected. All the hardware on the computer came with the
computer and all drivers appear to be up to date.
With SP2 installed, but running in safe mode, It seems everything
reports to be using IRQ 11(at least a few things). The sound card, display
adapter, modem, etc., all say they are on IRQ 11, but in safe mode I don't
really believe the resource reporting on unavailable devices. Don't know if
that helps clear things up any, but that's all I know for now.

"Birdman" wrote:

To answer your query, I was able to uninstall SP2 and everything is fully
functional again. I will try your suggestions over the upcoming weekend and
post results. Thanks.

"Ron Martell" wrote:

"Birdman" wrote:

I installed SP2 so it would stop showing up in my taskbar. Once I did, the
computer gets to the XP screen with the scrolling bars and immediately
reboots. I tried a Windows repair to no avail. I upgraded to XP Pro, no
change. I found I can run msconfig and boot up with basevideo checked and it
boots OK, but the res is 640 x 480. From there I can adjust to 1280 x 1024
and it works just fine until I reboot. Then I go through the same thing all
over again. I am running a nvidia FX 5200 display adapter and updated the
driver to the most current version, no difference. I tried replacing the
kernel32.dll file, made it much worse. I need a genius!!!


How did you install SP2? Piecemeal via Windows Update or from the
full installation pack (download or CD)?

Can you uninstall SP2 and revert back to your previous status?

Try booting into Safe Mode, then open a Command Prompt window and
enter the following command:

SFC /SCANNOW

Good luck

Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

In memory of a dear friend Alex Nichol MVP
http://aumha.org/alex.htm

  #9  
Old December 29th 11, 06:52 AM
R00ney R00ney is offline
Registered User
 
First recorded activity by PCbanter: Dec 2011
Posts: 1
Default

It is good pack
i am currently using this service pack.............
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem about Window Xp SP2 firewall and the buildin FTP command ping Windows Service Pack 2 2 June 23rd 05 02:47 PM
Upgrading from XP home editon SP2 to XP Pro monsi Windows Service Pack 2 5 June 11th 05 03:53 PM
Not "burning" to Cd after SP2 upgrade \old\ devildog Windows Service Pack 2 4 December 2nd 04 06:33 PM
Problem with continuous reboot after installation on WinXP SP2 Ticked off hubby Windows Service Pack 2 3 September 25th 04 07:49 AM
XP Home vs. Pro; Feature Contrast Chad Harris General XP issues or comments 20 July 30th 04 09:36 PM






All times are GMT +1. The time now is 02:43 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 PCbanter.
The comments are property of their posters.