A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » The Basics
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

(default) REG_SZ value not set



 
 
Thread Tools Display Modes
  #1  
Old February 19th 16, 02:18 AM posted to microsoft.public.windowsxp.basics
No_Name
external usenet poster
 
Posts: 1
Default (default) REG_SZ value not set

On Tuesday, July 9, 2002 at 11:38:04 PM UTC-7, pat barber wrote:
I was using regedit and this was on every file
opened,should I do anything to fix it or leave it be?
ab (default) REG_SZ value not set
this the way it appears in the window


I tried to delete ab (default) and it wouldn't delete.
Ads
  #2  
Old February 19th 16, 11:52 AM posted to microsoft.public.windowsxp.basics
R.Wieser
external usenet poster
 
Posts: 454
Default (default) REG_SZ value not set

dommdaddy1ab,

I tried to delete ab (default) and it wouldn't delete.


And it won't. That "default" tag is actually the data belonging to the
folder-key itself (just above it). The only way to delete the "default"
data is to remove the folder itself. But when you re-created that folder
the "dafault" tag will be there again too.

A remark though: You've necro-bumped a message of 14 *years* old. Dit you
notice that ?

Regards,
Rudy Wieser


-- Origional message:
schreef in berichtnieuws
...
On Tuesday, July 9, 2002 at 11:38:04 PM UTC-7, pat barber wrote:
I was using regedit and this was on every file
opened,should I do anything to fix it or leave it be?
ab (default) REG_SZ value not set
this the way it appears in the window


I tried to delete ab (default) and it wouldn't delete.




  #3  
Old July 13th 16, 07:03 PM posted to microsoft.public.windowsxp.basics
No_Name
external usenet poster
 
Posts: 1
Default (default) REG_SZ value not set

Yeah, 14 years later and I'm having the undefined external error problem
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 04:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 PCbanter.
The comments are property of their posters.