A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Windows Service Pack 2
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

wanarp.sys causes XP SP2 reboot



 
 
Thread Tools Display Modes
  #1  
Old August 24th 05, 09:29 AM
JCHINA
external usenet poster
 
Posts: n/a
Default wanarp.sys causes XP SP2 reboot

Hi all,

our company is using a desktop to link all other PC to go to the internet.
but after we install SP2 on that PC, it always reboot when we go to the
internet. After we used debug tools to indentified the problem, we found the
wanarp.sys caused it. Could anybody help us to solve the problem?

Best regards,
Jackie
Ads
  #2  
Old August 24th 05, 12:41 PM
Maurice N ~ MVP
external usenet poster
 
Posts: n/a
Default

Jackie,
That is the "MS Remote Access and Routing ARP Driver".
Which points to a networking problem most likely.

See group at microsoft.public.windowsxp.network_web

Here is a note on Driver Verifier. For your consideration.

A useful set of tips from Joshua Smith at MSFT:

begin quote=20
To determine what driver is causing the problem I need you to enable =
driver verifier.=20
Steps:=20
1) Windows Key + R=20
2) Type in 'verifier' and hit enter=20
3) Make sure 'Create Standard Setting' is selected and hit next=20
4) Click on 'Select all drivers installed on this computer' and hit =
Finish=20
5) Reboot=20


There is a possibility that your computer will crash on reboot. If this=20
occurs hit F8 when rebooting just before the windows logo screen and =
select=20
the safe mode boot option. Follow the same steps above but on step 4 =
choose=20
'Select driver names from a list'; hit next; check the box next to any=20
driver where the provider is not Microsoft; hit Finish; reboot.=20


This will slow the performance of you computer a little while enabled =
but will hopefully catch the driver causing corruption. Next time you =
crash the blue screen will hopefully say something like=20
"DRIVER_VERIFIER_DETECTED_VIOL=C2=AD=C2=ADATION".= 20

snipped

Joshua Smith=20
OpenGL Test Lab=20
Microsoft=20


/end quote=20


--=20
Maurice N
MVP Windows - Shell / User
-----

JCHINA wrote:
Hi all,
=20
our company is using a desktop to link all other PC to go to the
internet. but after we install SP2 on that PC, it always reboot when
we go to the internet. After we used debug tools to indentified the
problem, we found the wanarp.sys caused it. Could anybody help us to
solve the problem?=20
=20
Best regards,
Jackie

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Slow" Print Dialog with Win XP SP2? Warren J. Hairston Windows Service Pack 2 8 August 24th 05 06:28 AM
HELP - XP SP2 Hangs on COLD BOOT (Sorry, LONG) Al Waschka Windows Service Pack 2 22 June 6th 05 02:57 AM
XP SP2 Intermittent failing to reboot - I'm puzzled Zalman Windows Service Pack 2 10 March 29th 05 03:44 AM
Not "burning" to Cd after SP2 upgrade \old\ devildog Windows Service Pack 2 4 December 2nd 04 05:33 PM
After SP2 intall - it is very slow to reboot and shutdown Maurice Windows Service Pack 2 3 September 6th 04 09:00 PM






All times are GMT +1. The time now is 02:57 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.