A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Windows Service Pack 2
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

nic missing atfter install of sp2



 
 
Thread Tools Display Modes
  #1  
Old September 13th 05, 07:36 PM
john rehnn
external usenet poster
 
Posts: n/a
Default nic missing atfter install of sp2

After install of sp2 the nic is missing from
Device Manager.
Also, Network Connections is empty.
BUT my network is working, I can connect to
other systems in my network and wan.
The only thing that does not work is:
I can't connect to this system from other systems.
FW is off ( have external FW )

There are some old KB articles about network problems
but those fixes do not work.

any help is appreciated

john rehn



--
replace any "x" with "h"
Ads
  #2  
Old September 17th 05, 07:04 AM
No_Name
external usenet poster
 
Posts: n/a
Default

Found out that HKEY_LOCAL_MACHINE\SYSTEM\ControlSet1( and 2 and 3
)\Enum/PCI
was full of ****, like this:
$%&'()*+,-./0123$%&'()*+,-./0123$%&'()*+,
$%&'()*+,-./0123$%&'()*+,-./0123$%&'()*+,-
..
..
..
I removed all this junk by deleting the "PCI" keys and then recreate
the empty PCI key.
Reboot.
Reinstall pci units.

There was some fuss about permissions, you may have that too.

hooks:
missing network adapters in controll panel
missing display adapters in controll panel

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Yet Another Failure to Install Fax Service in XP SP2 Steve Hull Windows Service Pack 2 4 April 21st 05 11:30 PM
missing DLL when virus inecfted during sp2 install nosferatu Windows Service Pack 2 2 April 8th 05 08:23 AM
SP2 Boot failure, system freeze, AGPCPQ.SYS, AGP440.SYS lock-ups. Trebor Windows Service Pack 2 2 October 19th 04 07:55 PM
SP2 Paranoia Michael Windows Service Pack 2 17 October 10th 04 08:44 PM
Installing Office 2000 x on Preloaded XP SP2 shane lieberg Windows Service Pack 2 6 October 5th 04 07:06 PM






All times are GMT +1. The time now is 08:18 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.