A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Security and Administration with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

opening a security port



 
 
Thread Tools Display Modes
  #1  
Old April 4th 10, 10:56 PM posted to microsoft.public.windowsxp.security_admin
farmgirl
external usenet poster
 
Posts: 1
Default opening a security port

I am having trouble publishing my new website from Sibername.com. I get an
error message "Cannot connect to raywayagautoparts.ca using fsockopen,
please make sure raywayagautoparts.ca resolve to the server correctly and
outgoing TCP port 80 is opened." How do I do this? Can anyone help? I am
a novice when it comes to computers.
Ads
  #2  
Old April 4th 10, 10:58 PM posted to microsoft.public.windowsxp.security_admin
Shenan Stanley
external usenet poster
 
Posts: 10,523
Default opening a security port

farmgirl wrote:
I am having trouble publishing my new website from Sibername.com.
I get an error message "Cannot connect to raywayagautoparts.ca
using fsockopen, please make sure raywayagautoparts.ca resolve to
the server correctly and outgoing TCP port 80 is opened." How do
I do this? Can anyone help? I am a novice when it comes to
computers.


Have you contacted their technical support?

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html


  #3  
Old April 5th 10, 10:56 AM posted to microsoft.public.windowsxp.security_admin
nass
external usenet poster
 
Posts: 7,474
Default opening a security port



"farmgirl" wrote:

I am having trouble publishing my new website from Sibername.com. I get an
error message "Cannot connect to raywayagautoparts.ca using fsockopen,
please make sure raywayagautoparts.ca resolve to the server correctly and
outgoing TCP port 80 is opened." How do I do this? Can anyone help? I am
a novice when it comes to computers.


Hi Ray,
First off, you need to check your PHP script and see the parameters been
assigned to the code to be executed or in a simple words the commands been
assigned in the PHP script!

From the name of your domain I can see that you need to make a public Folder
and private folder for your Password secure ( like Log in, Shopping
Basket...etc). This can accomplished by the CHOMD permission command in the
website directory and you have to read more about the CHMOD command to
understand how to set it up to allow and deny access.

Example of the CHMOD commands:
R = Read
W = Write
X = Execute
644 rw-r--r--
664 rw-rw-r--
666 rw-rw-rw-
755 rwxr-xr-x

Cannot connect to www.yourDomain.com using fsockopen, please make sure
www.yourDomain.com resolve to the server correctly and outgoing TCP port 80
is opened.

http://www.rvsitebuilder.com/faqweb/...=19&artlang=en

fsockopen
http://php.net/manual/en/function.fsockopen.php

If the above didn't help try to read the manual set up for your site from
the Cpanel from your hosting provider or contact them.

HTH
nass
---
http://www.nasstec.co.uk





..



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 03:27 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.