A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Security and Administration with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

anonymous network access



 
 
Thread Tools Display Modes
  #1  
Old May 21st 10, 04:00 PM posted to microsoft.public.windowsxp.security_admin
Fantômas[_2_]
external usenet poster
 
Posts: 3
Default anonymous network access

Hi!

I have 4 windows XP computers (Home/Pro) where user names and passwords
don't match.
One of the computers has a few shares that I want to make accessible to
everyone but don't require them to enter username/password every time.

What do I need to Enable/Disable in local security policy on the computer
with shares so clients can access shares anonymously

Thanks


Ads
  #2  
Old May 22nd 10, 11:06 PM posted to microsoft.public.windowsxp.security_admin
John Wunderlich
external usenet poster
 
Posts: 1,466
Default anonymous network access

Fantômas fantômas@scotland yard.net wrote in
:

Hi!

I have 4 windows XP computers (Home/Pro) where user names and
passwords don't match.
One of the computers has a few shares that I want to make
accessible to everyone but don't require them to enter
username/password every time.

What do I need to Enable/Disable in local security policy on the
computer with shares so clients can access shares anonymously


I assume that the computer that is sharing the files is an XP Pro
machine. Try enabling "Simple File Sharing". This should force all
clients to connect using the "Guest" account and not need
authentication.

To enable "Simple File Sharing":
Double-click any folder, then
Tools-Folder Options-View
I believe the last checkbox is the list is for "Simple File Sharing".
Check that box.

To make sure that the Guest account is active:
Start - Run - Cmd
In the window that opens up, enter the command:
net user guest /active:yes
Also make sure the Guest user does not have a password.

HTH,
John
  #3  
Old May 24th 10, 04:03 PM posted to microsoft.public.windowsxp.security_admin
Fantômas[_2_]
external usenet poster
 
Posts: 3
Default anonymous network access

yes sharing computer is windows xp sp3.
- firewall is disabled
- simple file sharing is enabled
- guest account is enabled and no password is set.

other computers are still getting prompted for a user name and password when
trying to access \\XPPROSP3

If I remember correctly there is a local security policy that needs to be
changed, I just don't remember which one.

Thanks


"John Wunderlich" wrote in message
...
Fantômas fantômas@scotland yard.net wrote in
:

Hi!

I have 4 windows XP computers (Home/Pro) where user names and
passwords don't match.
One of the computers has a few shares that I want to make
accessible to everyone but don't require them to enter
username/password every time.

What do I need to Enable/Disable in local security policy on the
computer with shares so clients can access shares anonymously


I assume that the computer that is sharing the files is an XP Pro
machine. Try enabling "Simple File Sharing". This should force all
clients to connect using the "Guest" account and not need
authentication.

To enable "Simple File Sharing":
Double-click any folder, then
Tools-Folder Options-View
I believe the last checkbox is the list is for "Simple File Sharing".
Check that box.

To make sure that the Guest account is active:
Start - Run - Cmd
In the window that opens up, enter the command:
net user guest /active:yes
Also make sure the Guest user does not have a password.

HTH,
John


  #4  
Old May 24th 10, 04:09 PM posted to microsoft.public.windowsxp.security_admin
Fantômas[_2_]
external usenet poster
 
Posts: 3
Default anonymous network access

I think I found it

http://www.windowsnetworking.com/art.../wxpsimsh.html

ForceGuest is enabled by default, but can be disabled on Windows XP
Professional by disabling the local security policy Network Access: Force
Network Logons using Local Accounts to Authenticate as Guest

"John Wunderlich" wrote in message
...
Fantômas fantômas@scotland yard.net wrote in
:

Hi!

I have 4 windows XP computers (Home/Pro) where user names and
passwords don't match.
One of the computers has a few shares that I want to make
accessible to everyone but don't require them to enter
username/password every time.

What do I need to Enable/Disable in local security policy on the
computer with shares so clients can access shares anonymously


I assume that the computer that is sharing the files is an XP Pro
machine. Try enabling "Simple File Sharing". This should force all
clients to connect using the "Guest" account and not need
authentication.

To enable "Simple File Sharing":
Double-click any folder, then
Tools-Folder Options-View
I believe the last checkbox is the list is for "Simple File Sharing".
Check that box.

To make sure that the Guest account is active:
Start - Run - Cmd
In the window that opens up, enter the command:
net user guest /active:yes
Also make sure the Guest user does not have a password.

HTH,
John


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 02:24 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright ©2004-2024 PCbanter.
The comments are property of their posters.