A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Security and Administration with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

automatic update service question



 
 
Thread Tools Display Modes
  #1  
Old January 21st 10, 07:16 AM posted to microsoft.public.windowsxp.security_admin
alm80
external usenet poster
 
Posts: 1
Default automatic update service question

Hi,
In our organization Automatic Updates are disabled by GPO (and indeed in
Security Center the option is disabled and greyed out) ,however Automatic
Updates service is "automatic" and is in running state. Moreover, many users
recieve crypt32 errors in event viewer about failed update retrieval -
something that shouldn't happen as the updates shouldn't be retrieved in the
first place. How to disable this Auto Update service and stop crypt32 errors
from appearing?
Thanks...
Ads
  #2  
Old January 21st 10, 09:55 PM posted to microsoft.public.windowsxp.security_admin
MowGreen
external usenet poster
 
Posts: 534
Default automatic update service question

Automatic Updates *settings* are greyed out but the AU service is still
running ... they are different entities.

1) WHY does the AU service need to be disabled ?
2) From which LOCATION are the systems being updated from ?

crypt32 errors are thrown by the Cryptographic service, not from AU, and
are usually caused by corruption in the Catroot2 subfolder that stems
from security software (antivirus, etc) or malware.


MowGreen
===============
*-343-* FDNY
Never Forgotten
===============

banthecheck.com
"Security updates should *never* have *non-security content* prechecked




alm80 wrote:

Hi,
In our organization Automatic Updates are disabled by GPO (and indeed in
Security Center the option is disabled and greyed out) ,however Automatic
Updates service is "automatic" and is in running state. Moreover, many users
recieve crypt32 errors in event viewer about failed update retrieval -
something that shouldn't happen as the updates shouldn't be retrieved in the
first place. How to disable this Auto Update service and stop crypt32 errors
from appearing?
Thanks...

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 12:37 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.