A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Security and Administration with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

XP Firewall Issue - Domain



 
 
Thread Tools Display Modes
  #1  
Old February 19th 10, 05:14 PM posted to microsoft.public.windowsxp.security_admin
Hutch
external usenet poster
 
Posts: 4
Default XP Firewall Issue - Domain

Hi Everyone,

Really need some help on this one. To set the stage we are running Active
Directory 2003, in native mode. Clients are all Windows XP SP2.

We are having issues with our XP Firewall, specific to Group Policy and the
Remote Administration.

Need to get the Remote Admin Mode set to enabled. In Group Policy, I have
the following set (in a testing OU).

1) Remote Administration - enabled.
2) Do not allow exceptions - disabled
3) Allow local port exceptions - enabled

I have run RSOP on the machines placed in the OU, and have verified that
this testing GPO is being applied.

However when I run - netsh firewall show state, is shows the Remote Admin
Exception as disabled.

When I run netsh firewall set service remoteadmin enable, I get an OK
message, but the Remote Admin continues to show disabled.

We need to get this running ASAP. I have no idea why this is happening, as
we have followed the MS documentation.

Please help...I am probably missing something simple.

Thanks.
Ads
  #2  
Old February 20th 10, 11:06 AM posted to microsoft.public.windowsxp.security_admin
Anteaus
external usenet poster
 
Posts: 1,330
Default XP Firewall Issue - Domain

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SharedAccess\Parameters\FirewallPolicy

Contains the firewall port-exceptions. The format is fairly self-explanatory.

3389 is the RA port.

You could roll out a subkey value with a .reg file or script, or by using
remote registry manipulation if your desktops permit that.

"Hutch" wrote:

Hi Everyone,

Really need some help on this one. To set the stage we are running Active
Directory 2003, in native mode. Clients are all Windows XP SP2.

We are having issues with our XP Firewall, specific to Group Policy and the
Remote Administration.

Need to get the Remote Admin Mode set to enabled. In Group Policy, I have
the following set (in a testing OU).

1) Remote Administration - enabled.
2) Do not allow exceptions - disabled
3) Allow local port exceptions - enabled

I have run RSOP on the machines placed in the OU, and have verified that
this testing GPO is being applied.

However when I run - netsh firewall show state, is shows the Remote Admin
Exception as disabled.

When I run netsh firewall set service remoteadmin enable, I get an OK
message, but the Remote Admin continues to show disabled.

We need to get this running ASAP. I have no idea why this is happening, as
we have followed the MS documentation.

Please help...I am probably missing something simple.

Thanks.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 12:08 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.