A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Security and Administration with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

XP - Ctrl-Alt-Del sometimes just doesn't work...



 
 
Thread Tools Display Modes
  #1  
Old June 12th 10, 12:33 AM posted to microsoft.public.windowsxp.security_admin
mbuzard
external usenet poster
 
Posts: 1
Default XP - Ctrl-Alt-Del sometimes just doesn't work...

This just started about two months ago - Users throughout our network will
hit Ctrl-Alt-Del and ... nothing happens. No Task Manager, no screen change,
nothing.

These are all XP SP3 desktops spread across different hardware, different
builds, etc.. The software suite installed is fairly consistent. Users have
all sorts of rights (Admin, Restricted User, etc..). The only consistency is
that if it's happening for a user, it seems to happen to that user again...
every couple of days, once a week, etc.. I've done SFC, malware, antivirus -
no luck.

We've used some online java-based keyboard applets to monitor for keyboard
activity, and the system sees the keys being pressed; they just doesn't
create the desired, normal effect.

Windows-L works fine, and once Win-L is pressed, Ctrl-Alt-Del starts working
again.

Any ideas? Even some troubleshooting resources would be great.
Ads
  #2  
Old July 12th 10, 09:28 PM posted to microsoft.public.windowsxp.security_admin
KathyG_NC
external usenet poster
 
Posts: 1
Default XP - Ctrl-Alt-Del sometimes just doesn't work...

I've found that when I can't her alt/ctrl/del to work, try right clicking the
taskbar - there's an option there to open the Task Manager.

"mbuzard" wrote:

This just started about two months ago - Users throughout our network will
hit Ctrl-Alt-Del and ... nothing happens. No Task Manager, no screen change,
nothing.

These are all XP SP3 desktops spread across different hardware, different
builds, etc.. The software suite installed is fairly consistent. Users have
all sorts of rights (Admin, Restricted User, etc..). The only consistency is
that if it's happening for a user, it seems to happen to that user again...
every couple of days, once a week, etc.. I've done SFC, malware, antivirus -
no luck.

We've used some online java-based keyboard applets to monitor for keyboard
activity, and the system sees the keys being pressed; they just doesn't
create the desired, normal effect.

Windows-L works fine, and once Win-L is pressed, Ctrl-Alt-Del starts working
again.

Any ideas? Even some troubleshooting resources would be great.

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 02:24 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.