A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » About PCbanter » Forum feedback about PCbanter.net
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Are your questions going unanswered?



 
 
Thread Tools Display Modes
  #1  
Old January 6th 04, 08:09 PM
kevin kevin is offline
Administrator
 
First recorded activity by PCbanter: Dec 2003
Posts: 13
Question Are your questions going unanswered?

So you have posted a question, now you want your answer, right? You've checked back 10 minutes later and there are no replies! What's going on? Other peoples questions are being answered, what's wrong with mine?

Well there could be a number of reason

1. Nobody knows the answer.
2. It's already been answered a million times already. Use the search function!
3. You haven't given enough info (hint: 'my pc keeps crashing' is not sufficient information).
4. The person that does know the answer has not checked the forums yet - be patient.
5. No one is obliged to answer your questions. People give their time and experience freely - be nice.

Above all, be patient. Give it at least 48 hours to give people a chance to reply.

Good Luck.
Ads
  #2  
Old February 18th 06, 02:25 AM
anna1 anna1 is offline
Registered User
 
First recorded activity by PCbanter: Feb 2006
Location: Penns Grove N.J.
Posts: 6
Smile

anna1 is HAPPY. I got Wimdows Media Player 9 installed. I thank Stu (I think that's his name) I put the wmploc.dll in servicepack files paste it into system 32 then WOW! installation. I will try for Wmp 10. I had to say thank you, there is hope. Thank you Stu may God bless you abuntly. anna1
  #4  
Old February 28th 06, 01:17 AM
anna1 anna1 is offline
Registered User
 
First recorded activity by PCbanter: Feb 2006
Location: Penns Grove N.J.
Posts: 6
Smile

anna1 I got MP10 now installed. Go to /

They should be able to help you.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off






All times are GMT +1. The time now is 10:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.