A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » New Users to Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

help



 
 
Thread Tools Display Modes
  #1  
Old May 3rd 05, 03:33 AM
simon simon is offline
Registered User
 
First recorded activity by PCbanter: May 2005
Posts: 1
Default help

i have upgraded from ME and now i cant get sound what do i do
Ads
  #2  
Old May 5th 05, 08:29 AM
Gordon
external usenet poster
 
Posts: n/a
Default

simon wrote:
i have upgraded from ME and now i cant get sound what do i do



Have you checked on the website for your sound card/pc for updated
drivers for Windows XP?
  #3  
Old May 5th 05, 08:43 AM
Mike Hyndman
external usenet poster
 
Posts: n/a
Default

On Tue, 3 May 2005 02:33:36 +0000, simon
wrote:


i have upgraded from ME and now i cant get sound what do i do

To what?
Start Control panel/system/hardware/device manager and check the sound
video and game controllers for red X's or yellow question marks.
"Sounds" like you need to check with your sound card's or
motherboard's, if onboard, manufacurer (website) for updated
(XP)drivers.
MH
  #4  
Old May 6th 05, 08:16 AM
pele35uk pele35uk is offline
Registered User
 
First recorded activity by PCbanter: Oct 2004
Posts: 24
Default

Quote:
Originally Posted by simon
i have upgraded from ME and now i cant get sound what do i do
Find out what you're sound card is, go to the manufacturers website and download the drivers for XP. Try this first.
  #5  
Old June 17th 05, 05:53 PM
Bukake Bukake is offline
Registered User
 
First recorded activity by PCbanter: Jun 2005
Posts: 2
Default

Quote:
Originally Posted by simon
i have upgraded from ME and now i cant get sound what do i do
I sugest you check volume control, when i upgraded it put things low and muted.
Good luck!
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 11:46 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.