A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Windows XP Help and Support
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Problem with backup



 
 
Thread Tools Display Modes
  #1  
Old June 4th 20, 04:33 PM posted to microsoft.public.windowsxp.help_and_support
ivan
external usenet poster
 
Posts: 1
Default Problem with backup

I'm using the old windows 7 backup/restore, on Windows 10. It is scheduled for afternoon backup along with shutdown from Scheduler after backup is complete.

Problem now is backup starts running again at bootup in the morning, which is not desired.

I've tried resetting the registry to initial values, and then resetting the scheduler for 5 PM backup. Well, backup starts again on boot up. Nothing seems to work.

Any ideas how I might prevent this? Many thanks
Ads
  #2  
Old June 5th 20, 06:54 AM posted to microsoft.public.windowsxp.help_and_support
JJ[_11_]
external usenet poster
 
Posts: 730
Default Problem with backup

On Thu, 4 Jun 2020 08:33:24 -0700 (PDT), ivan wrote:
I'm using the old windows 7 backup/restore, on Windows 10. It is
scheduled for afternoon backup along with shutdown from Scheduler after
backup is complete.

Problem now is backup starts running again at bootup in the morning,
which is not desired.

I've tried resetting the registry to initial values, and then resetting
the scheduler for 5 PM backup. Well, backup starts again on boot up.
Nothing seems to work.

Any ideas how I might prevent this? Many thanks


Check its scheduled task in the Task Scheduler application. On its
"Settings" tab, make sure the "Run task as soon as possible after a
scheduled start is missed" setting is OFF/unticked.
  #3  
Old June 5th 20, 05:21 PM posted to microsoft.public.windowsxp.help_and_support
No_Name
external usenet poster
 
Posts: 1
Default Problem with backup

On Friday, June 5, 2020 at 12:54:07 AM UTC-5, JJ wrote:
On Thu, 4 Jun 2020 08:33:24 -0700 (PDT), ivan wrote:
I'm using the old windows 7 backup/restore, on Windows 10. It is
scheduled for afternoon backup along with shutdown from Scheduler after
backup is complete.

Problem now is backup starts running again at bootup in the morning,
which is not desired.

I've tried resetting the registry to initial values, and then resetting
the scheduler for 5 PM backup. Well, backup starts again on boot up.
Nothing seems to work.

Any ideas how I might prevent this? Many thanks


Check its scheduled task in the Task Scheduler application. On its
"Settings" tab, make sure the "Run task as soon as possible after a
scheduled start is missed" setting is OFF/unticked.


Thanks JJ. It is unticked there. As an additional clue, if the backup is aborted as soon as it starts after bootup and the computer is turned off, it won't do it again after it's turned back on. Somehow, somewhere an instruction remains after the auto shutdown is executed automatically after the scheduled backup is completed.

Additional info:

The shutdown instruction in scheduler is "shutdown s/ f/"

The source/event ID for detection of end of backup is "backup" and "4".

Any other ideas. Thanks for helping me out with this.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 05:27 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 PCbanter.
The comments are property of their posters.