A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Windows Service Pack 2
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Disabling Autoplay on Win XP SP2

Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old September 20th 05, 09:51 PM
external usenet poster
Posts: n/a
Default Disabling Autoplay on Win XP SP2

How do disable autoplay once and for all? I have tried telling XP not to take any actions when
I insert a CD or flash card or turn on a USB drive, but XP always scans the drive, as if it is
looking for some file/content-type that it can ask about.

I don't want XP to do ANYTHING with ANY type of media. Ever. How do I do this?


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Slow" Print Dialog with Win XP SP2? Warren J. Hairston Windows Service Pack 2 8 August 24th 05 06:28 AM
HELP - XP SP2 Hangs on COLD BOOT (Sorry, LONG) Al Waschka Windows Service Pack 2 22 June 6th 05 02:57 AM
Not "burning" to Cd after SP2 upgrade \old\ devildog Windows Service Pack 2 4 December 2nd 04 05:33 PM
Not "burning" to Cd after SP2 upgrade \old\ devildog Windows XP Help and Support 0 November 30th 04 05:15 PM

All times are GMT +1. The time now is 07:37 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright ©2004-2023 PCbanter.
The comments are property of their posters.