A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Windows Service Pack 2
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

SP2 slow startup solution (??)



 
 
Thread Tools Display Modes
  #1  
Old September 21st 04, 09:09 PM
Den's
external usenet poster
 
Posts: n/a
Default SP2 slow startup solution (??)


hello !
Since the Win XP SP2 install my system was very slow (up to 10 min to
start). during this time I only had desktop wallpaper (no icons, no
taskbar).
Since I change the properties of the "remote procedure call" service (set
it to "Local system account") all works well.
Is it safe to use this setting for this service ?
Why my computer is very slow to start when this setting is on "NT
AUTHORITY\NetworkService" ?

@+
Denis


--
*** Attention adresse anti-spam
*** Warning address modified for SPAM protection
---Pour toute reponse remplacer "youpi" par "yahoo"
---For any answer, replace "youpi" by "yahoo"


Ads
  #2  
Old September 23rd 04, 01:41 PM
Maicon
external usenet poster
 
Posts: n/a
Default SP2 slow startup solution (??)

Hello Denis,

I was get a document at www.microsoft.com/resources/documentation "Microsoft
Windows XP - Default settings for services" (I don't remember the full path)
at this document the correct "Log On As" for service "Remote Procedure Call
(RPC) Locator" is "Network Service" and the startup type is Manual, this
apply only for RPC Locator.
Service "Remote Procedure Call (RPC)" needs to be "Automatic" and "Local
System".

Regards,

Maicon.

"Den's" wrote:


hello !
Since the Win XP SP2 install my system was very slow (up to 10 min to
start). during this time I only had desktop wallpaper (no icons, no
taskbar).
Since I change the properties of the "remote procedure call" service (set
it to "Local system account") all works well.
Is it safe to use this setting for this service ?
Why my computer is very slow to start when this setting is on "NT
AUTHORITY\NetworkService" ?

@+
Denis


--
*** Attention adresse anti-spam
*** Warning address modified for SPAM protection
---Pour toute reponse remplacer "youpi" par "yahoo"
---For any answer, replace "youpi" by "yahoo"



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Long startup delay after SP2, is it mrxsmb.sys? XPSP2 Man Windows Service Pack 2 1 September 16th 04 09:49 PM
XP SP2 Dial up connection slow to load - help please David Windows Service Pack 2 4 September 13th 04 06:17 PM
Right-Click SLOW post SP2 PHiL Windows Service Pack 2 2 September 12th 04 12:22 PM






All times are GMT +1. The time now is 05:23 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.