A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Performance and Maintainance of XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

poor performance.



 
 
Thread Tools Display Modes
  #1  
Old April 26th 03, 07:11 AM
external usenet poster
 
Posts: n/a
Default poor performance.


-----Original Message-----

-----Original Message-----
hello
my xp pro suffers from lags when launching a program or
doing a graphic work on photoshop. Run a program by
clicking the icon and there's about 3~5 secs lag (or

any
task that launches a new window). I just can't figure

how
and where and when it started. It wasn't like this

before.
Any ideas? Please help.
Have a good day.
.
I AM HAVING THE EXACT SAME PROBLEM WITH MINE, IN THE

SAME MANNER AS YOU DESCRIBE EXCEPT FOR ONE MAJOR
EXCEPTION: IF I TRY TO MAKE IT RESPOND, ALL I EVER GET
OUT OF ANY OF THE PROGRAMS ON THIS COMPUTER IS 'PROGRAM
NOT RESPONDING'. HAVE YOU CAME UP WITH ANYTHING YOURSELF
TO RESOLVE THIS ISSUE SINCE YOU POSTED THIS MESSAGE?
.
Hey I'm with you guys as i have the exact same problem I

have update 811493 on my system and hoping that the
removal will help.
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 11:01 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.