A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Windows 10 » Windows 10 Help Forum
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Displaying due iOS reminder on PC?



 
 
Thread Tools Rate Thread Display Modes
  #16  
Old May 25th 18, 04:26 PM posted to alt.comp.os.windows-10
Peter Kozlov
external usenet poster
 
Posts: 28
Default Displaying due iOS reminder on PC?

On Fri, 25 May 2018 09:47:01 +0100, Terry Pinnell
wrote:

Peter Kozlov wrote:

On May 23, 2018, Terry Pinnell wrote
(in ):

Chris wrote:

Terry Pinnell wrote:
Chris wrote:

Terry Pinnell wrote:
Arguably OT but I'm guessing there must be other iPhone users here,
so...

I can enter Reminders and Calendar events on my iPhone, iPad or my Win
10 PC. They are ?synced? in the sense that they all appear in the lists
on all three computers. But how do I get the alert message to pop up on
my Win 10 PC when due please? After much research I?m frustrated that
I?ve still not found a solution.

Terry, East Grinstead, UK

What calendaring system are you using to share between the different
devices? I use Google calendars and am able to get notifications across
many devices, although not tried windows 10 yet.

Apple's iCloud Calendar and iCloud Reminder apps installed on all.

Ok. So the settings you showed elsethread are windows' own calendaring
systems. They won't change anything, as you're finding out. You need to
check the settings for icloud on your windows machine. I don't use icloud
so can't help on the specifics I'm afraid.

Thanks, that explains my confusion.

Still hoping to hear from someone who has it up and working.

Terry, East Grinstead, UK


Hi Terry,

Just tested a calendar event created with Fantastical 2 on my iPhone. Asked
for a 5 minute before the event reminder. This did indeed pop up as desired
on Windows. Check those settings I mention. Works fine over here.


Hi Peter,

Thanks for those three replies, pleased to have you on the case!

However, I'm not really clear I understand some of your questions.

"I use iCloud and have Windows 10 synced with my iCloud account as well.
I didnt notice about the past due popup as most of the time I use a
MacBook. I get past due popups on my Mac all the time."

So you're using a Windows PC and a Mac? I would expect no problems using
iCloud entirely on Apple computers. I guess we need to confine the
discussion to your experience on your Win 10 PC.


I use both a Windows 10 PC and a MacBook. I have an iPad Pro and an
iPhone 7 Plus. On that iPhone and on the Mac I used Fantastical 2
which interfaces with Apple's Calendar and Reminders.

If I create a calendar event and I ask that event to popup a message 5
minutes before the event it will do so on my Windows 10 PC as well as
my Mac.

What's running on the Windows 10 PC?

I am using the built in Mail app that came with Windows 10. I am not
using Outlook. There are settings you should check in two places:

1. All Settings System Notifications & Actions:
In there you will see a heading labeled as follows:

Get Notifications from these senders.

There will be a lot of these. Look for Calendar and make sure it is
set to ON.

2. Open your calendar and select:

Settings Manage Accounts iCloud Options for Syncing your
content. And make sure you have a schedule set to sync your calendar.
I use every 15 minutes.

--------------------

"You setup a one-time iCloud password for use in Windows 10 for your
email account, which should setup the calendar on Windows 10."

But as mentioned up-thread, I don't use Outlook or other calendars. (My
email and newsgroup reader is Forte's Agent.) But I do *have* Outlook
and GMail accounts, set up years ago. So if it's a possible way to solve
my problem I would willingly experiment with my Outlook account, even
though I never use it to receive or send email.


You need to setup the Windows 10 calendar with iCloud so that the
iCloud events and such will be feed into Windows 10. Here is how to do
that:

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.
6. Fill in a reminder name, like "My Windows PC"

A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

This will create an email / calendar / contacts sync between iCloud on
Windows 10 without needing Outlook.

Could you step me through exactly what you did to create this 'one-time
iCloud password' please. Why would that not affect my *existing* iCloud
password (my 'Apple' password)?

--------------------


See above.

"Are you on the latest Windows 10 which I think is now 1803?"

Yes, I updated yesterday to 1803 (17134.48)


Perfect!

--------------------

"Do you get the Windows 10 notifications from Calendar on other
calendars, like from Outlook.com?"


I have not tried that. I just use iCloud if I am going to use the web,
since iCloud is my mail.

I don't use any other calendars. I'm confused enough with *one*!


Yeah I hear ya. I ended up using iCloud as my Calendar, Notes,
Contacts, etc because I mostly use the Mac. I use both but if I had to
pick ONE computer it would be the Mac.

Terry, East Grinstead, UK


--
Peter Kozlov
Ads
  #17  
Old May 26th 18, 08:27 AM posted to alt.comp.os.windows-10
Terry Pinnell[_3_]
external usenet poster
 
Posts: 497
Default Displaying due iOS reminder on PC?

Peter Kozlov wrote:

On Fri, 25 May 2018 09:47:01 +0100, Terry Pinnell
wrote:

Peter Kozlov wrote:

On May 23, 2018, Terry Pinnell wrote
(in ):

Chris wrote:

Terry Pinnell wrote:
Chris wrote:

Terry Pinnell wrote:
Arguably OT but I'm guessing there must be other iPhone users here,
so...

I can enter Reminders and Calendar events on my iPhone, iPad or my Win
10 PC. They are ?synced? in the sense that they all appear in the lists
on all three computers. But how do I get the alert message to pop up on
my Win 10 PC when due please? After much research I?m frustrated that
I?ve still not found a solution.

Terry, East Grinstead, UK

What calendaring system are you using to share between the different
devices? I use Google calendars and am able to get notifications across
many devices, although not tried windows 10 yet.

Apple's iCloud Calendar and iCloud Reminder apps installed on all.

Ok. So the settings you showed elsethread are windows' own calendaring
systems. They won't change anything, as you're finding out. You need to
check the settings for icloud on your windows machine. I don't use icloud
so can't help on the specifics I'm afraid.

Thanks, that explains my confusion.

Still hoping to hear from someone who has it up and working.

Terry, East Grinstead, UK

Hi Terry,

Just tested a calendar event created with Fantastical 2 on my iPhone. Asked
for a 5 minute before the event reminder. This did indeed pop up as desired
on Windows. Check those settings I mention. Works fine over here.


Hi Peter,

Thanks for those three replies, pleased to have you on the case!

However, I'm not really clear I understand some of your questions.

"I use iCloud and have Windows 10 synced with my iCloud account as well.
I didnt notice about the past due popup as most of the time I use a
MacBook. I get past due popups on my Mac all the time."

So you're using a Windows PC and a Mac? I would expect no problems using
iCloud entirely on Apple computers. I guess we need to confine the
discussion to your experience on your Win 10 PC.


I use both a Windows 10 PC and a MacBook. I have an iPad Pro and an
iPhone 7 Plus. On that iPhone and on the Mac I used Fantastical 2
which interfaces with Apple's Calendar and Reminders.

If I create a calendar event and I ask that event to popup a message 5
minutes before the event it will do so on my Windows 10 PC as well as
my Mac.

What's running on the Windows 10 PC?

I am using the built in Mail app that came with Windows 10. I am not
using Outlook. There are settings you should check in two places:

1. All Settings System Notifications & Actions:
In there you will see a heading labeled as follows:


Get Notifications from these senders.

There will be a lot of these. Look for Calendar and make sure it is
set to ON.


Yes. (That's Window's own 'Calendar', not Apple's 'Calendar'. I know
that's what you mean from the subsequent context, but it's an ambiguity
found throughout most of the stuff I've researched, and contributes to
my confusion!)

2. Open your calendar and select:


Settings Manage Accounts iCloud Options for Syncing your
content.


OK, this is clearly where the going gets hard. I've been through this
area several times over recent weeks in an unsuccessful attempt to fix
the annoying notification that pops up randomly saying 'Your iCloud
settings are out of date'.

Here's what I see after Settings Manage Accounts:
https://www.dropbox.com/s/ickxdmw10n...dar-1.jpg?dl=0

Selecting iCloud gives two options:
https://www.dropbox.com/s/r40nibs59a...Cloud.jpg?dl=0

Respective results for each of those:
https://www.dropbox.com/s/5mm7o25sbn...unt-1.jpg?dl=0
https://www.dropbox.com/s/zrxln41nif...ngs-1.jpg?dl=0

So I'll pause here as I can't proceed confidently with your further
instructions.

Much appreciate your patient help!


And make sure you have a schedule set to sync your calendar.
I use every 15 minutes.

--------------------

"You setup a one-time iCloud password for use in Windows 10 for your
email account, which should setup the calendar on Windows 10."

But as mentioned up-thread, I don't use Outlook or other calendars. (My
email and newsgroup reader is Forte's Agent.) But I do *have* Outlook
and GMail accounts, set up years ago. So if it's a possible way to solve
my problem I would willingly experiment with my Outlook account, even
though I never use it to receive or send email.


You need to setup the Windows 10 calendar with iCloud so that the
iCloud events and such will be feed into Windows 10. Here is how to do
that:

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.
6. Fill in a reminder name, like "My Windows PC"

A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

This will create an email / calendar / contacts sync between iCloud on
Windows 10 without needing Outlook.

Could you step me through exactly what you did to create this 'one-time
iCloud password' please. Why would that not affect my *existing* iCloud
password (my 'Apple' password)?

--------------------


See above.

"Are you on the latest Windows 10 which I think is now 1803?"

Yes, I updated yesterday to 1803 (17134.48)


Perfect!

--------------------

"Do you get the Windows 10 notifications from Calendar on other
calendars, like from Outlook.com?"


I have not tried that. I just use iCloud if I am going to use the web,
since iCloud is my mail.

I don't use any other calendars. I'm confused enough with *one*!


Yeah I hear ya. I ended up using iCloud as my Calendar, Notes,
Contacts, etc because I mostly use the Mac. I use both but if I had to
pick ONE computer it would be the Mac.

Terry, East Grinstead, UK

  #18  
Old May 26th 18, 08:53 AM posted to alt.comp.os.windows-10
Paul[_32_]
external usenet poster
 
Posts: 6,391
Default Displaying due iOS reminder on PC?

Terry Pinnell wrote:
Peter Kozlov wrote:

On Fri, 25 May 2018 09:47:01 +0100, Terry Pinnell
wrote:

Peter Kozlov wrote:

On May 23, 2018, Terry Pinnell wrote
(in ):

Chris wrote:

Terry Pinnell wrote:
Chris wrote:

Terry Pinnell wrote:
Arguably OT but I'm guessing there must be other iPhone users here,
so...

I can enter Reminders and Calendar events on my iPhone, iPad or my Win
10 PC. They are ?synced? in the sense that they all appear in the lists
on all three computers. But how do I get the alert message to pop up on
my Win 10 PC when due please? After much research I?m frustrated that
I?ve still not found a solution.

Terry, East Grinstead, UK
What calendaring system are you using to share between the different
devices? I use Google calendars and am able to get notifications across
many devices, although not tried windows 10 yet.
Apple's iCloud Calendar and iCloud Reminder apps installed on all.
Ok. So the settings you showed elsethread are windows' own calendaring
systems. They won't change anything, as you're finding out. You need to
check the settings for icloud on your windows machine. I don't use icloud
so can't help on the specifics I'm afraid.
Thanks, that explains my confusion.

Still hoping to hear from someone who has it up and working.

Terry, East Grinstead, UK
Hi Terry,

Just tested a calendar event created with Fantastical 2 on my iPhone. Asked
for a 5 minute before the event reminder. This did indeed pop up as desired
on Windows. Check those settings I mention. Works fine over here.
Hi Peter,

Thanks for those three replies, pleased to have you on the case!

However, I'm not really clear I understand some of your questions.

"I use iCloud and have Windows 10 synced with my iCloud account as well.
I didnt notice about the past due popup as most of the time I use a
MacBook. I get past due popups on my Mac all the time."

So you're using a Windows PC and a Mac? I would expect no problems using
iCloud entirely on Apple computers. I guess we need to confine the
discussion to your experience on your Win 10 PC.

I use both a Windows 10 PC and a MacBook. I have an iPad Pro and an
iPhone 7 Plus. On that iPhone and on the Mac I used Fantastical 2
which interfaces with Apple's Calendar and Reminders.

If I create a calendar event and I ask that event to popup a message 5
minutes before the event it will do so on my Windows 10 PC as well as
my Mac.

What's running on the Windows 10 PC?

I am using the built in Mail app that came with Windows 10. I am not
using Outlook. There are settings you should check in two places:

1. All Settings System Notifications & Actions:
In there you will see a heading labeled as follows:


Get Notifications from these senders.

There will be a lot of these. Look for Calendar and make sure it is
set to ON.


Yes. (That's Window's own 'Calendar', not Apple's 'Calendar'. I know
that's what you mean from the subsequent context, but it's an ambiguity
found throughout most of the stuff I've researched, and contributes to
my confusion!)

2. Open your calendar and select:


Settings Manage Accounts iCloud Options for Syncing your
content.


OK, this is clearly where the going gets hard. I've been through this
area several times over recent weeks in an unsuccessful attempt to fix
the annoying notification that pops up randomly saying 'Your iCloud
settings are out of date'.

Here's what I see after Settings Manage Accounts:
https://www.dropbox.com/s/ickxdmw10n...dar-1.jpg?dl=0

Selecting iCloud gives two options:
https://www.dropbox.com/s/r40nibs59a...Cloud.jpg?dl=0

Respective results for each of those:
https://www.dropbox.com/s/5mm7o25sbn...unt-1.jpg?dl=0
https://www.dropbox.com/s/zrxln41nif...ngs-1.jpg?dl=0

So I'll pause here as I can't proceed confidently with your further
instructions.

Much appreciate your patient help!


And make sure you have a schedule set to sync your calendar.
I use every 15 minutes.

--------------------

"You setup a one-time iCloud password for use in Windows 10 for your
email account, which should setup the calendar on Windows 10."

But as mentioned up-thread, I don't use Outlook or other calendars. (My
email and newsgroup reader is Forte's Agent.) But I do *have* Outlook
and GMail accounts, set up years ago. So if it's a possible way to solve
my problem I would willingly experiment with my Outlook account, even
though I never use it to receive or send email.

You need to setup the Windows 10 calendar with iCloud so that the
iCloud events and such will be feed into Windows 10. Here is how to do
that:

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.
6. Fill in a reminder name, like "My Windows PC"

A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

This will create an email / calendar / contacts sync between iCloud on
Windows 10 without needing Outlook.

Could you step me through exactly what you did to create this 'one-time
iCloud password' please. Why would that not affect my *existing* iCloud
password (my 'Apple' password)?

--------------------

See above.

"Are you on the latest Windows 10 which I think is now 1803?"

Yes, I updated yesterday to 1803 (17134.48)

Perfect!

--------------------

"Do you get the Windows 10 notifications from Calendar on other
calendars, like from Outlook.com?"

I have not tried that. I just use iCloud if I am going to use the web,
since iCloud is my mail.

I don't use any other calendars. I'm confused enough with *one*!

Yeah I hear ya. I ended up using iCloud as my Calendar, Notes,
Contacts, etc because I mostly use the Mac. I use both but if I had to
pick ONE computer it would be the Mac.

Terry, East Grinstead, UK


https://answers.microsoft.com/en-us/...4-7c195f5594b8

"Trekkie (below) was correct - if you have two-factor authentication
active on your iCloud account, that's what's stopping you from
successfully syncing your iCloud with your People/Calendar/Mail
in Windows 10.

Since Windows doesn't prompt for the Apple 4 digit one-time code,
you need to login to your Apple account at https://appleid.apple.com
then click on "Manage your Apple ID".

Then go to "Password and Security" and scroll down until you see
"Generate an app-specific password". Click on that, and enter the
details (I called mine "Windows 10"). Click on "Generate".

Delete any iCloud accounts you have on Windows 10 (they don't work
anyway, right?). Set up a new iCloud account, but this time, use
the password you just generated.

Should work like a charm. Good luck!
"

"Have to remove 2 factor authentication to continue to see iCloud
services on windows phone.

the phone keeps asking for password but doesnt enable the account
for email, contacts or calender.

Back to 1 point authentication fixed it after 3 hrs wasted time.
"

I'm not sure what that all means (what the history of the topic
is), but it smacks of purposeful brokenness. Shirely the code
can detect the difference between the two methods, even if it
chooses not to use one of the methods out of spite.

Paul
  #19  
Old May 26th 18, 03:42 PM posted to alt.comp.os.windows-10
Peter Kozlov
external usenet poster
 
Posts: 28
Default Displaying due iOS reminder on PC?

On Sat, 26 May 2018 08:27:38 +0100, Terry Pinnell
wrote:

Peter Kozlov wrote:

On Fri, 25 May 2018 09:47:01 +0100, Terry Pinnell
wrote:

Peter Kozlov wrote:

On May 23, 2018, Terry Pinnell wrote
(in ):

Chris wrote:

Terry Pinnell wrote:
Chris wrote:

Terry Pinnell wrote:
Arguably OT but I'm guessing there must be other iPhone users here,
so...

I can enter Reminders and Calendar events on my iPhone, iPad or my Win
10 PC. They are ?synced? in the sense that they all appear in the lists
on all three computers. But how do I get the alert message to pop up on
my Win 10 PC when due please? After much research I?m frustrated that
I?ve still not found a solution.

Terry, East Grinstead, UK

What calendaring system are you using to share between the different
devices? I use Google calendars and am able to get notifications across
many devices, although not tried windows 10 yet.

Apple's iCloud Calendar and iCloud Reminder apps installed on all.

Ok. So the settings you showed elsethread are windows' own calendaring
systems. They won't change anything, as you're finding out. You need to
check the settings for icloud on your windows machine. I don't use icloud
so can't help on the specifics I'm afraid.

Thanks, that explains my confusion.

Still hoping to hear from someone who has it up and working.

Terry, East Grinstead, UK

Hi Terry,

Just tested a calendar event created with Fantastical 2 on my iPhone. Asked
for a 5 minute before the event reminder. This did indeed pop up as desired
on Windows. Check those settings I mention. Works fine over here.

Hi Peter,

Thanks for those three replies, pleased to have you on the case!

However, I'm not really clear I understand some of your questions.

"I use iCloud and have Windows 10 synced with my iCloud account as well.
I didnt notice about the past due popup as most of the time I use a
MacBook. I get past due popups on my Mac all the time."

So you're using a Windows PC and a Mac? I would expect no problems using
iCloud entirely on Apple computers. I guess we need to confine the
discussion to your experience on your Win 10 PC.


I use both a Windows 10 PC and a MacBook. I have an iPad Pro and an
iPhone 7 Plus. On that iPhone and on the Mac I used Fantastical 2
which interfaces with Apple's Calendar and Reminders.

If I create a calendar event and I ask that event to popup a message 5
minutes before the event it will do so on my Windows 10 PC as well as
my Mac.

What's running on the Windows 10 PC?

I am using the built in Mail app that came with Windows 10. I am not
using Outlook. There are settings you should check in two places:

1. All Settings System Notifications & Actions:
In there you will see a heading labeled as follows:


Get Notifications from these senders.

There will be a lot of these. Look for Calendar and make sure it is
set to ON.


Yes. (That's Window's own 'Calendar', not Apple's 'Calendar'. I know
that's what you mean from the subsequent context, but it's an ambiguity
found throughout most of the stuff I've researched, and contributes to
my confusion!)

2. Open your calendar and select:


Settings Manage Accounts iCloud Options for Syncing your
content.


OK, this is clearly where the going gets hard. I've been through this
area several times over recent weeks in an unsuccessful attempt to fix
the annoying notification that pops up randomly saying 'Your iCloud
settings are out of date'.

Here's what I see after Settings Manage Accounts:
https://www.dropbox.com/s/ickxdmw10n...dar-1.jpg?dl=0

Selecting iCloud gives two options:
https://www.dropbox.com/s/r40nibs59a...Cloud.jpg?dl=0

Respective results for each of those:
https://www.dropbox.com/s/5mm7o25sbn...unt-1.jpg?dl=0
https://www.dropbox.com/s/zrxln41nif...ngs-1.jpg?dl=0

So I'll pause here as I can't proceed confidently with your further
instructions.

Much appreciate your patient help!


Hi Terry,

Okay you missed the part where I gave instructions for creating an
app-specific password. That's the problem you have. You can't enter
your Apple ID password. Let me repeat that. You CANNOT enter your
Apple ID password. That's not the correct procedure. You have to
create an app-specific passord.

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.
6. Fill in a reminder name, like "My Windows PC"
A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

Apple's security doesn't allow the use of your AppleID Password on
non-apple hardware and software. To use Windows 10 mail, calendar, and
contacts access you'll have to create a one-time app-specific
password. Follow the steps above and fix that. You'll see this works
after that.

And make sure you have a schedule set to sync your calendar.
I use every 15 minutes.

--------------------

"You setup a one-time iCloud password for use in Windows 10 for your
email account, which should setup the calendar on Windows 10."

But as mentioned up-thread, I don't use Outlook or other calendars. (My
email and newsgroup reader is Forte's Agent.) But I do *have* Outlook
and GMail accounts, set up years ago. So if it's a possible way to solve
my problem I would willingly experiment with my Outlook account, even
though I never use it to receive or send email.


You need to setup the Windows 10 calendar with iCloud so that the
iCloud events and such will be feed into Windows 10. Here is how to do
that:

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.
6. Fill in a reminder name, like "My Windows PC"

A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

This will create an email / calendar / contacts sync between iCloud on
Windows 10 without needing Outlook.

Could you step me through exactly what you did to create this 'one-time
iCloud password' please. Why would that not affect my *existing* iCloud
password (my 'Apple' password)?

--------------------


See above.

"Are you on the latest Windows 10 which I think is now 1803?"

Yes, I updated yesterday to 1803 (17134.48)


Perfect!

--------------------

"Do you get the Windows 10 notifications from Calendar on other
calendars, like from Outlook.com?"


I have not tried that. I just use iCloud if I am going to use the web,
since iCloud is my mail.

I don't use any other calendars. I'm confused enough with *one*!


Yeah I hear ya. I ended up using iCloud as my Calendar, Notes,
Contacts, etc because I mostly use the Mac. I use both but if I had to
pick ONE computer it would be the Mac.

Terry, East Grinstead, UK


--
Peter Kozlov
  #20  
Old May 27th 18, 04:10 PM posted to alt.comp.os.windows-10
Terry Pinnell[_3_]
external usenet poster
 
Posts: 497
Default Displaying due iOS reminder on PC?

Paul wrote:

Terry Pinnell wrote:
Peter Kozlov wrote:

On Fri, 25 May 2018 09:47:01 +0100, Terry Pinnell
wrote:

Peter Kozlov wrote:

On May 23, 2018, Terry Pinnell wrote
(in ):

Chris wrote:

Terry Pinnell wrote:
Chris wrote:

Terry Pinnell wrote:
Arguably OT but I'm guessing there must be other iPhone users here,
so...

I can enter Reminders and Calendar events on my iPhone, iPad or my Win
10 PC. They are ?synced? in the sense that they all appear in the lists
on all three computers. But how do I get the alert message to pop up on
my Win 10 PC when due please? After much research I?m frustrated that
I?ve still not found a solution.

Terry, East Grinstead, UK
What calendaring system are you using to share between the different
devices? I use Google calendars and am able to get notifications across
many devices, although not tried windows 10 yet.
Apple's iCloud Calendar and iCloud Reminder apps installed on all.
Ok. So the settings you showed elsethread are windows' own calendaring
systems. They won't change anything, as you're finding out. You need to
check the settings for icloud on your windows machine. I don't use icloud
so can't help on the specifics I'm afraid.
Thanks, that explains my confusion.

Still hoping to hear from someone who has it up and working.

Terry, East Grinstead, UK
Hi Terry,

Just tested a calendar event created with Fantastical 2 on my iPhone. Asked
for a 5 minute before the event reminder. This did indeed pop up as desired
on Windows. Check those settings I mention. Works fine over here.
Hi Peter,

Thanks for those three replies, pleased to have you on the case!

However, I'm not really clear I understand some of your questions.

"I use iCloud and have Windows 10 synced with my iCloud account as well.
I didnt notice about the past due popup as most of the time I use a
MacBook. I get past due popups on my Mac all the time."

So you're using a Windows PC and a Mac? I would expect no problems using
iCloud entirely on Apple computers. I guess we need to confine the
discussion to your experience on your Win 10 PC.
I use both a Windows 10 PC and a MacBook. I have an iPad Pro and an
iPhone 7 Plus. On that iPhone and on the Mac I used Fantastical 2
which interfaces with Apple's Calendar and Reminders.

If I create a calendar event and I ask that event to popup a message 5
minutes before the event it will do so on my Windows 10 PC as well as
my Mac.

What's running on the Windows 10 PC?

I am using the built in Mail app that came with Windows 10. I am not
using Outlook. There are settings you should check in two places:

1. All Settings System Notifications & Actions:
In there you will see a heading labeled as follows:


Get Notifications from these senders.

There will be a lot of these. Look for Calendar and make sure it is
set to ON.


Yes. (That's Window's own 'Calendar', not Apple's 'Calendar'. I know
that's what you mean from the subsequent context, but it's an ambiguity
found throughout most of the stuff I've researched, and contributes to
my confusion!)

2. Open your calendar and select:


Settings Manage Accounts iCloud Options for Syncing your
content.


OK, this is clearly where the going gets hard. I've been through this
area several times over recent weeks in an unsuccessful attempt to fix
the annoying notification that pops up randomly saying 'Your iCloud
settings are out of date'.

Here's what I see after Settings Manage Accounts:
https://www.dropbox.com/s/ickxdmw10n...dar-1.jpg?dl=0

Selecting iCloud gives two options:
https://www.dropbox.com/s/r40nibs59a...Cloud.jpg?dl=0

Respective results for each of those:
https://www.dropbox.com/s/5mm7o25sbn...unt-1.jpg?dl=0
https://www.dropbox.com/s/zrxln41nif...ngs-1.jpg?dl=0

So I'll pause here as I can't proceed confidently with your further
instructions.

Much appreciate your patient help!


And make sure you have a schedule set to sync your calendar.
I use every 15 minutes.

--------------------

"You setup a one-time iCloud password for use in Windows 10 for your
email account, which should setup the calendar on Windows 10."

But as mentioned up-thread, I don't use Outlook or other calendars. (My
email and newsgroup reader is Forte's Agent.) But I do *have* Outlook
and GMail accounts, set up years ago. So if it's a possible way to solve
my problem I would willingly experiment with my Outlook account, even
though I never use it to receive or send email.
You need to setup the Windows 10 calendar with iCloud so that the
iCloud events and such will be feed into Windows 10. Here is how to do
that:

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.
6. Fill in a reminder name, like "My Windows PC"

A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

This will create an email / calendar / contacts sync between iCloud on
Windows 10 without needing Outlook.

Could you step me through exactly what you did to create this 'one-time
iCloud password' please. Why would that not affect my *existing* iCloud
password (my 'Apple' password)?

--------------------
See above.

"Are you on the latest Windows 10 which I think is now 1803?"

Yes, I updated yesterday to 1803 (17134.48)
Perfect!

--------------------

"Do you get the Windows 10 notifications from Calendar on other
calendars, like from Outlook.com?"
I have not tried that. I just use iCloud if I am going to use the web,
since iCloud is my mail.

I don't use any other calendars. I'm confused enough with *one*!
Yeah I hear ya. I ended up using iCloud as my Calendar, Notes,
Contacts, etc because I mostly use the Mac. I use both but if I had to
pick ONE computer it would be the Mac.

Terry, East Grinstead, UK


https://answers.microsoft.com/en-us/...4-7c195f5594b8

"Trekkie (below) was correct - if you have two-factor authentication
active on your iCloud account, that's what's stopping you from
successfully syncing your iCloud with your People/Calendar/Mail
in Windows 10.

Since Windows doesn't prompt for the Apple 4 digit one-time code,
you need to login to your Apple account at https://appleid.apple.com
then click on "Manage your Apple ID".



Thanks for the research, Paul. But the above step is as far as I get, as
1. I don't use two-factor authentication

2. I do not see "Password and Security" after using "Manage your Apple
ID", as you see from this screenshot:
https://www.dropbox.com/s/cbwsf345dq...count.jpg?dl=0


Then go to "Password and Security" and scroll down until you see
"Generate an app-specific password". Click on that, and enter the
details (I called mine "Windows 10"). Click on "Generate".

Delete any iCloud accounts you have on Windows 10 (they don't work
anyway, right?).


My iCloud account works fine in all major respects apart from

1. Popping up that annoying and spurious message about my settings being
out of date (and not fixing them with its provided link).

2. POSSIBLY preventing Calendar & Reminder alerts on my PC, as currently
under discussion (and the reason for my original post).

Terry, East Grinstead, UK


Set up a new iCloud account, but this time, use
the password you just generated.

Should work like a charm. Good luck!
"

"Have to remove 2 factor authentication to continue to see iCloud
services on windows phone.

the phone keeps asking for password but doesnt enable the account
for email, contacts or calender.

Back to 1 point authentication fixed it after 3 hrs wasted time.
"

I'm not sure what that all means (what the history of the topic
is), but it smacks of purposeful brokenness. Shirely the code
can detect the difference between the two methods, even if it
chooses not to use one of the methods out of spite.

Paul

  #21  
Old May 27th 18, 04:34 PM posted to alt.comp.os.windows-10
Terry Pinnell[_3_]
external usenet poster
 
Posts: 497
Default Displaying due iOS reminder on PC?

Peter Kozlov wrote:

On Sat, 26 May 2018 08:27:38 +0100, Terry Pinnell
wrote:

Peter Kozlov wrote:

On Fri, 25 May 2018 09:47:01 +0100, Terry Pinnell
wrote:

Peter Kozlov wrote:

On May 23, 2018, Terry Pinnell wrote
(in ):

Chris wrote:

Terry Pinnell wrote:
Chris wrote:

Terry Pinnell wrote:
Arguably OT but I'm guessing there must be other iPhone users here,
so...

I can enter Reminders and Calendar events on my iPhone, iPad or my Win
10 PC. They are ?synced? in the sense that they all appear in the lists
on all three computers. But how do I get the alert message to pop up on
my Win 10 PC when due please? After much research I?m frustrated that
I?ve still not found a solution.

Terry, East Grinstead, UK

What calendaring system are you using to share between the different
devices? I use Google calendars and am able to get notifications across
many devices, although not tried windows 10 yet.

Apple's iCloud Calendar and iCloud Reminder apps installed on all.

Ok. So the settings you showed elsethread are windows' own calendaring
systems. They won't change anything, as you're finding out. You need to
check the settings for icloud on your windows machine. I don't use icloud
so can't help on the specifics I'm afraid.

Thanks, that explains my confusion.

Still hoping to hear from someone who has it up and working.

Terry, East Grinstead, UK

Hi Terry,

Just tested a calendar event created with Fantastical 2 on my iPhone. Asked
for a 5 minute before the event reminder. This did indeed pop up as desired
on Windows. Check those settings I mention. Works fine over here.

Hi Peter,

Thanks for those three replies, pleased to have you on the case!

However, I'm not really clear I understand some of your questions.

"I use iCloud and have Windows 10 synced with my iCloud account as well.
I didnt notice about the past due popup as most of the time I use a
MacBook. I get past due popups on my Mac all the time."

So you're using a Windows PC and a Mac? I would expect no problems using
iCloud entirely on Apple computers. I guess we need to confine the
discussion to your experience on your Win 10 PC.

I use both a Windows 10 PC and a MacBook. I have an iPad Pro and an
iPhone 7 Plus. On that iPhone and on the Mac I used Fantastical 2
which interfaces with Apple's Calendar and Reminders.

If I create a calendar event and I ask that event to popup a message 5
minutes before the event it will do so on my Windows 10 PC as well as
my Mac.

What's running on the Windows 10 PC?

I am using the built in Mail app that came with Windows 10. I am not
using Outlook. There are settings you should check in two places:

1. All Settings System Notifications & Actions:
In there you will see a heading labeled as follows:


Get Notifications from these senders.

There will be a lot of these. Look for Calendar and make sure it is
set to ON.


Yes. (That's Window's own 'Calendar', not Apple's 'Calendar'. I know
that's what you mean from the subsequent context, but it's an ambiguity
found throughout most of the stuff I've researched, and contributes to
my confusion!)

2. Open your calendar and select:


Settings Manage Accounts iCloud Options for Syncing your
content.


OK, this is clearly where the going gets hard. I've been through this
area several times over recent weeks in an unsuccessful attempt to fix
the annoying notification that pops up randomly saying 'Your iCloud
settings are out of date'.

Here's what I see after Settings Manage Accounts:
https://www.dropbox.com/s/ickxdmw10n...dar-1.jpg?dl=0

Selecting iCloud gives two options:
https://www.dropbox.com/s/r40nibs59a...Cloud.jpg?dl=0

Respective results for each of those:
https://www.dropbox.com/s/5mm7o25sbn...unt-1.jpg?dl=0
https://www.dropbox.com/s/zrxln41nif...ngs-1.jpg?dl=0

So I'll pause here as I can't proceed confidently with your further
instructions.

Much appreciate your patient help!


Hi Terry,

Okay you missed the part where I gave instructions for creating an
app-specific password. That's the problem you have. You can't enter
your Apple ID password. Let me repeat that. You CANNOT enter your
Apple ID password. That's not the correct procedure. You have to
create an app-specific passord.

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.


Hi Peter,

Thanks for staying the course so far!

I cannot get beyond step 4 as I do not have any reference to 'Generate
App-Specific Passwords' on the Manage ID page:

I've included some annotated screenshots below in the hope that they
provide further clues:

https://www.dropbox.com/s/cbwsf345dq...count.jpg?dl=0

https://www.dropbox.com/s/ryl1amkvao...ces-1.jpg?dl=0

https://www.dropbox.com/s/sq6f3cc3r0...ces-2.jpg?dl=0

https://www.dropbox.com/s/apfmonop6y...dPage.jpg?dl=0

https://www.dropbox.com/s/l5xvag8wqe...erent.jpg?dl=0

Note also that I don't use 2-factor authentication. And that I have
installed iCloud for Windows.
https://www.dropbox.com/s/shr6qy42b5...Setup.jpg?dl=0

6. Fill in a reminder name, like "My Windows PC"
A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

Apple's security doesn't allow the use of your AppleID Password on
non-apple hardware and software.


But I can use my Apple pw on my PC. I had to do so several times when
preparing those screenshots. For example:
Tray icon Go to iCloud.com Settings (opened in Edge) Manage
Click right arrow alongside my user name NOW HAVE TO ENTER PW.

Terry, East Grinstead, UK

====================


To use Windows 10 mail, calendar, and
contacts access you'll have to create a one-time app-specific
password. Follow the steps above and fix that. You'll see this works
after that.

And make sure you have a schedule set to sync your calendar.
I use every 15 minutes.

--------------------

"You setup a one-time iCloud password for use in Windows 10 for your
email account, which should setup the calendar on Windows 10."

But as mentioned up-thread, I don't use Outlook or other calendars. (My
email and newsgroup reader is Forte's Agent.) But I do *have* Outlook
and GMail accounts, set up years ago. So if it's a possible way to solve
my problem I would willingly experiment with my Outlook account, even
though I never use it to receive or send email.

You need to setup the Windows 10 calendar with iCloud so that the
iCloud events and such will be feed into Windows 10. Here is how to do
that:

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.
6. Fill in a reminder name, like "My Windows PC"

A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

This will create an email / calendar / contacts sync between iCloud on
Windows 10 without needing Outlook.

Could you step me through exactly what you did to create this 'one-time
iCloud password' please. Why would that not affect my *existing* iCloud
password (my 'Apple' password)?

--------------------

See above.

"Are you on the latest Windows 10 which I think is now 1803?"

Yes, I updated yesterday to 1803 (17134.48)

Perfect!

--------------------

"Do you get the Windows 10 notifications from Calendar on other
calendars, like from Outlook.com?"

I have not tried that. I just use iCloud if I am going to use the web,
since iCloud is my mail.

I don't use any other calendars. I'm confused enough with *one*!

Yeah I hear ya. I ended up using iCloud as my Calendar, Notes,
Contacts, etc because I mostly use the Mac. I use both but if I had to
pick ONE computer it would be the Mac.

Terry, East Grinstead, UK

  #22  
Old May 27th 18, 05:21 PM posted to alt.comp.os.windows-10
Peter Kozlov[_2_]
external usenet poster
 
Posts: 35
Default Displaying due iOS reminder on PC?

On May 27, 2018, Terry Pinnell wrote
(in ):

Peter wrote:

On Sat, 26 May 2018 08:27:38 +0100, Terry Pinnell
wrote:


Hi Terry,

Okay you missed the part where I gave instructions for creating an
app-specific password. That's the problem you have. You can't enter
your Apple ID password. Let me repeat that. You CANNOT enter your
Apple ID password. That's not the correct procedure. You have to
create an app-specific passord.

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.


Hi Peter,

Thanks for staying the course so far!

I cannot get beyond step 4 as I do not have any reference to 'Generate
App-Specific Passwords' on the Manage ID page:

I've included some annotated screenshots below in the hope that they
provide further clues:

https://www.dropbox.com/s/cbwsf345dq...count.jpg?dl=0

https://www.dropbox.com/s/ryl1amkvao...ces-1.jpg?dl=0

https://www.dropbox.com/s/sq6f3cc3r0...ces-2.jpg?dl=0

https://www.dropbox.com/s/apfmonop6y...dPage.jpg?dl=0

https://www.dropbox.com/s/l5xvag8wqe...erent.jpg?dl=0

Note also that I don't use 2-factor authentication. And that I have
installed iCloud for Windows.
https://www.dropbox.com/s/shr6qy42b5...Setup.jpg?dl=0


Now I am wondering if two-factor is a requirement. I know Google imposses
strict adherence to account access with applications and I am thinking Apple
might do the same. If you run the iCloud for Windows app I think that offers
to setup Outlook from Office. I didn’t bother with that. I just setup
app-specific passwords. You might try calling Apple support on this one.
Shame because this all works for me. I do what you’re trying to do with the
steps I’ve outlined and it all works nicely for me.

Sorry.

6. Fill in a reminder name, like "My Windows PC"
A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

Apple's security doesn't allow the use of your AppleID Password on
non-apple hardware and software.


But I can use my Apple pw on my PC. I had to do so several times when
preparing those screenshots. For example:
Tray icon Go to iCloud.com Settings (opened in Edge) Manage
Click right arrow alongside my user name NOW HAVE TO ENTER PW.

Terry, East Grinstead, UK


I do that for browser related logons, but for email and calendar sync I had
to use the app-specific password. If you do get it solved please let the
group know the solution. I’d bet you need the two-factor and it’s not
well documented or something like that.

--
Peter Kozlov

  #23  
Old May 27th 18, 10:40 PM posted to alt.comp.os.windows-10
Terry Pinnell[_3_]
external usenet poster
 
Posts: 497
Default Displaying due iOS reminder on PC?

Peter Kozlov wrote:

On May 27, 2018, Terry Pinnell wrote
(in ):

Peter wrote:

On Sat, 26 May 2018 08:27:38 +0100, Terry Pinnell
wrote:


Hi Terry,

Okay you missed the part where I gave instructions for creating an
app-specific password. That's the problem you have. You can't enter
your Apple ID password. Let me repeat that. You CANNOT enter your
Apple ID password. That's not the correct procedure. You have to
create an app-specific passord.

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.


Hi Peter,

Thanks for staying the course so far!

I cannot get beyond step 4 as I do not have any reference to 'Generate
App-Specific Passwords' on the Manage ID page:

I've included some annotated screenshots below in the hope that they
provide further clues:

https://www.dropbox.com/s/cbwsf345dq...count.jpg?dl=0

https://www.dropbox.com/s/ryl1amkvao...ces-1.jpg?dl=0

https://www.dropbox.com/s/sq6f3cc3r0...ces-2.jpg?dl=0

https://www.dropbox.com/s/apfmonop6y...dPage.jpg?dl=0

https://www.dropbox.com/s/l5xvag8wqe...erent.jpg?dl=0

Note also that I don't use 2-factor authentication. And that I have
installed iCloud for Windows.
https://www.dropbox.com/s/shr6qy42b5...Setup.jpg?dl=0


Now I am wondering if two-factor is a requirement. I know Google imposses
strict adherence to account access with applications and I am thinking Apple
might do the same. If you run the iCloud for Windows app I think that offers
to setup Outlook from Office. I didnt bother with that. I just setup
app-specific passwords. You might try calling Apple support on this one.
Shame because this all works for me. I do what youre trying to do with the
steps Ive outlined and it all works nicely for me.

Sorry.

6. Fill in a reminder name, like "My Windows PC"
A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

Apple's security doesn't allow the use of your AppleID Password on
non-apple hardware and software.


But I can use my Apple pw on my PC. I had to do so several times when
preparing those screenshots. For example:
Tray icon Go to iCloud.com Settings (opened in Edge) Manage
Click right arrow alongside my user name NOW HAVE TO ENTER PW.

Terry, East Grinstead, UK


I do that for browser related logons, but for email and calendar sync I had
to use the app-specific password. If you do get it solved please let the
group know the solution. Id bet you need the two-factor and its not
well documented or something like that.


Hi Peter,

Thanks for all your help.

I spent several days researching this before posting here, including a
similar enquiry in the official Apple community forum, which has no
replies after five days. So I'm ready to drop it now.

I'm currently using a macro I've written (with Macro Express Pro) for
the (very few) important reminders I can't afford to miss. I'm
considering extending that to capture data automatically from selected
iCloud Reminder or Calendar events and transferring it for macro
activation.

If anyone finds a 3rd party no-brainer tool (free or commercial) that
can cut the mustard then I'd appreciate a heads up please.

Terry, East Grinstead, UK
  #24  
Old May 27th 18, 11:42 PM posted to alt.comp.os.windows-10
Peter Kozlov[_2_]
external usenet poster
 
Posts: 35
Default Displaying due iOS reminder on PC?

On May 27, 2018, Terry Pinnell wrote
(in ):

Peter Kozlov wrote:

On May 27, 2018, Terry Pinnell wrote
(in ):

Peter wrote:

On Sat, 26 May 2018 08:27:38 +0100, Terry Pinnell
wrote:


Hi Terry,

Okay you missed the part where I gave instructions for creating an
app-specific password. That's the problem you have. You can't enter
your Apple ID password. Let me repeat that. You CANNOT enter your
Apple ID password. That's not the correct procedure. You have to
create an app-specific passord.

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.

Hi Peter,

Thanks for staying the course so far!

I cannot get beyond step 4 as I do not have any reference to 'Generate
App-Specific Passwords' on the Manage ID page:

I've included some annotated screenshots below in the hope that they
provide further clues:

https://www.dropbox.com/s/cbwsf345dq...count.jpg?dl=0

https://www.dropbox.com/s/ryl1amkvao...ces-1.jpg?dl=0

https://www.dropbox.com/s/sq6f3cc3r0...ces-2.jpg?dl=0

https://www.dropbox.com/s/apfmonop6y...dPage.jpg?dl=0

https://www.dropbox.com/s/l5xvag8wqe...erent.jpg?dl=0

Note also that I don't use 2-factor authentication. And that I have
installed iCloud for Windows.
https://www.dropbox.com/s/shr6qy42b5...Setup.jpg?dl=0


Now I am wondering if two-factor is a requirement. I know Google imposses
strict adherence to account access with applications and I am thinking Apple
might do the same. If you run the iCloud for Windows app I think that offers
to setup Outlook from Office. I didn’t bother with that. I just setup
app-specific passwords. You might try calling Apple support on this one.
Shame because this all works for me. I do what you’re trying to do with
the
steps I’ve outlined and it all works nicely for me.

Sorry.

6. Fill in a reminder name, like "My Windows PC"
A password will be created. Copy that password.

7. In windows 10, go to the mail app.
8. Choose Accounts Manage Accounts Add Account
9. Choose iCloud
10. Type in your name, your iCloud email address and then paste in
that app-specific password you created in step 6.

Apple's security doesn't allow the use of your AppleID Password on
non-apple hardware and software.

But I can use my Apple pw on my PC. I had to do so several times when
preparing those screenshots. For example:
Tray icon Go to iCloud.com Settings (opened in Edge) Manage
Click right arrow alongside my user name NOW HAVE TO ENTER PW.

Terry, East Grinstead, UK


I do that for browser related logons, but for email and calendar sync I had
to use the app-specific password. If you do get it solved please let the
group know the solution. I’d bet you need the two-factor and it’s not
well documented or something like that.


Hi Peter,

Thanks for all your help.

I spent several days researching this before posting here, including a
similar enquiry in the official Apple community forum, which has no
replies after five days. So I'm ready to drop it now.

I'm currently using a macro I've written (with Macro Express Pro) for
the (very few) important reminders I can't afford to miss. I'm
considering extending that to capture data automatically from selected
iCloud Reminder or Calendar events and transferring it for macro
activation.

If anyone finds a 3rd party no-brainer tool (free or commercial) that
can cut the mustard then I'd appreciate a heads up please.

Terry, East Grinstead, UK


You could try activating the two-factor authentication. I’d bet the steps I
outlined would then work for you. You can also call Apple. I called them once
when I could not figure out why my iPad stopped getting SMS text messages.
Couldn’t find that answer anywhere just like you. Now I get it, but I’d
have never figured it out on my own. The answer to that is on the iPhone, not
the iPad. The support guy wouldn’t give up. We talked for about an hour
before running into the solution. The answer is out there somewhere. I’d
bet you simply have to have the two-factor because Apple might not otherwise
allow it. The trick is knowing how to ask the question.

I hate how hidden it. Try unsubscribing to an app on your iPhone. It’s
insanely hidden how to do this. Once you’re paying for something they want
you to keep paying. Even now I sometimes get lost looking for the
subscriptions and I basically know where to look. Some things are not part of
the intuitive plan it seems.

I don’t remember how I turned on two-factor. You could call, with my steps
in hand and ask why that doesn’t apply to you. Ask why you don’t have the
same settings I have and if those are needed for using Windows 10 mail. It
prior versions of Windows this didn’t work at all. Once it works it does
integrate seamlessly with Windows 10. I have my contacts, calendars, and
email. The email doesn’t take advantage of Active Sync though. You have to
set it up to cycle every xx minutes. Outlook can be set to catch email as
they arrive.

--
Peter Kozlov

  #25  
Old May 28th 18, 01:28 AM posted to alt.comp.os.windows-10
...w¡ñ§±¤ñ[_2_]
external usenet poster
 
Posts: 34
Default Displaying due iOS reminder on PC?

Terry Pinnell wrote:
Peter Kozlov wrote:

Hi Terry,

Okay you missed the part where I gave instructions for creating an
app-specific password. That's the problem you have. You can't enter
your Apple ID password. Let me repeat that. You CANNOT enter your
Apple ID password. That's not the correct procedure. You have to
create an app-specific passord.

1. Go to iCloud.com
2. Log in, which might require 2-factor authentication
3. Choose the Settings icon
4. Select Manage ID
5. Select Generate App-Specific Passwords.


Hi Peter,

Thanks for staying the course so far!

I cannot get beyond step 4 as I do not have any reference to 'Generate
App-Specific Passwords' on the Manage ID page:



Correct. 5. Generate App-Specific Passwords may not be an option...

Why?
The App-Specific Password option is ***only*** available after you enable
Two-Factor Authentication on your Apple device
(e.g. iPhone/Settings/your Username for Apple icloud/iTunes Apple store
acct/Password and Security)

--
...w񧱤
msft mvp windows experience 2007-2016, insider mvp 2016-2018

  #26  
Old May 28th 18, 01:32 AM posted to alt.comp.os.windows-10
...w¡ñ§±¤ñ[_2_]
external usenet poster
 
Posts: 34
Default Displaying due iOS reminder on PC?

Peter Kozlov wrote:

Terry, East Grinstead, UK


You could try activating the two-factor authentication. Id bet the steps I
outlined would then work for you.


+1

I dont remember how I turned on two-factor.


2FA ****can only be enabled**** from a device, not the Apple ID web page.
e.g. Enable 2FA on the iPhone under Settings/Apple username/Password and
Security.

--
...w񧱤
msft mvp windows experience 2007-2016, insider mvp 2016-2018

  #27  
Old May 28th 18, 01:46 AM posted to alt.comp.os.windows-10
Peter Kozlov[_2_]
external usenet poster
 
Posts: 35
Default Displaying due iOS reminder on PC?

On May 27, 2018, w¡ñ§±¤ñ wrote
(in article ):

Peter Kozlov wrote:

Terry, East Grinstead, UK


You could try activating the two-factor authentication. I’d bet the steps
I
outlined would then work for you.


+1

I don’t remember how I turned on two-factor.


2FA ****can only be enabled**** from a device, not the Apple ID web page.
e.g. Enable 2FA on the iPhone under Settings/Apple username/Password and
Security.


Thanks. I don’t even remember ever doing it.

--
Peter Kozlov

 




Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off






All times are GMT +1. The time now is 07:23 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.