A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Networking and the Internet with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Oh no.. I thought I knew how to network



 
 
Thread Tools Display Modes
  #1  
Old June 17th 10, 09:56 PM posted to microsoft.public.windowsxp.network_web
Harry Putnam
external usenet poster
 
Posts: 33
Default Oh no.. I thought I knew how to network

After yrs of running home lans and discovering over time the
peculiarities of windows networking... I'm faced with a whole new rash
of network problems... I don't know how to solve.

Following a rebuild of one of my lan machines) (Intel P4 running WinXP
pro sp/3) where I replaced the cpu... I'm now having problems
connecting to that machine from any other windows machine. (Linux and
Solaris, have no problems connecting to it).

In the Network display of other windows machines (also Intel P4s and
one is a near twin to the problem machine, all running WinXP pro sp/3)
I see the problem machine and its available shares... however I can
not access any of them.

Further from the problem machine, I cannot access shares on the
remotes either. but again can see them in the Network places display.

I made trebly sure that the disks are shared, and that I have 1 user
on every machine with the same uid and passwd. (As I always have, at
least for some yrs now).

I even went into the security settings and set allow everything for
every one, but see no change.

So the few dictums I recall are 1) make sure the disks or shares are
actually fully shared, 2) make sure all machines have at least one
common username and passwd.

I can't think of any more... but I'm pretty sure there is something
basic I'm overlooking... but like I mentioned, this is not new stuff
to me.

Things I think are ruled out are actual network wire troubles and
the two mentioned above, since networking in general works throughout
the lan.

Further I can ssh to any machine from any other... so the network is
there all around.

I think that should isolate it to the smb protocol... but maybe
someone knows better?
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 02:33 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 PCbanter.
The comments are property of their posters.