A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Networking and the Internet with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Browser will not load certain pages ...



 
 
Thread Tools Display Modes
  #1  
Old November 25th 10, 01:29 AM posted to microsoft.public.windowsxp.network_web
M100C
external usenet poster
 
Posts: 1
Default Browser will not load certain pages ...

All,
Got a maddening problem, and looking for suggestions.

My daughter has an XP machine, and until recently, she routinely
visited www.picnik.com with no problems. She recently sought help
from our household IT professional (me) because "it was not working".
Here's what I know:

1) Not browser related. Have installed/uninstalled one-by-one Safari,
Chrome, and Firefox. All load the same common websites (Google,
Facebook, etc). All resolve Picnik URL, and appear to start loading,
but never finish.
2) Is machine related. Can load Picnik easily on Win 7/Chrome and
Ubuntu/Firefox machines. All machines connect wirelessly through same
router.
3) Not network related. Thought it could be the WLAN NIC and
bandwidth, but disabled WLAN and wired directly to router. Same
behavior. Good bandwith (about 1.3 Mb/sec) confirmed by downloading
large files.
4) Not Flash (Picnik is Flash). Other Flash sites working fine.
Reinstalled Flash to no avail.
5) Cleared cache, history, temp files, etc. About 20 GB available on
80 GB disk.
6) Seems to be high, rhythmic disk activity. HDD light on for one
second, then off for one second, over and over. Maybe a big swap
file?

Looking for ideas,
Chris
Ads
  #2  
Old November 26th 10, 04:49 AM posted to microsoft.public.windowsxp.network_web
John Wunderlich
external usenet poster
 
Posts: 1,466
Default Browser will not load certain pages ...

M100C wrote in

:

All,
Got a maddening problem, and looking for suggestions.

My daughter has an XP machine, and until recently, she routinely
visited www.picnik.com with no problems. She recently sought help
from our household IT professional (me) because "it was not
working". Here's what I know:

1) Not browser related. Have installed/uninstalled one-by-one
Safari, Chrome, and Firefox. All load the same common websites
(Google, Facebook, etc). All resolve Picnik URL, and appear to
start loading, but never finish.
2) Is machine related. Can load Picnik easily on Win 7/Chrome and
Ubuntu/Firefox machines. All machines connect wirelessly through
same router.
3) Not network related. Thought it could be the WLAN NIC and
bandwidth, but disabled WLAN and wired directly to router. Same
behavior. Good bandwith (about 1.3 Mb/sec) confirmed by
downloading large files.
4) Not Flash (Picnik is Flash). Other Flash sites working fine.
Reinstalled Flash to no avail.
5) Cleared cache, history, temp files, etc. About 20 GB available
on 80 GB disk.
6) Seems to be high, rhythmic disk activity. HDD light on for one
second, then off for one second, over and over. Maybe a big swap
file?

Looking for ideas,
Chris


It is most likely a specific port or ports that are being blocked by
that machine. The symptoms could be caused by a firewall program on
the machine. Try temporarily disabling all firewalls.

The problem could also be caused by certain malware that inserts
itself into the TCP/IP stack much like a firewall. Likewise,
improper removal of such malware can cause this problem. Try
scanning your machine for malware with a program like freeware
Malwarebytes
http://www.malwarebytes.org/

When all else fails, often one of the following freeware programs can
sometimes fix the problem:

LSPFix: http://www.cexx.org/lspfix.htm
WinsockXPFix http://www.snapfiles.com/get/winsockxpfix.html

HTH,
John

  #3  
Old November 27th 10, 01:34 PM posted to microsoft.public.windowsxp.network_web
James Egan
external usenet poster
 
Posts: 257
Default Browser will not load certain pages ...


On Wed, 24 Nov 2010 17:29:39 -0800 (PST), M100C
wrote:

All,
Got a maddening problem, and looking for suggestions.

My daughter has an XP machine, and until recently, she routinely
visited www.picnik.com with no problems. She recently sought help
from our household IT professional (me) because "it was not working".
Here's what I know:

1) Not browser related. Have installed/uninstalled one-by-one Safari,
Chrome, and Firefox. All load the same common websites (Google,
Facebook, etc). All resolve Picnik URL, and appear to start loading,
but never finish.
2) Is machine related. Can load Picnik easily on Win 7/Chrome and
Ubuntu/Firefox machines. All machines connect wirelessly through same
router.



It's possibly a MTU issue. Read this for a description and possible
resolution.

http://www.cisco.com/en/US/tech/tk17...80093bc7.shtml


Jim.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 09:32 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.