A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » General XP issues or comments
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Mozilla are big fat liars and do not know their own software !



 
 
Thread Tools Display Modes
  #1  
Old June 12th 18, 08:53 PM posted to microsoft.public.windowsxp.general
ManWalking[_2_]
external usenet poster
 
Posts: 2
Default Mozilla are big fat liars and do not know their own software !


FilaQuilla (latest download version) runs and works as desired on two of
my Win XP pro laptops with the latest FireFox esr version.

But try to install it on a Win XP pro laptop with the same latest
version of FireFox and it first complains that it s unsigned then tells
you how to get around that in about:config.

Once that is done, it still will not allow it to be installed saying it
is not compatible !!!

But I have it installed on two other laptops with the same filtaquilla
and save version of Firefox running Win XP Pro.

It works as advertised there !!!

Thanks a lot for your crappy Firefox browser.

Ads
  #2  
Old June 12th 18, 10:21 PM posted to microsoft.public.windowsxp.general
ManWalking
external usenet poster
 
Posts: 3
Default Mozilla are big fat liars and do not know their own software !


So damn tired. Replace FireFox with Thunderbird below. Sorry !

ManWalking wrote:

FilaQuilla (latest download version) runs and works as desired on two of
my Win XP pro laptops with the latest FireFox esr version.

But try to install it on a Win XP pro laptop with the same latest
version of FireFox and it first complains that it s unsigned then tells
you how to get around that in about:config.

Once that is done, it still will not allow it to be installed saying it
is not compatible !!!

But I have it installed on two other laptops with the same filtaquilla
and save version of Firefox running Win XP Pro.

It works as advertised there !!!

Thanks a lot for your crappy Firefox browser.

  #3  
Old June 12th 18, 10:43 PM posted to microsoft.public.windowsxp.general
ManWalking[_2_]
external usenet poster
 
Posts: 2
Default Figured it out !


Figured it out !

Download FiltaQuilla (used Firefox). Do Not run because if you do,
FireFox will complain and do nothing and FiltaQuilla will not be seen by
SeaMonkey or Thunderbird. Running latest Thunderbird and Seamonkey and
Firefox on Win XP pro.

Close Firefox.

Open Thunderbird, eMail mode. Go to add-ons.
Click the little gear and select add as file the just downloaded
FiltaQuilla.

Go to the FiltaQuilla add-on in add-ons and select Options.
Check the box next to Save Attachments.

Close and restart Thunderbird.

Set up the filter.

It now does the attachment save to folder that I need.

Fweew. What a trail of tears I made for myself.



ManWalking wrote:

FilaQuilla (latest download version) runs and works as desired on two of
my Win XP pro laptops with the latest FireFox esr version.

But try to install it on a Win XP pro laptop with the same latest
version of FireFox and it first complains that it s unsigned then tells
you how to get around that in about:config.

Once that is done, it still will not allow it to be installed saying it
is not compatible !!!

But I have it installed on two other laptops with the same filtaquilla
and save version of Firefox running Win XP Pro.

It works as advertised there !!!

Thanks a lot for your crappy Firefox browser.

  #4  
Old June 13th 18, 11:37 AM posted to microsoft.public.windowsxp.general
R.Wieser
external usenet poster
 
Posts: 789
Default Figured it out !

ManWalking,

Figured it out !

[snip]

And now I want to know how you got it to work on two laptops, but not on the
third. Maybe because when you said that you did everything the same (on all
three laptops) you actually didn't ?

And by the way, why the heck did you try to run a plugin ment for
Thunderbird (an email client) in FireFox (a webbrowser) ? No wonder it
refused !

Also, from your post I think I may conclude that your rant at that "crappy
Firefox browser" was rather misdirected, as all it did (or *should* have
done) was downloading Thunderbird (which you did not even name in your
initial post) and the FiltaQuilla plugin. After that its involvement was
(should have been) finished.

What a trail of tears I made for myself.


Indeed. But congrats on having solved solved the problem. :-)

Regards,
Rudy Wieser


  #5  
Old June 13th 18, 07:41 PM posted to microsoft.public.windowsxp.general
ManWalking
external usenet poster
 
Posts: 3
Default Figured it out !

Firefox is crapola !
I keep seeing it use 50% of the CPU.
Mozilla act like my security admin and keep me from doing what I want.
I will take the risk if I need to, they do not have to block totally !

Downloaded via FireFox and double click the downloaded file and it
should integrate where it is needed BUT the add-on does not do that and
Firefox complains about it being installed in Firefox and nothing else.
NO HELP THERE !

I set up the other laptops many years (8 yrs I think) ago and did not
remember how to do it nor did I find any on-line help so I tried what I
tried until I tried the right thing.

Thanks for the spanking ! But I am not into that !


R.Wieser wrote:
ManWalking,

Figured it out !

[snip]

And now I want to know how you got it to work on two laptops, but not on the
third. Maybe because when you said that you did everything the same (on all
three laptops) you actually didn't ?

And by the way, why the heck did you try to run a plugin ment for
Thunderbird (an email client) in FireFox (a webbrowser) ? No wonder it
refused !

Also, from your post I think I may conclude that your rant at that "crappy
Firefox browser" was rather misdirected, as all it did (or *should* have
done) was downloading Thunderbird (which you did not even name in your
initial post) and the FiltaQuilla plugin. After that its involvement was
(should have been) finished.

What a trail of tears I made for myself.


Indeed. But congrats on having solved solved the problem. :-)

Regards,
Rudy Wieser


  #6  
Old June 14th 18, 11:43 AM posted to microsoft.public.windowsxp.general
R.Wieser
external usenet poster
 
Posts: 789
Default Figured it out !

ManWalking,

Firefox is crapola !


I'm sorry, but I'm going to ignore that part. Why ? Because it has got
exactly *zero* to do with your initial gripe to why it would be - not
accepting a plugin when you where sure it should have.

Downloaded via FireFox and double click the downloaded file and it should
integrate where it is needed


Do you normally download patches for some random program on your computer,
and than expect FireFox to apply that patch to that random program ? If
not, why did/do you expect FireFox than to do it for Thunderbird ?

Also, why did you blame FireFix to begin with ? It *told* you it could not
handle that plugin, and when you *force-fed* it to him it could indeed not
do anything with it.

I set up the other laptops many years (8 yrs I think) ago and did not
remember how to do it


So much for having done the same thing for three laptops and one refusing -
which is what your initial message seemed to indicate.

so I tried what I tried until I tried the right thing.


See above: all it turned out to be was you applying a plugin to a program
*it was not intended for* - and you *knew* that (or, with just the tiniest
thought, *should* have). When you finally applied the plugin to
thunderbird it was pretty-much a breeze. Including the restart it probably
even gave you a simple pop-up for (no "smart thinking" from your side
involved)

Thanks for the spanking ! But I am not into that !


Most nobody is. That is why its used as a deterrent for kids, so they will
remember it for some time and won't repeat their performance. And you
certainly needed that spanking, because you've, for whatever reason, acted
brain-numbingly stupid *and tried to put the blame on something else*.

Again, congrats on solving your problem. Even though most of it was your
own doing. :-)

Regards,
Rudy Wieser


  #7  
Old June 17th 18, 01:20 PM posted to microsoft.public.windowsxp.general
R.Wieser
external usenet poster
 
Posts: 789
Default Figured it out ! - How to open a file with a program.

ManWalking,

You've found two ways of opening a file.

-- left-mouse Doubleclicking.
Opens the file with the default program as configured in Windows (the
program has no say in it).

-- Open the program and find the option to load the file.
pretty-much the opposite of the above

There are at least two more though:

-- *right*-mouse click - "open with" - "choose program" (or, if you done
that before for that filetype, select from the shortlist just above it)

and the *absolute simpelest* way to open a file with another program than
the default one:

-- drag-and-drop a file on the program-icon (even if its a shortcut icon),
or on the already open program.
The first drop method is under control of the OS, the second is under
control of the program. That means they *might* (but should not) behave
differently.

Remark:
The "open with the default program" is often, on installation, set by the
installer or program itself. As installers mostly just (over)write the
setting it means that the last-installed program (for that filetype) will
become the default. Instal; FireFox last and its the default program.
Install Thunderbird last, and it will be.

You can also change the default program by the above rightclick option, as
after the "choose program" you're presented with a - you guessed it - dialog
that allows you to choose your program.

But notice the "Always use this program for this kind of file" checkbox
there. If you want the program you are selecting to become the default
than tick that box. If you do not want that to happen than untick it
(duh).

Warning: If there is no default program specified yet the box will be
pre-ticked. If you already have a default program the box will remain
unticked.

Try it: drag-and-drop, for example, a .TXT file onto your browsers icon, or
onto the open program itself.

Regards,
Rudy Wieser





  #8  
Old June 17th 18, 10:04 PM posted to microsoft.public.windowsxp.general
Shadow
external usenet poster
 
Posts: 1,214
Default Figured it out ! - How to open a file with a program.

On Sun, 17 Jun 2018 14:20:10 +0200, "R.Wieser"
wrote:

ManWalking,

You've found two ways of opening a file.

-- left-mouse Doubleclicking.
Opens the file with the default program as configured in Windows (the
program has no say in it).

-- Open the program and find the option to load the file.
pretty-much the opposite of the above

There are at least two more though:

-- *right*-mouse click - "open with" - "choose program" (or, if you done
that before for that filetype, select from the shortlist just above it)

and the *absolute simpelest* way to open a file with another program than
the default one:

-- drag-and-drop a file on the program-icon (even if its a shortcut icon),
or on the already open program.
The first drop method is under control of the OS, the second is under
control of the program. That means they *might* (but should not) behave
differently.

Remark:
The "open with the default program" is often, on installation, set by the
installer or program itself. As installers mostly just (over)write the
setting it means that the last-installed program (for that filetype) will
become the default. Instal; FireFox last and its the default program.
Install Thunderbird last, and it will be.

You can also change the default program by the above rightclick option, as
after the "choose program" you're presented with a - you guessed it - dialog
that allows you to choose your program.

But notice the "Always use this program for this kind of file" checkbox
there. If you want the program you are selecting to become the default
than tick that box. If you do not want that to happen than untick it
(duh).

Warning: If there is no default program specified yet the box will be
pre-ticked. If you already have a default program the box will remain
unticked.

Try it: drag-and-drop, for example, a .TXT file onto your browsers icon, or
onto the open program itself.

Regards,
Rudy Wieser


I've always used WAssociate to set or alter default programs.
Also useful for non-standard icons.

https://wstudios.home.xs4all.nl/Associate/index.html

The program is from 2003, the docs were updated in 2010 ...
[]'s
--
Don't be evil - Google 2004
We have a new policy - Google 2012
  #9  
Old June 18th 18, 12:47 AM posted to microsoft.public.windowsxp.general,alt.windows7.general
J. P. Gilliver (John)[_4_]
external usenet poster
 
Posts: 2,154
Default Figured it out ! - How to open a file with a program.

In message , R.Wieser
writes:
[]
-- *right*-mouse click - "open with" - "choose program" (or, if you done
that before for that filetype, select from the shortlist just above it)

[]
Remark:

[]
You can also change the default program by the above rightclick option, as

[]
But notice the "Always use this program for this kind of file" checkbox
there. If you want the program you are selecting to become the default
than tick that box. If you do not want that to happen than untick it
(duh).

Warning: If there is no default program specified yet the box will be
pre-ticked. If you already have a default program the box will remain
unticked.

[]
There used to be a hack (I forget whether it was a registry one or
something else) for XP that would make sure the "always use" box was
_always_ UNticked. Is there something similar for 7 (and if so, what is
it)? I often want to try several things with a recalcitrant file (video
files are probably the commonest), and it's so easy to accidentally set
(or change) the default.
--
J. P. Gilliver. UMRA: 1960/1985 MB++G()AL-IS-Ch++(p)[email protected]+H+Sh0!:`)DNAf

Anything you add for security will slow the computer but it shouldn't be
significant or prolonged. Security software is to protect the computer, not
the primary use of the computer.
- VanguardLH in alt.windows7.general, 2018-1-28
  #10  
Old June 18th 18, 08:13 AM posted to microsoft.public.windowsxp.general,alt.windows7.general
R.Wieser
external usenet poster
 
Posts: 789
Default Figured it out ! - How to open a file with a program.

John,

There used to be a hack something else) for XP that would make sure the
"always use" box was _always_ UNticked.


Thanks for making me remember I also want to do that. :-)

Is there something similar for 7


While looking for the XP method I seem to have found the W7 method too:

https://www.askvg.com/how-to-enable-...th-dialog-box/

Regards,
Rudy Wieser


  #11  
Old June 18th 18, 08:27 AM posted to microsoft.public.windowsxp.general,alt.windows7.general
R.Wieser
external usenet poster
 
Posts: 789
Default Figured it out ! - How to open a file with a program.

John,

While looking for the XP method I seem to have found the W7 method too:


It looks like I spoke too soon.

Those methods will *disable* that tickbox, meaning that you can't (re)assign
a filetype, even if you would want to ... :-(

Regards,
Rudy Wieser


  #12  
Old June 18th 18, 12:23 PM posted to microsoft.public.windowsxp.general,alt.windows7.general
SC Tom[_3_]
external usenet poster
 
Posts: 3,997
Default Figured it out ! - How to open a file with a program.


"R.Wieser" wrote in message
news
John,

While looking for the XP method I seem to have found the W7 method too:


It looks like I spoke too soon.

Those methods will *disable* that tickbox, meaning that you can't
(re)assign a filetype, even if you would want to ... :-(

Regards,
Rudy Wieser



At the very end of the article and before the ads and comments, it say:

"BONUS TIP: This tutorial can also be used in reverse condition. e.g. if
this checkbox is already disabled in your Windows and you want to enable it,
then you can remove the %2 mentioned in Method A or set value of DWORD value
to 0 as mentioned in Method B."

I haven't tried it, so cannot verify if it works or not.
--

SC Tom


  #13  
Old June 18th 18, 01:33 PM posted to microsoft.public.windowsxp.general,alt.windows7.general
J. P. Gilliver (John)[_4_]
external usenet poster
 
Posts: 2,154
Default Figured it out ! - How to open a file with a program.

[Now making the "always use this prog. to open this sort of file"
default to UN-ticked.]

In message , SC Tom writes:

"R.Wieser" wrote in message
news
John,

While looking for the XP method I seem to have found the W7 method too:


It looks like I spoke too soon.

Those methods will *disable* that tickbox, meaning that you can't
(re)assign a filetype, even if you would want to ... :-(

Regards,
Rudy Wieser

I remember discovering that too, now you mention it.


At the very end of the article and before the ads and comments, it say:

"BONUS TIP: This tutorial can also be used in reverse condition. e.g.
if this checkbox is already disabled in your Windows and you want to
enable it, then you can remove the %2 mentioned in Method A or set
value of DWORD value to 0 as mentioned in Method B."

I haven't tried it, so cannot verify if it works or not.

--
J. P. Gilliver. UMRA: 1960/1985 MB++G()AL-IS-Ch++(p)[email protected]+H+Sh0!:`)DNAf

.... the pleasure of the mind is an amazing thing. My life has been driven by
the satisfaction of curiosity. - Jeremy Paxman (being interviewed by Anne
Widdecombe), Radio Times, 2-8 July 2011.
  #14  
Old June 18th 18, 01:53 PM posted to microsoft.public.windowsxp.general,alt.windows7.general
R.Wieser
external usenet poster
 
Posts: 789
Default Figured it out ! - How to open a file with a program.

SC Tom,

"BONUS TIP: This tutorial can also be used in reverse condition.


That certainly works (I tried the method and removed the change), but that
was not quite the sought-for effect.

What John was looking for - and I would like as well - was to keep the
tickmark box to be always unticked initially.

Regards,
Rudy Wieser


  #15  
Old June 18th 18, 02:13 PM posted to microsoft.public.windowsxp.general,alt.windows7.general
Mayayana
external usenet poster
 
Posts: 4,900
Default Figured it out ! - How to open a file with a program.

"R.Wieser" wrote

| While looking for the XP method I seem to have found the W7 method too:
|
|
https://www.askvg.com/how-to-enable-...th-dialog-box/
|

I have the checkbox unchecked by default on XP,
but I don't have either of those Registry settings.
Nothing out of the ordinary. I don't know how it
was done.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 11:22 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 PCbanter.
The comments are property of their posters.