A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Microsoft Messenger
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Windows Live messenger problem



 
 
Thread Tools Display Modes
  #1  
Old November 20th 09, 01:04 AM posted to microsoft.public.windowsxp.messenger
YorkieUK1
external usenet poster
 
Posts: 2
Default Windows Live messenger problem

Hi,

I recently installed Windows Live messenger and it is set to automatically
start up with windows XP.

However, I keep getting the following pop up error message:-

Application popup: MsnMsgr.Exe - Unable To Locate Component : This
application has failed to start because ingsA.dll was not found.
Re-installing the application may fix this problem.

I also get this message when I click on the Windows Live messenger icon in
the Start/Programs Menu.

I have tried to reinstall but this doesn't fix the problem.

Does any one know how I get fix this to stop the error message keep coming
up as it is annoying?


Thanks for your time

Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 11:32 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.