A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » The Basics
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Volume



 
 
Thread Tools Display Modes
  #1  
Old November 3rd 10, 10:13 PM posted to microsoft.public.windowsxp.basics
Robert
external usenet poster
 
Posts: 30
Default Volume

I have a Dell laptop which I bought used. I can't get the volume on the
speakers to go up high enough so I can hear them well. I set the volume in
the control panel up all the way and it's still not loud enouch. Is there
anything I can do?
Ads
  #2  
Old November 4th 10, 03:20 AM posted to microsoft.public.windowsxp.basics
VanguardLH[_2_]
external usenet poster
 
Posts: 10,881
Default Volume

Robert wrote:

I have a Dell laptop which I bought used. I can't get the volume on the
speakers to go up high enough so I can hear them well. I set the volume in
the control panel up all the way and it's still not loud enouch. Is there
anything I can do?


Did you also check if the other sliders, like WAV(e) were something
above the minimal setting? You probably just moved the master volume
slider. Now you have to set the OTHER sliders for the type of audio
being played. Double-click on the sound tray icon to see the
mixer-style Volume Control panel.

Also remember that speakers in laptops really suck. If you want to have
good audio, either connect a pair of powered external speakers or get a
decent headset.
  #3  
Old November 4th 10, 10:35 AM posted to microsoft.public.windowsxp.basics
Tim Meddick[_3_]
external usenet poster
 
Posts: 1,020
Default Volume

Adding to the comprehensive advice given by "VanguardLH" ; mind also, that
there is a separate volume control on Media Player (your current one AND
the old "mplayer2.exe" which is still included with XP).

This is in addition to the separate controls for "Master Volume" and "WAVE
Out" controls on the "sndvol32.exe" application (brought up by
double-clicking the taskbar "speaker" icon) that "VanguardLH" noted.

==

Cheers, Tim Meddick, Peckham, London. :-)




"Robert" wrote in message
...
I have a Dell laptop which I bought used. I can't get the volume on the
speakers to go up high enough so I can hear them well. I set the volume
in
the control panel up all the way and it's still not loud enouch. Is there
anything I can do?


  #4  
Old November 5th 10, 04:13 AM posted to microsoft.public.windowsxp.basics
Robert
external usenet poster
 
Posts: 30
Default Volume

I found the problem. On youtube there is a volume slider and when I
moved that the volume got much louder. A friend pointed that out to me.
I didn't know. Sorry for the trouble.

"Tim Meddick" wrote in
:

Adding to the comprehensive advice given by "VanguardLH" ; mind also,
that there is a separate volume control on Media Player (your current
one AND the old "mplayer2.exe" which is still included with XP).

This is in addition to the separate controls for "Master Volume" and
"WAVE Out" controls on the "sndvol32.exe" application (brought up by
double-clicking the taskbar "speaker" icon) that "VanguardLH" noted.

==

Cheers, Tim Meddick, Peckham, London. :-)




"Robert" wrote in message
...
I have a Dell laptop which I bought used. I can't get the volume on
the
speakers to go up high enough so I can hear them well. I set the
volume in
the control panel up all the way and it's still not loud enouch. Is
there anything I can do?




  #5  
Old November 5th 10, 04:13 AM posted to microsoft.public.windowsxp.basics
Robert
external usenet poster
 
Posts: 30
Default Volume

I found the problem. On youtube there is a volume slider and when I moved
that the volume got much louder. A friend pointed that out to me. I
didn't know. Sorry for the trouble.


VanguardLH wrote in :

Robert wrote:

I have a Dell laptop which I bought used. I can't get the volume on
the speakers to go up high enough so I can hear them well. I set the
volume in the control panel up all the way and it's still not loud
enouch. Is there anything I can do?


Did you also check if the other sliders, like WAV(e) were something
above the minimal setting? You probably just moved the master volume
slider. Now you have to set the OTHER sliders for the type of audio
being played. Double-click on the sound tray icon to see the
mixer-style Volume Control panel.

Also remember that speakers in laptops really suck. If you want to
have good audio, either connect a pair of powered external speakers or
get a decent headset.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 11:36 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.