A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Networking and the Internet with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

dnsserversearchorder failed



 
 
Thread Tools Display Modes
  #1  
Old May 21st 10, 12:03 AM posted to microsoft.public.windowsxp.network_web
richardmuendes
external usenet poster
 
Posts: 2
Default dnsserversearchorder failed


I'm having a bit of a problem lately. I cannot access any webpage in the
internet in my laptop, kinda lucky I got another laptop, though not as
"technologically advanced" as the aforementioned one. It's been like
this for three days now and it frustrates me because I can't go online
in steam and have fun playing games after work.

I ran the network diagnostic test, glad to say everything's green
except for this "dnsserversearchorder". Of course, I have no idea what
this means anyway.

Network Adapters FAILED
+ [00000001] VIA Compatable Fast Ethernet Adapter
- [00000010] Atheros AR5005G Wireless Network Adapter (FAILED)
Caption = [00000010] Atheros AR5005G Wireless Network Adapter
DatabasePath = %SystemRoot%\System32\drivers\etc
+ DefaultIPGateway = 192.168.1.254(Same Subnet) (PASSED)
Description = Atheros AR5005G Wireless Network Adapter - Packet
Scheduler Miniport
DHCPEnabled = TRUE
DHCPLeaseExpires = 1:15:06 AM 5/22/2010
DHCPLeaseObtained = 1:15:06 AM 5/21/2010
+ DHCPServer = 192.168.1.254 (PASSED)
DNSDomain = lan
DNSEnabledForWINSResolution = FALSE
DNSHostName = dwrlp-66593
- DNSServerSearchOrder (FAILED)

- 87.98.157.159 (FAILED)
Pinging 87.98.157.159 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 87.98.157.159:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)
- 76.73.5.58 (FAILED)
Pinging 76.73.5.58 with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Ping statistics for 76.73.5.58:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)

DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
GatewayCostMetric = 25
Index = 10
+ IPAddress = 192.168.1.83 (PASSED)
IPConnectionMetric = 25
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSecPermitIPProtocols = 0
IPSecPermitTCPPorts = 0
IPSecPermitUDPPorts = 0
IPSubnet = 255.255.255.0
IPXEnabled = FALSE
MACAddress = 00:C0:A8:E3:1A:E2
ServiceName = AR5211
SettingID = {81926B3D-97B3-4CD1-AC3E-446AAB83E61E}
TcpipNetbiosOptions = 0
TcpWindowSize = 65535
WINSEnableLMHostsLookup = TRUE
+ [00000012] Microsoft TV/Video Connection (PASSED)
+ [00000016] TAP VPN Adapter



Ads
  #2  
Old May 21st 10, 04:24 PM posted to microsoft.public.windowsxp.network_web
Ramu Soft
external usenet poster
 
Posts: 8
Default require ipconfig output

can you post the output of "ipconfig /all" command?

This contains the DNS search scopes. Before I talk, I want to see what is there in your laptop.

Thanks,



richardmuendes wrote:

dnsserversearchorder failed
20-May-10

I am having a bit of a problem lately. I cannot access any webpage in the
internet in my laptop, kinda lucky I got another laptop, though not as
"technologically advanced" as the aforementioned one. it is been like
this for three days now and it frustrates me because I cannot go online
in steam and have fun playing games after work.

I ran the network diagnostic test, glad to say everything is green
except for this "dnsserversearchorder". Of course, I have no idea what
this means anyway.

Previous Posts In This Thread:


Submitted via EggHeadCafe - Software Developer Portal of Choice
Free Online Courses Available for Eggheadcafe.com Users
http://www.eggheadcafe.com/tutorials...ses-avail.aspx
  #3  
Old May 21st 10, 04:24 PM posted to microsoft.public.windowsxp.network_web
Ramu Soft
external usenet poster
 
Posts: 8
Default require ipconfig output


can you post the output of "ipconfig /all" command?

This contains the DNS search scopes. Before I talk, I want to see what is there in your laptop.

Thanks,



richardmuendes wrote:

dnsserversearchorder failed
20-May-10

I am having a bit of a problem lately. I cannot access any webpage in the
internet in my laptop, kinda lucky I got another laptop, though not as
"technologically advanced" as the aforementioned one. it is been like
this for three days now and it frustrates me because I cannot go online
in steam and have fun playing games after work.

I ran the network diagnostic test, glad to say everything is green
except for this "dnsserversearchorder". Of course, I have no idea what
this means anyway.

Previous Posts In This Thread:


Submitted via EggHeadCafe - Software Developer Portal of Choice
Free Online Courses Available for Eggheadcafe.com Users
http://www.eggheadcafe.com/tutorials...ses-avail.aspx
  #4  
Old May 22nd 10, 10:46 PM posted to microsoft.public.windowsxp.network_web
richardmuendes[_3_]
external usenet poster
 
Posts: 2
Default dnsserversearchorder failed


Windows IP Configuration

Host Name . . . . . . . . . . . . : dwrlp-66593
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lan

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet
Adapter
Physical Address. . . . . . . . . : 00-14-0B-30-5B-3D

Ethernet adapter {8AC7594A-C39F-4D20-A354-B864696F8F07}:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : TAP VPN Adapter - Packet
Scheduler M
iniport
Physical Address. . . . . . . . . : 00-FF-8A-C7-59-4A

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Atheros AR5005G Wireless
Network Ada
pter
Physical Address. . . . . . . . . : 00-C0-A8-E3-1A-E2
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.65
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 87.98.157.159
76.73.5.58
Lease Obtained. . . . . . . . . . : Saturday, May 22, 2010
2:18:24 PM
Lease Expires . . . . . . . . . . : Sunday, May 23, 2010
2:18:24 PM

Problem still persists.


  #5  
Old May 22nd 10, 10:46 PM posted to microsoft.public.windowsxp.network_web
richardmuendes[_3_]
external usenet poster
 
Posts: 2
Default dnsserversearchorder failed


Windows IP Configuration

Host Name . . . . . . . . . . . . : dwrlp-66593
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lan

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet
Adapter
Physical Address. . . . . . . . . : 00-14-0B-30-5B-3D

Ethernet adapter {8AC7594A-C39F-4D20-A354-B864696F8F07}:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : TAP VPN Adapter - Packet
Scheduler M
iniport
Physical Address. . . . . . . . . : 00-FF-8A-C7-59-4A

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Atheros AR5005G Wireless
Network Ada
pter
Physical Address. . . . . . . . . : 00-C0-A8-E3-1A-E2
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.1.65
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DNS Servers . . . . . . . . . . . : 87.98.157.159
76.73.5.58
Lease Obtained. . . . . . . . . . : Saturday, May 22, 2010
2:18:24 PM
Lease Expires . . . . . . . . . . : Sunday, May 23, 2010
2:18:24 PM

Problem still persists.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 01:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.