A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Networking and the Internet with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Google Problem



 
 
Thread Tools Display Modes
  #1  
Old July 27th 10, 09:11 PM posted to microsoft.public.windowsxp.network_web
No_Name
external usenet poster
 
Posts: 213
Default Google Problem

I am using Google and Mozilla Firefox on an XP SP3 machine. I have
always had no trouble with searching, but now something has grabbed my
searches. Every time I begin a search for something, or if I select
another of several search results, before I get the web page of the
target, I get an ad for something.

How did this start? How can I get rid of this?

Thanks

Duke
Ads
  #2  
Old July 28th 10, 12:20 AM posted to microsoft.public.windowsxp.network_web
No_Name
external usenet poster
 
Posts: 213
Default Google Problem Never Mind

Never Mind

Duke
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 05:43 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.