A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Customizing Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

CD drive not being recognized



 
 
Thread Tools Display Modes
  #1  
Old December 30th 11, 01:45 AM posted to microsoft.public.windowsxp.customize
John Callaway
external usenet poster
 
Posts: 85
Default CD drive not being recognized

XP Easy note Packard Bell not seeing CD drive "E". Has worked fine for
years. Changed autrun info a while back, but now have changed back to
auto run. It won't see anything in the drive. Have l checked device
manager and everything looks ok. Don't want to go too much further
without more knowledge. Any suggestions?

JPC
Ads
  #2  
Old December 30th 11, 02:07 AM posted to microsoft.public.windowsxp.customize
Tim Meddick[_3_]
external usenet poster
 
Posts: 1,020
Default CD drive not being recognized

Do you mean that a). The drive will not recognise any media that you insert
into it, or b). The optical drive's drive-letter [presumably E: in your
case] has disappeared altogether?

Which of the above would that be?

==

Cheers, Tim Meddick, Peckham, London. :-)




"John Callaway" wrote in message
...
XP Easy note Packard Bell not seeing CD drive "E". Has worked fine for
years. Changed autrun info a while back, but now have changed back to
auto run. It won't see anything in the drive. Have l checked device
manager and everything looks ok. Don't want to go too much further
without more knowledge. Any suggestions?

JPC


  #3  
Old December 31st 11, 10:36 PM posted to microsoft.public.windowsxp.customize
John Callaway
external usenet poster
 
Posts: 85
Default CD drive not being recognized

Tim
a) The drive will not recognize any media that you insert into
it. And yes it is E, it used to work fine. Just to let you know, I did
fool around with the auto run feature a while back by disabling it in
the registry. I have since enabled it but I still can't read any media
in the drive.

JPC


On Fri, 30 Dec 2011 02:07:49 -0000, "Tim Meddick"
wrote:

Do you mean that a). The drive will not recognise any media that you insert
into it, or b). The optical drive's drive-letter [presumably E: in your
case] has disappeared altogether?

Which of the above would that be?

==

Cheers, Tim Meddick, Peckham, London. :-)




"John Callaway" wrote in message
.. .
XP Easy note Packard Bell not seeing CD drive "E". Has worked fine for
years. Changed autrun info a while back, but now have changed back to
auto run. It won't see anything in the drive. Have l checked device
manager and everything looks ok. Don't want to go too much further
without more knowledge. Any suggestions?

JPC


  #4  
Old January 2nd 12, 11:56 PM posted to microsoft.public.windowsxp.customize
Tim Meddick[_3_]
external usenet poster
 
Posts: 1,020
Default CD drive not being recognized

Still trying to work out what you have here -

So, what I think you have said is that ; you *can* see your cd-rom drive
[E:] in Window's Explorer - only when you insert any media, it will not
recognise it...

Try deleting the following registry values (if they exist) :

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}]
"UpperFilters"
"LowerFilters"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E967-E325-11CE-BFC1-08002BE10318}]
"UpperFilters"
"LowerFilters"

The link below explains how to edit the registry to achieve the above :
http://www.techspot.com/vb/topic137666.html


Alternatively, if you do not want to edit the registry yourself; go to :
http://support.microsoft.com/mats/cd...problems/en-us

....and there is a download available there for one of Microsoft's "Mat's
FixIt!" programs...

==

Cheers, Tim Meddick, Peckham, London. :-)




"John Callaway" wrote in message
...
Tim
a) The drive will not recognize any media that you insert into
it. And yes it is E, it used to work fine. Just to let you know, I did
fool around with the auto run feature a while back by disabling it in
the registry. I have since enabled it but I still can't read any media
in the drive.

JPC


On Fri, 30 Dec 2011 02:07:49 -0000, "Tim Meddick"
wrote:

Do you mean that a). The drive will not recognise any media that you
insert
into it, or b). The optical drive's drive-letter [presumably E: in your
case] has disappeared altogether?

Which of the above would that be?

==

Cheers, Tim Meddick, Peckham, London. :-)




"John Callaway" wrote in message
. ..
XP Easy note Packard Bell not seeing CD drive "E". Has worked fine for
years. Changed autrun info a while back, but now have changed back to
auto run. It won't see anything in the drive. Have l checked device
manager and everything looks ok. Don't want to go too much further
without more knowledge. Any suggestions?

JPC



  #5  
Old January 5th 12, 11:39 PM posted to microsoft.public.windowsxp.customize
John Callaway
external usenet poster
 
Posts: 85
Default CD drive not being recognized

Tim,
I have found the line in the registry. Do I simply delete the
whole line which will also delete the subdirectories? I downloaded the
binary file but it wants XP service pack 3 and I only have sp2. I have
tried to upgrade to sp3 in the past and it totally screwed up my
computer so I restored everything using true view. I can delete the
line and the sub directories if that is all I have to do. I did not
see any "UpperFilters" or "LowerFilters" anywhere. Please advise.

JPC

On Mon, 2 Jan 2012 23:56:04 -0000, "Tim Meddick"
wrote:

Still trying to work out what you have here -

So, what I think you have said is that ; you *can* see your cd-rom drive
[E:] in Window's Explorer - only when you insert any media, it will not
recognise it...

Try deleting the following registry values (if they exist) :

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}]
"UpperFilters"
"LowerFilters"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E967-E325-11CE-BFC1-08002BE10318}]
"UpperFilters"
"LowerFilters"

The link below explains how to edit the registry to achieve the above :
http://www.techspot.com/vb/topic137666.html


Alternatively, if you do not want to edit the registry yourself; go to :
http://support.microsoft.com/mats/cd...problems/en-us

...and there is a download available there for one of Microsoft's "Mat's
FixIt!" programs...

==

Cheers, Tim Meddick, Peckham, London. :-)




"John Callaway" wrote in message
.. .
Tim
a) The drive will not recognize any media that you insert into
it. And yes it is E, it used to work fine. Just to let you know, I did
fool around with the auto run feature a while back by disabling it in
the registry. I have since enabled it but I still can't read any media
in the drive.

JPC


On Fri, 30 Dec 2011 02:07:49 -0000, "Tim Meddick"
wrote:

Do you mean that a). The drive will not recognise any media that you
insert
into it, or b). The optical drive's drive-letter [presumably E: in your
case] has disappeared altogether?

Which of the above would that be?

==

Cheers, Tim Meddick, Peckham, London. :-)




"John Callaway" wrote in message
...
XP Easy note Packard Bell not seeing CD drive "E". Has worked fine for
years. Changed autrun info a while back, but now have changed back to
auto run. It won't see anything in the drive. Have l checked device
manager and everything looks ok. Don't want to go too much further
without more knowledge. Any suggestions?

JPC



  #6  
Old January 13th 12, 12:58 PM posted to microsoft.public.windowsxp.customize
Tim Meddick[_3_]
external usenet poster
 
Posts: 1,020
Default CD drive not being recognized

Do NOT delete any KEYS (what you are calling "folders" ) - if the (String)
VALUES named "UpperFilters" or "LowerFilters" do not appear under the
quoted registry keys, then, unfortunately, that was not the source of the
problem.

It was only a "perhaps" in the first place, and I am sorry that it wasn't
the cause, and consequently, the cure also.

==

Cheers, Tim Meddick, Peckham, London. :-)




"John Callaway" wrote in message
...
Tim,
I have found the line in the registry. Do I simply delete the
whole line which will also delete the subdirectories? I downloaded the
binary file but it wants XP service pack 3 and I only have sp2. I have
tried to upgrade to sp3 in the past and it totally screwed up my
computer so I restored everything using true view. I can delete the
line and the sub directories if that is all I have to do. I did not
see any "UpperFilters" or "LowerFilters" anywhere. Please advise.

JPC

On Mon, 2 Jan 2012 23:56:04 -0000, "Tim Meddick"
wrote:

Still trying to work out what you have here -

So, what I think you have said is that ; you *can* see your cd-rom drive
[E:] in Window's Explorer - only when you insert any media, it will not
recognise it...

Try deleting the following registry values (if they exist) :

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}]
"UpperFilters"
"LowerFilters"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E967-E325-11CE-BFC1-08002BE10318}]
"UpperFilters"
"LowerFilters"

The link below explains how to edit the registry to achieve the above :
http://www.techspot.com/vb/topic137666.html


Alternatively, if you do not want to edit the registry yourself; go to :
http://support.microsoft.com/mats/cd...problems/en-us

...and there is a download available there for one of Microsoft's "Mat's
FixIt!" programs...

==

Cheers, Tim Meddick, Peckham, London. :-)




"John Callaway" wrote in message
. ..
Tim
a) The drive will not recognize any media that you insert into
it. And yes it is E, it used to work fine. Just to let you know, I did
fool around with the auto run feature a while back by disabling it in
the registry. I have since enabled it but I still can't read any media
in the drive.

JPC


On Fri, 30 Dec 2011 02:07:49 -0000, "Tim Meddick"
wrote:

Do you mean that a). The drive will not recognise any media that you
insert
into it, or b). The optical drive's drive-letter [presumably E: in your
case] has disappeared altogether?

Which of the above would that be?

==

Cheers, Tim Meddick, Peckham, London. :-)




"John Callaway" wrote in message
m...
XP Easy note Packard Bell not seeing CD drive "E". Has worked fine
for
years. Changed autrun info a while back, but now have changed back
to
auto run. It won't see anything in the drive. Have l checked device
manager and everything looks ok. Don't want to go too much further
without more knowledge. Any suggestions?

JPC



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 10:33 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.