A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Hardware and Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Dell Optiplex SX260 Computer Won't Boot Up



 
 
Thread Tools Display Modes
  #1  
Old February 16th 13, 02:27 PM posted to microsoft.public.windowsxp.hardware
No_Name
external usenet poster
 
Posts: 326
Default Dell Optiplex SX260 Computer Won't Boot Up

SNIP
As a reference, try this doc. This is the regulator on
my P4C800-E Deluxe motherboard. Flip to PDF page 11 for
Figure 4.

http://web.archive.org/web/200403310...5ADP3180_0.pdf

I probed the (+) side of C1 and got 39 ohms roughly. That's the
resistance seen on the input side caps (C1 through C6). The input side
caps are put there, to "eat switching ripple" so it doesn't go back
into the ATX supply.

I probed a pad on the inductor L2, which gives me a reading
across the output caps C21 through C26. I got 5.5 ohms there.
The processor VCore is also in parallel with C21 through C26.
I was using the 200 ohm range on my multimeter.

I can't say whether this is normal or of diagnostic interest.
If I were to pursue this angle (i.e. take apart my working PC :-) ),
I would remove the processor from the socket (to remove the load
on the output side). I would unplug the ATX12V cable (which is
in parallel with the input capacitors C1 through C6. There's still
no guarantee though, that I would have an "aha" moment, after doing
that.

If you think about it, both the input side and the output side
can easily drive a resistance of that value. The output side
(as shown in my example VCore design), is rated to drive 65 amps.
And ~1 volt over 4.4 ohms would be about 0.25 amps, so negligible
compared to the capability of 65 amps. On the input side, the
ATX supply could have a rating of 18 amps max on 12V, and again,
12V divided by 4 ohms or so, would give 3 amps, which the ATX
supply could likely handle with ease. So I don't think the
resistance value is low enough to be considered a "short".
If you were measuring output side capacitors, our two measured
values are relatively close to one another.

HTH,
Paul


Hi Paul,

I failed to mention that there is no sound (beeps, etc.) when I turn on
the power. Also, I removed the CPU to do some of the tests.

Regarding the low resistance, a schematic for my model computer (small
size) would be great, but what you have told me I found very helpful.

MORE UPDATE:

Using an external variable power supply (with current meter) connected
across this bank of 2200UF 6.3V caps in parallel (with proper polarity), at
2 volts, less than 250ma. It looks as though this problem has nothing to
do with a "shorted" cap/s.

Again, Thank You for your information, John







Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 11:34 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.