A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Hardware and Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

MORE UPDATE: Dell Optiplex SX260 Computer Won't Boot Up



 
 
Thread Tools Display Modes
  #1  
Old February 24th 13, 06:06 PM posted to microsoft.public.windowsxp.hardware
No_Name
external usenet poster
 
Posts: 326
Default MORE UPDATE: Dell Optiplex SX260 Computer Won't Boot Up

Hi,

More Update:

I replaced every one of those 2200/6.3V with new Nichicon 2200uf 10V
105 deg. caps (verified good by testing them), but that did not fix the
problem. The symptoms are exactly the same as I described in my original
post. Note: I also replaced some other caps that had higher than normal ESR
(eg. 220uf 16V caps).

Note: I measured in circuit the +5V and +12V voltage sources, and both
were "clean" (scoped) and at the proper level.

Without a schematic, there isn't much more I can do. I have decided to
abandon this repair attempt.

John

Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 09:43 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.