A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » General XP issues or comments
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Graphic problem with XP



 
 
Thread Tools Display Modes
  #1  
Old April 1st 03, 08:27 AM
Stone Chen
external usenet poster
 
Posts: n/a
Default Graphic problem with XP

For some reason, when I try to insert characters with character code higher
than 0x7e (~) into the following programs, it always come back with the
question mark (?) or corresponding character from that font set. I install
the asian language pack ("Install files for East Asian languages" option
under the Regional and Language Options control panel). Is this the reason
that these program refuse to those characters? How do I fix this problem?
BTW, I use Asian languages extensively (Japanese, Chinese, Korean) so
removing the language support is not an option, and I do not see how this
can be done as the option is now grayed out under the control panel applet.

The offending programs include:

Adobe Illustrator 10
Macromedia Flash MX
Ulead COOL 3D 3.5

Xara3D 5 however accepts these characters, but when exporting to vector SWF
(not bitmap), the program crashes.

Photoshop 7 accepts these characters.

Thanks

Stone Chen
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 12:53 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.