A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Printing and Faxing with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

cannot install Epson Stylus scanner



 
 
Thread Tools Display Modes
  #1  
Old May 5th 08, 10:48 PM posted to microsoft.public.windowsxp.print_fax
Romeo2008
external usenet poster
 
Posts: 5
Default cannot install Epson Stylus scanner

i have an ES CX9400Fax Series All-In-One. I'm able to install the printer
and fax drivers, but not the scanner driver...i get the following message in
device driver.

**Windows cannot load the device driver for this hardware. The driver may be
corupted or missing. (Code 39) **

I had the same issue with a Canon MX300 and returned it thinking that it was a
corrupted driver from the manufacturer.

Now i realize it has something to do with my Windows XP media center edition
How do i check and fix the problem ?
Ads
  #2  
Old May 6th 08, 04:12 AM posted to microsoft.public.windowsxp.print_fax
Cari \(MS-MVP\)
external usenet poster
 
Posts: 1,383
Default cannot install Epson Stylus scanner

Did you check that it was the latest software package from Epson?

There is nothing different in Media Center Edition than Home or Pro in
regards to installing hardware.
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
i have an ES CX9400Fax Series All-In-One. I'm able to install the printer
and fax drivers, but not the scanner driver...i get the following message
in
device driver.

**Windows cannot load the device driver for this hardware. The driver may
be
corupted or missing. (Code 39) **

I had the same issue with a Canon MX300 and returned it thinking that it
was a
corrupted driver from the manufacturer.

Now i realize it has something to do with my Windows XP media center
edition
How do i check and fix the problem ?


  #3  
Old May 6th 08, 05:12 PM posted to microsoft.public.windowsxp.print_fax
Romeo2008
external usenet poster
 
Posts: 5
Default cannot install Epson Stylus scanner driver *error code 39*

Yes i did check to make sure i had the latest software package from Epson
I even tried installing the drivers on a friend's laptop and it worked.
So the problem must be local to my Windows XP environment.
Is there any way i can check to make sure my system is not corrupted ?
Its just too weird that it allows me to install the printer driver, the fax
driver
but not the scanner driver ......thx a bunch for your effort(s)

"Cari (MS-MVP)" wrote:

Did you check that it was the latest software package from Epson?

There is nothing different in Media Center Edition than Home or Pro in
regards to installing hardware.
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
i have an ES CX9400Fax Series All-In-One. I'm able to install the printer
and fax drivers, but not the scanner driver...i get the following message
in
device driver.

**Windows cannot load the device driver for this hardware. The driver may
be
corupted or missing. (Code 39) **

I had the same issue with a Canon MX300 and returned it thinking that it
was a
corrupted driver from the manufacturer.

Now i realize it has something to do with my Windows XP media center
edition
How do i check and fix the problem ?


  #4  
Old May 6th 08, 08:00 PM posted to microsoft.public.windowsxp.print_fax
Cari \(MS-MVP\)
external usenet poster
 
Posts: 1,383
Default cannot install Epson Stylus scanner driver *error code 39*

In the Control Panel, Administrative Tools, Services, what is the WIA
(Windows Image Acquisition) set as.... Manual, Automatic or Disabled? If
Automatic, is it started?
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
Yes i did check to make sure i had the latest software package from Epson
I even tried installing the drivers on a friend's laptop and it worked.
So the problem must be local to my Windows XP environment.
Is there any way i can check to make sure my system is not corrupted ?
Its just too weird that it allows me to install the printer driver, the
fax
driver
but not the scanner driver ......thx a bunch for your effort(s)

"Cari (MS-MVP)" wrote:

Did you check that it was the latest software package from Epson?

There is nothing different in Media Center Edition than Home or Pro in
regards to installing hardware.
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
i have an ES CX9400Fax Series All-In-One. I'm able to install the
printer
and fax drivers, but not the scanner driver...i get the following
message
in
device driver.

**Windows cannot load the device driver for this hardware. The driver
may
be
corupted or missing. (Code 39) **

I had the same issue with a Canon MX300 and returned it thinking that
it
was a
corrupted driver from the manufacturer.

Now i realize it has something to do with my Windows XP media center
edition
How do i check and fix the problem ?



  #5  
Old May 6th 08, 11:12 PM posted to microsoft.public.windowsxp.print_fax
Romeo2008
external usenet poster
 
Posts: 5
Default cannot install Epson Stylus scanner driver *error code 39*

The WIA was already set as "Automatic" and "Started". Thx for your reply.


"Cari (MS-MVP)" wrote:

In the Control Panel, Administrative Tools, Services, what is the WIA
(Windows Image Acquisition) set as.... Manual, Automatic or Disabled? If
Automatic, is it started?
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
Yes i did check to make sure i had the latest software package from Epson
I even tried installing the drivers on a friend's laptop and it worked.
So the problem must be local to my Windows XP environment.
Is there any way i can check to make sure my system is not corrupted ?
Its just too weird that it allows me to install the printer driver, the
fax
driver
but not the scanner driver ......thx a bunch for your effort(s)

"Cari (MS-MVP)" wrote:

Did you check that it was the latest software package from Epson?

There is nothing different in Media Center Edition than Home or Pro in
regards to installing hardware.
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
i have an ES CX9400Fax Series All-In-One. I'm able to install the
printer
and fax drivers, but not the scanner driver...i get the following
message
in
device driver.

**Windows cannot load the device driver for this hardware. The driver
may
be
corupted or missing. (Code 39) **

I had the same issue with a Canon MX300 and returned it thinking that
it
was a
corrupted driver from the manufacturer.

Now i realize it has something to do with my Windows XP media center
edition
How do i check and fix the problem ?


  #6  
Old May 6th 08, 11:12 PM posted to microsoft.public.windowsxp.print_fax
Romeo2008
external usenet poster
 
Posts: 5
Default cannot install Epson Stylus scanner driver *error code 39*

The WIA was already set as "Automatic" and "Started". Thx for your reply.


"Cari (MS-MVP)" wrote:

In the Control Panel, Administrative Tools, Services, what is the WIA
(Windows Image Acquisition) set as.... Manual, Automatic or Disabled? If
Automatic, is it started?
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
Yes i did check to make sure i had the latest software package from Epson
I even tried installing the drivers on a friend's laptop and it worked.
So the problem must be local to my Windows XP environment.
Is there any way i can check to make sure my system is not corrupted ?
Its just too weird that it allows me to install the printer driver, the
fax
driver
but not the scanner driver ......thx a bunch for your effort(s)

"Cari (MS-MVP)" wrote:

Did you check that it was the latest software package from Epson?

There is nothing different in Media Center Edition than Home or Pro in
regards to installing hardware.
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
i have an ES CX9400Fax Series All-In-One. I'm able to install the
printer
and fax drivers, but not the scanner driver...i get the following
message
in
device driver.

**Windows cannot load the device driver for this hardware. The driver
may
be
corupted or missing. (Code 39) **

I had the same issue with a Canon MX300 and returned it thinking that
it
was a
corrupted driver from the manufacturer.

Now i realize it has something to do with my Windows XP media center
edition
How do i check and fix the problem ?


  #7  
Old May 7th 08, 12:53 AM posted to microsoft.public.windowsxp.print_fax
Romeo2008
external usenet poster
 
Posts: 5
Default cannot install Epson Stylus scanner driver *error code 39*

YEAH!!...I FOUND THE ANSWER AND IT WORKS!!

IT WAS A LOGITECH WEBCAM PROBLEM....I INSTALLED AND UNINSTALLED THIS WEBCAM
LONG-TIME AGO. WHAT I DIDN'T KNOW AT THAT TIME WAS THAT IT DIDN'T REMOVE AN
IMPORTANT DATA FIELD IN MY WINDOWS REGISTRY:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{6BDD1FC6-810F-11D0-BEC7-08002BE2092F}

I JUST REMOVED THE TEXT "LVMVDRV" IN THE LOWERFILTERS SECTION OF THE KEY,
CLOSED MY REGISTRY, SHUT-OFF MY EPSON ALL-IN-ONE U.S.B. PRINTER, AND
RE-BOOTED MY COMPUTER.

THEN AS SOON AS WINDOWS DESKTOP CAME-UP, I TURNED ON MY PRINTER. WINDOWS
FINALLY FOUND AND INSTALLED MY EPSON PRINTER'S SCANNER
DRIVER.....YEAHHHHHHHHHHHH!!!

MORAL OF THE STORY: DO NOT EVER UNISTALL A LOGITECH WEBCAM. IT WILL
PREVENT YOU FROM INSTALLING ANOTHER IMAGING DEVICE ON YOUR COMPUTER


"Romeo2008" wrote:

The WIA was already set as "Automatic" and "Started". Thx for your reply.


"Cari (MS-MVP)" wrote:

In the Control Panel, Administrative Tools, Services, what is the WIA
(Windows Image Acquisition) set as.... Manual, Automatic or Disabled? If
Automatic, is it started?
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
Yes i did check to make sure i had the latest software package from Epson
I even tried installing the drivers on a friend's laptop and it worked.
So the problem must be local to my Windows XP environment.
Is there any way i can check to make sure my system is not corrupted ?
Its just too weird that it allows me to install the printer driver, the
fax
driver
but not the scanner driver ......thx a bunch for your effort(s)

"Cari (MS-MVP)" wrote:

Did you check that it was the latest software package from Epson?

There is nothing different in Media Center Edition than Home or Pro in
regards to installing hardware.
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...
i have an ES CX9400Fax Series All-In-One. I'm able to install the
printer
and fax drivers, but not the scanner driver...i get the following
message
in
device driver.

**Windows cannot load the device driver for this hardware. The driver
may
be
corupted or missing. (Code 39) **

I had the same issue with a Canon MX300 and returned it thinking that
it
was a
corrupted driver from the manufacturer.

Now i realize it has something to do with my Windows XP media center
edition
How do i check and fix the problem ?


  #8  
Old September 14th 10, 01:24 AM posted to microsoft.public.windowsxp.print_fax
Sean Catterall
external usenet poster
 
Posts: 1
Default RE YEAH!!...I FOUND THE ANSWER AND IT WORKS!!

A big thank you for that. Spent hours trying installs reinstalls reg cleans with no luck.

Same thing took webcam off the other week as part of a tidy up: would not have made the connection

ta again.

On Monday, May 05, 2008 5:48 PM Romeo200 wrote:


i have an ES CX9400Fax Series All-In-One. I'm able to install the printer
and fax drivers, but not the scanner driver...i get the following message in
device driver.

**Windows cannot load the device driver for this hardware. The driver may be
corupted or missing. (Code 39) **

I had the same issue with a Canon MX300 and returned it thinking that it was a
corrupted driver from the manufacturer.

Now i realize it has something to do with my Windows XP media center edition
How do i check and fix the problem ?



On Monday, May 05, 2008 11:12 PM Cari \(MS-MVP\) wrote:


Did you check that it was the latest software package from Epson?

There is nothing different in Media Center Edition than Home or Pro in
regards to installing hardware.
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...



On Tuesday, May 06, 2008 12:12 PM Romeo200 wrote:


Yes i did check to make sure i had the latest software package from Epson
I even tried installing the drivers on a friend's laptop and it worked.
So the problem must be local to my Windows XP environment.
Is there any way i can check to make sure my system is not corrupted ?
Its just too weird that it allows me to install the printer driver, the fax
driver
but not the scanner driver ......thx a bunch for your effort(s)

"Cari (MS-MVP)" wrote:



On Tuesday, May 06, 2008 3:00 PM Cari \(MS-MVP\) wrote:


In the Control Panel, Administrative Tools, Services, what is the WIA
(Windows Image Acquisition) set as.... Manual, Automatic or Disabled? If
Automatic, is it started?
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Romeo2008" wrote in message
...



On Tuesday, May 06, 2008 6:12 PM Romeo200 wrote:


The WIA was already set as "Automatic" and "Started". Thx for your reply.


"Cari (MS-MVP)" wrote:



On Tuesday, May 06, 2008 7:53 PM Romeo200 wrote:


YEAH!!...I FOUND THE ANSWER AND IT WORKS!!

IT WAS A LOGITECH WEBCAM PROBLEM....I INSTALLED AND UNINSTALLED THIS WEBCAM
LONG-TIME AGO. WHAT I DIDN'T KNOW AT THAT TIME WAS THAT IT DIDN'T REMOVE AN
IMPORTANT DATA FIELD IN MY WINDOWS REGISTRY:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{6BDD1FC6-810F-11D0-BEC7-08002BE2092F}

I JUST REMOVED THE TEXT "LVMVDRV" IN THE LOWERFILTERS SECTION OF THE KEY,
CLOSED MY REGISTRY, SHUT-OFF MY EPSON ALL-IN-ONE U.S.B. PRINTER, AND
RE-BOOTED MY COMPUTER.

THEN AS SOON AS WINDOWS DESKTOP CAME-UP, I TURNED ON MY PRINTER. WINDOWS
FINALLY FOUND AND INSTALLED MY EPSON PRINTER'S SCANNER
DRIVER.....YEAHHHHHHHHHHHH!!!

MORAL OF THE STORY: DO NOT EVER UNISTALL A LOGITECH WEBCAM. IT WILL
PREVENT YOU FROM INSTALLING ANOTHER IMAGING DEVICE ON YOUR COMPUTER


"Romeo2008" wrote:



Submitted via EggHeadCafe - Software Developer Portal of Choice
ASP.NET HttpPostedFile Image Resizer
http://www.eggheadcafe.com/tutorials...e-resizer.aspx

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 07:40 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.