A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Microsoft Messenger
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

WinLive Messenger OPENS BY ITSELF



 
 
Thread Tools Display Modes
  #1  
Old August 22nd 09, 09:43 AM posted to microsoft.public.windowsxp.messenger
zombiepower
external usenet poster
 
Posts: 2
Default WinLive Messenger OPENS BY ITSELF


I have windows live messenger, and every time I load up my computer it
opens. So unchecked it from the startup list on "msconfig" and restarted
my computer as prompted. Yet, there it is again. I checked msconfig, and
messenger was checked to start up on the startup list, even though I
unchecked it...

Also, after exiting messenger by right clicking the icon in system tray
and selecting close, it will open by itself again about 10 minutes
later.

It does not always open again, but mostly it will. When it does, the
window does not pop up, just the icon in the system tray will appear
showing that the application has been opened somehow...

Can someone explain to me why my messenger is being naughty?
Thanks


--
zombiepower
------------------------------------------------------------------------
zombiepower's Profile: http://forums.techarena.in/members/127380.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

Ads
  #2  
Old August 22nd 09, 01:38 PM posted to microsoft.public.windowsxp.messenger
Indrajeet Pal[_4_]
external usenet poster
 
Posts: 1
Default WinLive Messenger OPENS BY ITSELF


Once you uncheck msn messenger you click apply and ok button at the
bottom to save the changes

THANK YOU


--
Indrajeet Pal
------------------------------------------------------------------------
Indrajeet Pal's Profile: http://forums.techarena.in/members/120162.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

  #3  
Old August 22nd 09, 02:19 PM posted to microsoft.public.windowsxp.messenger
zombiepower[_2_]
external usenet poster
 
Posts: 2
Default WinLive Messenger OPENS BY ITSELF


what are you, retarded? of course i clicked apply you piece of worthless
****. Why are you so cocky?

And you still didn't answer the problem of messenger opening by
itself.

Go die.


--
zombiepower
------------------------------------------------------------------------
zombiepower's Profile: http://forums.techarena.in/members/127380.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

  #4  
Old August 22nd 09, 02:19 PM posted to microsoft.public.windowsxp.messenger
zombiepower[_2_]
external usenet poster
 
Posts: 2
Default WinLive Messenger OPENS BY ITSELF


what are you, retarded? of course i clicked apply you piece of worthless
****. Why are you so cocky?

And you still didn't answer the problem of messenger opening by
itself.

Go die.


--
zombiepower
------------------------------------------------------------------------
zombiepower's Profile: http://forums.techarena.in/members/127380.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

  #5  
Old August 23rd 09, 05:05 AM posted to microsoft.public.windowsxp.messenger
Jonathan Kay [MVP]
external usenet poster
 
Posts: 891
Default WinLive Messenger OPENS BY ITSELF

Greetings,

MSConfig simply attempts to disable applications from running at startup. Even if you use a
proper tool like Microsoft Sysinternals' Autoruns utility, the next time you start Messenger
it will simply add itself back.

To properly disable Messenger from running at startup, open up Messenger's main window, press
the Alt key on the keyboard to display the menu bar, choose the Tools menu, and then Options.
Choose the Sign In category, and uncheck 'Automatically run Windows Live Messenger when I log
on to Windows' and click OK.

You should now be good to go in the case of Messenger starting at startup. Note that other
applications as well as Microsoft's websites (more specifically Hotmail or Spaces) can also
start Messenger. In the case of Hotmail/Spaces and you're using Internet Explorer, you can
disable that, but I won't get into the details unless that's truly what you're experiencing.
Other applications may have their own mechanisms for disabling "Messenger" features which
case Messenger to start up.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--




"zombiepower" wrote in message
...

I have windows live messenger, and every time I load up my computer it
opens. So unchecked it from the startup list on "msconfig" and restarted
my computer as prompted. Yet, there it is again. I checked msconfig, and
messenger was checked to start up on the startup list, even though I
unchecked it...

Also, after exiting messenger by right clicking the icon in system tray
and selecting close, it will open by itself again about 10 minutes
later.

It does not always open again, but mostly it will. When it does, the
window does not pop up, just the icon in the system tray will appear
showing that the application has been opened somehow...

Can someone explain to me why my messenger is being naughty?
Thanks


--
zombiepower
------------------------------------------------------------------------
zombiepower's Profile: http://forums.techarena.in/members/127380.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in


  #6  
Old August 23rd 09, 05:05 AM posted to microsoft.public.windowsxp.messenger
Jonathan Kay [MVP]
external usenet poster
 
Posts: 891
Default WinLive Messenger OPENS BY ITSELF

Greetings,

MSConfig simply attempts to disable applications from running at startup. Even if you use a
proper tool like Microsoft Sysinternals' Autoruns utility, the next time you start Messenger
it will simply add itself back.

To properly disable Messenger from running at startup, open up Messenger's main window, press
the Alt key on the keyboard to display the menu bar, choose the Tools menu, and then Options.
Choose the Sign In category, and uncheck 'Automatically run Windows Live Messenger when I log
on to Windows' and click OK.

You should now be good to go in the case of Messenger starting at startup. Note that other
applications as well as Microsoft's websites (more specifically Hotmail or Spaces) can also
start Messenger. In the case of Hotmail/Spaces and you're using Internet Explorer, you can
disable that, but I won't get into the details unless that's truly what you're experiencing.
Other applications may have their own mechanisms for disabling "Messenger" features which
case Messenger to start up.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--




"zombiepower" wrote in message
...

I have windows live messenger, and every time I load up my computer it
opens. So unchecked it from the startup list on "msconfig" and restarted
my computer as prompted. Yet, there it is again. I checked msconfig, and
messenger was checked to start up on the startup list, even though I
unchecked it...

Also, after exiting messenger by right clicking the icon in system tray
and selecting close, it will open by itself again about 10 minutes
later.

It does not always open again, but mostly it will. When it does, the
window does not pop up, just the icon in the system tray will appear
showing that the application has been opened somehow...

Can someone explain to me why my messenger is being naughty?
Thanks


--
zombiepower
------------------------------------------------------------------------
zombiepower's Profile: http://forums.techarena.in/members/127380.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in


  #7  
Old August 23rd 09, 02:51 PM posted to microsoft.public.windowsxp.messenger
Indrajeet Pal[_3_]
external usenet poster
 
Posts: 2
Default WinLive Messenger OPENS BY ITSELF


Hi,

1) Run the Group Policy Editor (gpedit.msc) Go to startrun in run type
gpedit.msc

2) Expand Administrative templates then Windows components

3) Option "do not allows windows messenger to be run" and "do not
automatically start windows messenger initially" are the ones you want

Hope this works for you!

THANKS


--
Indrajeet Pal
------------------------------------------------------------------------
Indrajeet Pal's Profile: http://forums.techarena.in/members/120162.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

  #8  
Old August 23rd 09, 02:51 PM posted to microsoft.public.windowsxp.messenger
Indrajeet Pal[_3_]
external usenet poster
 
Posts: 2
Default WinLive Messenger OPENS BY ITSELF


Hi,

1) Run the Group Policy Editor (gpedit.msc) Go to startrun in run type
gpedit.msc

2) Expand Administrative templates then Windows components

3) Option "do not allows windows messenger to be run" and "do not
automatically start windows messenger initially" are the ones you want

Hope this works for you!

THANKS


--
Indrajeet Pal
------------------------------------------------------------------------
Indrajeet Pal's Profile: http://forums.techarena.in/members/120162.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

  #9  
Old August 24th 09, 04:20 AM posted to microsoft.public.windowsxp.messenger
Jonathan Kay [MVP]
external usenet poster
 
Posts: 891
Default WinLive Messenger OPENS BY ITSELF

Hi,

This affects Windows Messenger exclusively and won't affect Windows Live Messenger, which is
what's being discussed here.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--


"Indrajeet Pal" wrote in message
...

Hi,

1) Run the Group Policy Editor (gpedit.msc) Go to startrun in run type
gpedit.msc

2) Expand Administrative templates then Windows components

3) Option "do not allows windows messenger to be run" and "do not
automatically start windows messenger initially" are the ones you want

Hope this works for you!

THANKS


--
Indrajeet Pal
------------------------------------------------------------------------
Indrajeet Pal's Profile: http://forums.techarena.in/members/120162.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in


  #10  
Old August 24th 09, 04:20 AM posted to microsoft.public.windowsxp.messenger
Jonathan Kay [MVP]
external usenet poster
 
Posts: 891
Default WinLive Messenger OPENS BY ITSELF

Hi,

This affects Windows Messenger exclusively and won't affect Windows Live Messenger, which is
what's being discussed here.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--


"Indrajeet Pal" wrote in message
...

Hi,

1) Run the Group Policy Editor (gpedit.msc) Go to startrun in run type
gpedit.msc

2) Expand Administrative templates then Windows components

3) Option "do not allows windows messenger to be run" and "do not
automatically start windows messenger initially" are the ones you want

Hope this works for you!

THANKS


--
Indrajeet Pal
------------------------------------------------------------------------
Indrajeet Pal's Profile: http://forums.techarena.in/members/120162.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in


  #11  
Old August 26th 09, 08:35 PM posted to microsoft.public.windowsxp.messenger
Robin Bailey
external usenet poster
 
Posts: 15
Default WinLive Messenger OPENS BY ITSELF

There is an option in the Options place. I don't really know, since I'm
using Windows Messenger 5.1.


  #12  
Old August 26th 09, 08:35 PM posted to microsoft.public.windowsxp.messenger
Robin Bailey
external usenet poster
 
Posts: 15
Default WinLive Messenger OPENS BY ITSELF

There is an option in the Options place. I don't really know, since I'm
using Windows Messenger 5.1.


  #13  
Old December 12th 09, 06:06 PM posted to microsoft.public.windowsxp.messenger
Charles Montgomery
external usenet poster
 
Posts: 3
Default This Worked!

I am running Windows 7 running Windows Live Messenger in Windows XP SP3 compatibility so the icon appears in the tray. About three days Windows Live Messenger started popping up on its own every ten minutes even if i exited the program and even killed the process in task manager.

I entered the Group Policy Editor as described, double clicked and enabled the first option "do not automatically start windows messenger initially" and so far so good - no more random popups!

1) Run the Group Policy Editor (gpedit.msc) Go to
startrun in run type gpedit.msc

2) Expand Administrative templates then Windows
components

3) Option "do not allows windows messenger to be run"
and "do not automatically start windows messenger
initially" are the ones you want.

Hope this works for you!





Indrajeet Pal wrote:

Hi,1) Run the Group Policy Editor (gpedit.
23-Aug-09

Hi,

1) Run the Group Policy Editor (gpedit.msc) Go to startrun in run type
gpedit.msc

2) Expand Administrative templates then Windows components

3) Option "do not allows windows messenger to be run" and "do not
automatically start windows messenger initially" are the ones you want

Hope this works for you!

THANKS


--
Indrajeet Pal
------------------------------------------------------------------------
Indrajeet Pal's Profile: http://forums.techarena.in/members/120162.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

Previous Posts In This Thread:

On Saturday, August 22, 2009 4:43 AM
zombiepower wrote:

WinLive Messenger OPENS BY ITSELF
I have windows live messenger, and every time I load up my computer it
opens. So unchecked it from the startup list on "msconfig" and restarted
my computer as prompted. Yet, there it is again. I checked msconfig, and
messenger was checked to start up on the startup list, even though I
unchecked it...

Also, after exiting messenger by right clicking the icon in system tray
and selecting close, it will open by itself again about 10 minutes
later.

It does not always open again, but mostly it will. When it does, the
window does not pop up, just the icon in the system tray will appear
showing that the application has been opened somehow...

Can someone explain to me why my messenger is being naughty?
Thanks


--
zombiepower
------------------------------------------------------------------------
zombiepower's Profile: http://forums.techarena.in/members/127380.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

On Saturday, August 22, 2009 9:19 AM
zombiepower wrote:

what are you, retarded?
what are you, retarded? of course i clicked apply you piece of worthless
****. Why are you so cocky?

And you still did not answer the problem of messenger opening by
itself.

Go die.


--
zombiepower
------------------------------------------------------------------------
zombiepower's Profile: http://forums.techarena.in/members/127380.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

On Sunday, August 23, 2009 12:05 AM
Jonathan Kay [MVP] wrote:

Greetings,MSConfig simply attempts to disable applications from running at
Greetings,

MSConfig simply attempts to disable applications from running at startup. Even if you use a
proper tool like Microsoft Sysinternals' Autoruns utility, the next time you start Messenger
it will simply add itself back.

To properly disable Messenger from running at startup, open up Messenger's main window, press
the Alt key on the keyboard to display the menu bar, choose the Tools menu, and then Options.
Choose the Sign In category, and uncheck 'Automatically run Windows Live Messenger when I log
on to Windows' and click OK.

You should now be good to go in the case of Messenger starting at startup. Note that other
applications as well as Microsoft's websites (more specifically Hotmail or Spaces) can also
start Messenger. In the case of Hotmail/Spaces and you are using Internet Explorer, you can
disable that, but I will not get into the details unless that is truly what you are experiencing.
Other applications may have their own mechanisms for disabling "Messenger" features which
case Messenger to start up.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--

On Sunday, August 23, 2009 9:51 AM
Indrajeet Pal wrote:

Hi,1) Run the Group Policy Editor (gpedit.
Hi,

1) Run the Group Policy Editor (gpedit.msc) Go to startrun in run type
gpedit.msc

2) Expand Administrative templates then Windows components

3) Option "do not allows windows messenger to be run" and "do not
automatically start windows messenger initially" are the ones you want

Hope this works for you!

THANKS


--
Indrajeet Pal
------------------------------------------------------------------------
Indrajeet Pal's Profile: http://forums.techarena.in/members/120162.htm
View this thread: http://forums.techarena.in/windows-m...er/1235582.htm

http://forums.techarena.in

On Sunday, August 23, 2009 11:20 PM
Jonathan Kay [MVP] wrote:

Hi,This affects Windows Messenger exclusively and will not affect Windows Live
Hi,

This affects Windows Messenger exclusively and will not affect Windows Live Messenger, which is
what is being discussed here.

--
Jonathan Kay
Microsoft MVP - Windows Live Messenger
MSN Messenger/Windows Messenger
MessengerGeek Blog: http://www.messengergeek.com
Messenger Resources: http://messenger.jonathankay.com
(c) 2009 Jonathan Kay - If redistributing, you must include this signature or citation
--

On Wednesday, August 26, 2009 3:35 PM
Robin Bailey wrote:

There is an option in the Options place.
There is an option in the Options place. I do not really know, since I am
using Windows Messenger 5.1.


Submitted via EggHeadCafe - Software Developer Portal of Choice
Convert HTML to Javascript for include files
http://www.eggheadcafe.com/tutorials...javascrip.aspx
  #14  
Old December 12th 09, 06:33 PM posted to microsoft.public.windowsxp.messenger
Charles Montgomery
external usenet poster
 
Posts: 3
Default Never mind

It just took awhile to randomly popup...

I was in Vista SP2 Compatibility so I am trying XP SP3 now to see if that helps. I also checked in properties of the program (same place you set compatibility) to open minimized. Still it seems like I have a virus, but it could be Outlook opening messenger but Outlook isn't open at the moment so who knows.

OK so that didn't work either GRR. No solution so far for me... I think I might have a virus...

- Windows 7 Ultimate
- Windows Live Messenger
- Opens on its own repeatedly
- If I leave it open, the send text message window keeps popping up.
- If it is closed completely, the program launches as does the send text message window.



Charles Montgomery wrote:

This Worked!
12-Dec-09

I am running Windows 7 running Windows Live Messenger in Windows XP SP3 compatibility so the icon appears in the tray. About three days Windows Live Messenger started popping up on its own every ten minutes even if i exited the program and even killed the process in task manager.

I entered the Group Policy Editor as described, double clicked and enabled the first option "do not automatically start windows messenger initially" and so far so good - no more random popups!

1) Run the Group Policy Editor (gpedit.msc) Go to
startrun in run type gpedit.msc

2) Expand Administrative templates then Windows
components

3) Option "do not allows windows messenger to be run"
and "do not automatically start windows messenger
initially" are the ones you want.

Hope this works for you!


Previous Posts In This Thread:


Submitted via EggHeadCafe - Software Developer Portal of Choice
Fun With OPML in ASP.NET
http://www.eggheadcafe.com/tutorials...in-aspnet.aspx
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 07:52 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.