A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Microsoft Messenger
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

WLM Auto playing of voice clips not working



 
 
Thread Tools Display Modes
  #1  
Old November 29th 09, 07:50 PM posted to microsoft.public.msn.discussion,microsoft.public.msn.messenger,microsoft.public.windows.live.messenger,microsoft.public.windowsxp.messenger
Watcher of the Skies
external usenet poster
 
Posts: 2
Default WLM Auto playing of voice clips not working

I have a strange problem,

Windows Live Messenger 2009 Build 14.0.8089.726
Installed on:-
Acer Laptop - XP Home 2002 SP3 (Norton 360) (WiFi)
Advent Netbook - XP Home 2002 SP3 (Norton 360) (WiFi)
Compaq Laptop - XP Pro 2002 SP2 (no AV) (Wired)
Home Built tower - XP Home 2002 SP3 (Norton 360) (Wired)
connected to:-
Virgin Media 10Mbps cable connection (cable modem - not STB), ActionTech
WiFi router, 5-way 10/100 Ethernet Router

On just one of my hotmail accounts (it is a hotmail.com domain), I cannot
get received voice clips to play automatically - I always need to click on
"Play/stop" in the message window to hear them. I have checked the box in
the options section "Play voice clips automatically when they are received".
I have tried un-checking it and checking it again - I have tried signing out
and in again between checkings.

When I sign in using a different ID (a hotmail.co.uk domain) it works
perfectly.

This happens whichever comp I use. The XP Pro machine has a clean WLM
install on it - not upgraded from older versions. So I think its an issue
with my hotmail.com account and not an issue with WLM or its config or PC
setups.

Any help will be greatly appreciated

Thanks
Chris





Ads
  #2  
Old November 29th 09, 08:06 PM posted to microsoft.public.msn.discussion,microsoft.public.msn.messenger,microsoft.public.windows.live.messenger,microsoft.public.windowsxp.messenger
PA Bear [MS MVP]
external usenet poster
 
Posts: 9,010
Default WLM Auto playing of voice clips not working

[crosspost enough? Geeze...]

Watcher of the Skies wrote:
I have a strange problem,

Windows Live Messenger 2009 Build 14.0.8089.726
Installed on:-
Acer Laptop - XP Home 2002 SP3 (Norton 360) (WiFi)
Advent Netbook - XP Home 2002 SP3 (Norton 360) (WiFi)
Compaq Laptop - XP Pro 2002 SP2 (no AV) (Wired)
Home Built tower - XP Home 2002 SP3 (Norton 360) (Wired)
connected to:-
Virgin Media 10Mbps cable connection (cable modem - not STB), ActionTech
WiFi router, 5-way 10/100 Ethernet Router

On just one of my hotmail accounts (it is a hotmail.com domain), I cannot
get received voice clips to play automatically - I always need to click on
"Play/stop" in the message window to hear them. I have checked the box in
the options section "Play voice clips automatically when they are
received".
I have tried un-checking it and checking it again - I have tried signing
out
and in again between checkings.

When I sign in using a different ID (a hotmail.co.uk domain) it works
perfectly.

This happens whichever comp I use. The XP Pro machine has a clean WLM
install on it - not upgraded from older versions. So I think its an issue
with my hotmail.com account and not an issue with WLM or its config or PC
setups.

Any help will be greatly appreciated

Thanks
Chris


  #3  
Old November 29th 09, 08:06 PM posted to microsoft.public.msn.discussion,microsoft.public.msn.messenger,microsoft.public.windows.live.messenger,microsoft.public.windowsxp.messenger
PA Bear [MS MVP]
external usenet poster
 
Posts: 9,010
Default WLM Auto playing of voice clips not working

[crosspost enough? Geeze...]

Watcher of the Skies wrote:
I have a strange problem,

Windows Live Messenger 2009 Build 14.0.8089.726
Installed on:-
Acer Laptop - XP Home 2002 SP3 (Norton 360) (WiFi)
Advent Netbook - XP Home 2002 SP3 (Norton 360) (WiFi)
Compaq Laptop - XP Pro 2002 SP2 (no AV) (Wired)
Home Built tower - XP Home 2002 SP3 (Norton 360) (Wired)
connected to:-
Virgin Media 10Mbps cable connection (cable modem - not STB), ActionTech
WiFi router, 5-way 10/100 Ethernet Router

On just one of my hotmail accounts (it is a hotmail.com domain), I cannot
get received voice clips to play automatically - I always need to click on
"Play/stop" in the message window to hear them. I have checked the box in
the options section "Play voice clips automatically when they are
received".
I have tried un-checking it and checking it again - I have tried signing
out
and in again between checkings.

When I sign in using a different ID (a hotmail.co.uk domain) it works
perfectly.

This happens whichever comp I use. The XP Pro machine has a clean WLM
install on it - not upgraded from older versions. So I think its an issue
with my hotmail.com account and not an issue with WLM or its config or PC
setups.

Any help will be greatly appreciated

Thanks
Chris


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 04:45 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.