A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » The Basics
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Filmstrip view



 
 
Thread Tools Display Modes
  #1  
Old January 15th 10, 08:24 PM posted to microsoft.public.windowsxp.basics
H.B.
external usenet poster
 
Posts: 34
Default Filmstrip view

I have some windows that allow the filmstrip view and others that do not. I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear. Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album" as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb


Ads
  #2  
Old January 15th 10, 10:50 PM posted to microsoft.public.windowsxp.basics
Brian A.
external usenet poster
 
Posts: 2,079
Default Filmstrip view

"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do not. I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear. Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album" as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb


See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the steps again
to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375



  #3  
Old January 15th 10, 10:50 PM posted to microsoft.public.windowsxp.basics
Brian A.
external usenet poster
 
Posts: 2,079
Default Filmstrip view

"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do not. I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear. Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album" as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb


See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the steps again
to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375



  #4  
Old January 16th 10, 01:00 AM posted to microsoft.public.windowsxp.basics
H.B.
external usenet poster
 
Posts: 34
Default Filmstrip view

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear. Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album"
as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for
the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb


See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375





  #5  
Old January 16th 10, 01:00 AM posted to microsoft.public.windowsxp.basics
H.B.
external usenet poster
 
Posts: 34
Default Filmstrip view

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear. Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album"
as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for
the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb


See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375





  #6  
Old January 16th 10, 02:55 AM posted to microsoft.public.windowsxp.basics
Brian A.
external usenet poster
 
Posts: 2,079
Default Filmstrip view

Are there any photos in the folders that you do not have the View Filmstrip
option? If not you have the reason, the filmstrip option is only available for
folders with photos.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


"H.B." wrote in message

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear. Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album"
as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for
the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb


See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


  #7  
Old January 16th 10, 02:55 AM posted to microsoft.public.windowsxp.basics
Brian A.
external usenet poster
 
Posts: 2,079
Default Filmstrip view

Are there any photos in the folders that you do not have the View Filmstrip
option? If not you have the reason, the filmstrip option is only available for
folders with photos.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


"H.B." wrote in message

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear. Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album"
as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for
the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb


See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


  #8  
Old January 16th 10, 03:24 AM posted to microsoft.public.windowsxp.basics
H.B.
external usenet poster
 
Posts: 34
Default Filmstrip view

Yes, I have several folders with a few and some with a lot of pics that I am
unable to get the filmstrip option. But there are a few, mostly those in a
folder called "my pictures" that this option works fine.
hb


"Brian A." gonefish'[email protected] wrote in message
...
Are there any photos in the folders that you do not have the View
Filmstrip option? If not you have the reason, the filmstrip option is
only available for folders with photos.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


"H.B." wrote in message

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do
not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear.
Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album"
as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for
the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb

See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in
folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the
steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts:
http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375




  #9  
Old January 16th 10, 03:24 AM posted to microsoft.public.windowsxp.basics
H.B.
external usenet poster
 
Posts: 34
Default Filmstrip view

Yes, I have several folders with a few and some with a lot of pics that I am
unable to get the filmstrip option. But there are a few, mostly those in a
folder called "my pictures" that this option works fine.
hb


"Brian A." gonefish'[email protected] wrote in message
...
Are there any photos in the folders that you do not have the View
Filmstrip option? If not you have the reason, the filmstrip option is
only available for folders with photos.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


"H.B." wrote in message

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do
not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear.
Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album"
as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for
the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb

See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in
folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the
steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts:
http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375




  #10  
Old January 16th 10, 05:41 AM posted to microsoft.public.windowsxp.basics
Brian A.
external usenet poster
 
Posts: 2,079
Default Filmstrip view

See if something here including the comments helps out:
http://graphicssoft.about.com/b/2005...y-pictures.htm

If no joy try:
http://groups.google.com/groups/sear...=Search+Groups

I'll keep searching for a resolution although it doesn't look good at the
moment for your particular issue.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


"H.B." wrote in message

Yes, I have several folders with a few and some with a lot of pics that I
am unable to get the filmstrip option. But there are a few, mostly those
in a folder called "my pictures" that this option works fine.
hb


"Brian A." gonefish'[email protected] wrote in message
...
Are there any photos in the folders that you do not have the View
Filmstrip option? If not you have the reason, the filmstrip option is
only available for folders with photos.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


"H.B." wrote in message

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do
not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear.
Underneath
"Use this folder type as a template" choose "Pictures" or "Photo
Album" as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for
the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb

See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in
folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the
steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts:
http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


  #11  
Old January 16th 10, 05:41 AM posted to microsoft.public.windowsxp.basics
Brian A.
external usenet poster
 
Posts: 2,079
Default Filmstrip view

See if something here including the comments helps out:
http://graphicssoft.about.com/b/2005...y-pictures.htm

If no joy try:
http://groups.google.com/groups/sear...=Search+Groups

I'll keep searching for a resolution although it doesn't look good at the
moment for your particular issue.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


"H.B." wrote in message

Yes, I have several folders with a few and some with a lot of pics that I
am unable to get the filmstrip option. But there are a few, mostly those
in a folder called "my pictures" that this option works fine.
hb


"Brian A." gonefish'[email protected] wrote in message
...
Are there any photos in the folders that you do not have the View
Filmstrip option? If not you have the reason, the filmstrip option is
only available for folders with photos.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


"H.B." wrote in message

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that do
not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear.
Underneath
"Use this folder type as a template" choose "Pictures" or "Photo
Album" as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for
the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb

See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in
folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the
steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts:
http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375


  #12  
Old January 18th 10, 02:50 AM posted to microsoft.public.windowsxp.basics
Twayne[_3_]
external usenet poster
 
Posts: 1,073
Default Filmstrip view

Don't you need the .ini file and icon for folders where you want to use
filmstrip mode? I was just looking at my own setup and all the ones where I
have filmstrip available have the .ini file and pictures icon.

Just a thought,

Twayne



In ,
H.B. typed:
Yes, I have several folders with a few and some with a lot of pics
that I am unable to get the filmstrip option. But there are a few,
mostly those in a folder called "my pictures" that this option works
fine. hb


"Brian A." gonefish'[email protected] wrote in message
...
Are there any photos in the folders that you do not have the View
Filmstrip option? If not you have the reason, the filmstrip option
is only available for folders with photos.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375 "H.B."
wrote in message

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that
do not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear.
Underneath
"Use this folder type as a template" choose "Pictures" or "Photo
Album" as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the
option for the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb

See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in
folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the
steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts:
http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375



  #13  
Old January 18th 10, 02:50 AM posted to microsoft.public.windowsxp.basics
Twayne[_3_]
external usenet poster
 
Posts: 1,073
Default Filmstrip view

Don't you need the .ini file and icon for folders where you want to use
filmstrip mode? I was just looking at my own setup and all the ones where I
have filmstrip available have the .ini file and pictures icon.

Just a thought,

Twayne



In ,
H.B. typed:
Yes, I have several folders with a few and some with a lot of pics
that I am unable to get the filmstrip option. But there are a few,
mostly those in a folder called "my pictures" that this option works
fine. hb


"Brian A." gonefish'[email protected] wrote in message
...
Are there any photos in the folders that you do not have the View
Filmstrip option? If not you have the reason, the filmstrip option
is only available for folders with photos.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts: http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375 "H.B."
wrote in message

No, it was already set the way you recommended.
Any other ideas?
hb
"Brian A." gonefish'[email protected] wrote in message
...
"H.B." wrote in message

I have some windows that allow the filmstrip view and others that
do not.
I
have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear.
Underneath
"Use this folder type as a template" choose "Pictures" or "Photo
Album" as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the
option for the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb

See if this helps:
Open either MyComputer or Explorer.
On the Menu bar click Tools Folder Options...
Under the General tab Tasks pane select "Show common tasks in
folders".
Click Apply Ok.

If the option View Filmstrip still is not available, complete the
steps
again to customize the folder.

--

Brian A. Sesko
Conflicts start where information lacks.
http://basconotw.mvps.org/

Suggested posting do's/don'ts:
http://members.shaw.ca/dts-l/goodpost.htm
How to ask a question: http://support.microsoft.com/kb/555375



  #14  
Old January 20th 10, 07:01 AM posted to microsoft.public.windowsxp.basics
Hot-text
external usenet poster
 
Posts: 239
Default Filmstrip view

Images only can be in the Folder to View as a Filmstrip!
If there a mp3, htm, txt, wav, ex..ex.., file types in the Folder it will
not view as Filmstrip.
But as a Thumbnails you can View all file types!
For in Thumbnails it will make a Thumbnails images of your Pictures to view!

For Filmstrip is a images Display Brower only viewer!!!!!!!!!






"H.B." wrote in message
...
I have some windows that allow the filmstrip view and others that do not.
I have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear. Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album" as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb

  #15  
Old January 20th 10, 07:01 AM posted to microsoft.public.windowsxp.basics
Hot-text
external usenet poster
 
Posts: 239
Default Filmstrip view


Images only can be in the Folder to View as a Filmstrip!
If there a mp3, htm, txt, wav, ex..ex.., file types in the Folder it will
not view as Filmstrip.
But as a Thumbnails you can View all file types!
For in Thumbnails it will make a Thumbnails images of your Pictures to view!

For Filmstrip is a images Display Brower only viewer!!!!!!!!!






"H.B." wrote in message
...
I have some windows that allow the filmstrip view and others that do not.
I have researched this and what I found was:

1. Select "View" - "Customize This Folder".

2. The folder properties multi-tabbed dialog box will appear. Underneath
"Use this folder type as a template" choose "Pictures" or "Photo Album" as
desired.

3. Click "OK" to close the dialog box.

The "View" - "Filmstrip" option should now be available.

I have followed the instructions, but I still don't get the option for the
filmstrip.
Any suggestions? I am running windows xp home editions.

Thanks in advance,
hb

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 11:04 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.