A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Microsoft Messenger
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

2009 login displays Spanish screen



 
 
Thread Tools Display Modes
  #1  
Old February 1st 10, 04:23 PM posted to microsoft.public.windowsxp.messenger
BSB
external usenet poster
 
Posts: 2
Default 2009 login displays Spanish screen

Since installing 14.0.8089.726 I get this very annoying splash screen at
login that's in Spanish. I've uninstalled and reinstalled but continue to
get this screen. The contents of the screens vary but here's a sample:

http://www.terabyte.net/errors/live_...ish_splash.gif

I want this junk to stop. How do I force Messenger to stopy displaying any
splash screen let alone one in a language I don't speak very well? I never
had this problem in 8.5 or earlier.

Thanks...
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 05:19 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.