A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Networking and the Internet with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

problem adding W7 kaaotop to network



 
 
Thread Tools Display Modes
  #1  
Old June 1st 10, 10:03 PM posted to microsoft.public.windowsxp.network_web
Jan Philips
external usenet poster
 
Posts: 29
Default problem adding W7 kaaotop to network

I have an existing wired/wireless home network that has three XP
desktops. I got a Windows 7 laptop and I'm trying to add that to the
network, via wireless. The new laptop connects fine and it sees the
rest of the computers. The XP computers don't quite see it. On the
new laptop, I told it to share, etc.

On the XP desktops, under Network Places/Entire network/MS windows
network, there is
1. MShome - the old network name - it shows the old computers
2. workgroup - this is new. It shows the name of the new laptop, but
there is no "+" beside it, and the other computers can't open it.

How can I get the old XP desktops to see the new W7 laptop on the
network?
--
Replace you know what by j to email
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 09:52 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.