A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Microsoft Messenger
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Instant Messenger



 
 
Thread Tools Display Modes
  #1  
Old November 4th 09, 07:39 PM posted to microsoft.public.windowsxp.messenger
anubis
external usenet poster
 
Posts: 12
Default Instant Messenger

OK....I will try once more asking for help! I uploaded the New version of
the IM, which was nothing short of blackmail, and although the download seems
successful...I can't use the damn thing. The new IM loads, sometimes with
contacts and sometimes without....but everytime it crashes after being
displayed for no more than a minute. I am using XP Professional and Internet
7. I am not going to pay Microsoft exhorbitant fees to fix something I
didn't break. The previous version worked great, so my guess is my settings
etc must be OK. Is there anybody out there that can advise....apart from
throwing this laptop out the window. The IM was not used for keeping contact
with Greedy Gretchen, but an important method of contacting remote work
colleagues (most are having the same problems). Before I resort to 2 tin
cans and a string....has anybody got a fix?
Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 02:32 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.