A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Networking and the Internet with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Ubuntu 8.10



 
 
Thread Tools Display Modes
  #1  
Old May 30th 10, 02:11 AM posted to microsoft.public.windowsxp.network_web
Justin
external usenet poster
 
Posts: 152
Default Ubuntu 8.10

I just installed ubuntu 8.10 in the windows as an app like it says i can
everything seems to be working but i can not connect to the internet or my
network in any way. it says connection established to auto ethernet or
something like that but i can get internet on my windows part of the computer
just not ubuntu. i would like to connect just to update
here are the specs:

Mainboard : IBM IBM
Chipset : Intel i945G/GZ
Processor : Intel Celeron D 336 @ 2800 MHz
Physical Memory : 512 MB (1 x 512 DDR2-SDRAM )
Video Card : Intel(R) 82945G Express Chipset Family
Hard Disk : WDC (40 GB)
CD-Rom Drive : SanDisk Cruzer USB Device
CD-Rom Drive : HL-DT-ST CD-ROM GCR-8482B
Network Card : PRO/1000 PM Network Connection
Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 2
DirectX : Version 9.0c (October 2008)

Ads
  #2  
Old June 1st 10, 08:58 AM posted to microsoft.public.windowsxp.network_web
Anteaus
external usenet poster
 
Posts: 1,330
Default Ubuntu 8.10


You don't seem to say what means you use to connect to the Internet. Linux
generally expects to see an Ethernet router connected to the LAN port. If
this has DHCP you may not need to do anything other than plug the RJ45 in. If
it doesn't you may need to set the IP address manually.

Tip: the ifconfig command is roughly the equivalent of ipconfig on Windows,
and can tell something of you what's going on. You should also try pinging
the router, assuming you have one.

http://en.wikipedia.org/wiki/Ifconfig

Dialup or USB-modem connections are also possible with Linux, but trickier.

"Justin" wrote:

I just installed ubuntu 8.10 in the windows as an app like it says i can
everything seems to be working but i can not connect to the internet or my
network in any way. it says connection established to auto ethernet or
something like that but i can get internet on my windows part of the computer
just not ubuntu. i would like to connect just to update
here are the specs:

Mainboard : IBM IBM
Chipset : Intel i945G/GZ
Processor : Intel Celeron D 336 @ 2800 MHz
Physical Memory : 512 MB (1 x 512 DDR2-SDRAM )
Video Card : Intel(R) 82945G Express Chipset Family
Hard Disk : WDC (40 GB)
CD-Rom Drive : SanDisk Cruzer USB Device
CD-Rom Drive : HL-DT-ST CD-ROM GCR-8482B
Network Card : PRO/1000 PM Network Connection
Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 2
DirectX : Version 9.0c (October 2008)

  #3  
Old June 2nd 10, 08:54 PM posted to microsoft.public.windowsxp.network_web
Justin
external usenet poster
 
Posts: 152
Default Ubuntu 8.10

ok to connect to the internet i was using a router(Motorola from at&t) that
hooked up to my hub that split into 8 different devices but i had everything
unpluged except my comp and the router so i culd connect and the first
message i started was my computer using everything i described but cannot
use the internet on my ubuntu boot using everything i described so it works
through windows but not throught ubuntu just help i know little about ubuntu
so make it easy

"Anteaus" wrote:

You don't seem to say what means you use to connect to the Internet. Linux
generally expects to see an Ethernet router connected to the LAN port. If
this has DHCP you may not need to do anything other than plug the RJ45 in. If
it doesn't you may need to set the IP address manually.

Tip: the ifconfig command is roughly the equivalent of ipconfig on Windows,
and can tell something of you what's going on. You should also try pinging
the router, assuming you have one.

http://en.wikipedia.org/wiki/Ifconfig

Dialup or USB-modem connections are also possible with Linux, but trickier.

"Justin" wrote:

I just installed ubuntu 8.10 in the windows as an app like it says i can
everything seems to be working but i can not connect to the internet or my
network in any way. it says connection established to auto ethernet or
something like that but i can get internet on my windows part of the computer
just not ubuntu. i would like to connect just to update
here are the specs:

Mainboard : IBM IBM
Chipset : Intel i945G/GZ
Processor : Intel Celeron D 336 @ 2800 MHz
Physical Memory : 512 MB (1 x 512 DDR2-SDRAM )
Video Card : Intel(R) 82945G Express Chipset Family
Hard Disk : WDC (40 GB)
CD-Rom Drive : SanDisk Cruzer USB Device
CD-Rom Drive : HL-DT-ST CD-ROM GCR-8482B
Network Card : PRO/1000 PM Network Connection
Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 2
DirectX : Version 9.0c (October 2008)

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 04:46 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.