A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Networking and the Internet with Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

XP SP3 can't connect; Linux-Ubuntu can connect



 
 
Thread Tools Display Modes
  #1  
Old July 24th 11, 11:38 PM posted to microsoft.public.windowsxp.network_web
l mehl
external usenet poster
 
Posts: 1
Default XP SP3 can't connect; Linux-Ubuntu can connect

Hello --

The connection has been broken for so long I can't remember when the
problem began. I recall a virus in the past which might be the cause.

XP SP3 won't connect with Firefox, Opera, or IE.
Booting with Ubuntu connects just fine.

Does this information point to the component(s) of Win XP which is
broken?
Can anyone tell me how to fix this?

If there is a more appropriate group in which to post this please tell
me.

Thanks in advance for any help.

L Mehl
Ads
  #2  
Old July 26th 11, 03:58 AM posted to microsoft.public.windowsxp.network_web
edfair[_39_]
external usenet poster
 
Posts: 1
Default XP SP3 can't connect; Linux-Ubuntu can connect


Since multiple browsers are affected it sounds like the network card may
be having problems.

Use the command prompt (start programs accessories command )
ipconfig to see what you have (if 169... ) you have a problem with NW.
Exit
takes you back to GUI.
start control panel network and see if you have a device then right
click
and properties, look to see if you have TCP/IP, if so right click on it
and look
at properties. You would be interested in automatically getting IP
address.
If IP was 169..... and you were supposed to automatically get an address
you have a problem with your router or cables.


  #3  
Old July 27th 11, 09:04 AM posted to microsoft.public.windowsxp.network_web
James Egan
external usenet poster
 
Posts: 257
Default XP SP3 can't connect; Linux-Ubuntu can connect


On Sun, 24 Jul 2011 15:38:56 -0700 (PDT), l mehl
wrote:

Hello --

The connection has been broken for so long I can't remember when the
problem began. I recall a virus in the past which might be the cause.

XP SP3 won't connect with Firefox, Opera, or IE.
Booting with Ubuntu connects just fine.

Does this information point to the component(s) of Win XP which is
broken?
Can anyone tell me how to fix this?

If there is a more appropriate group in which to post this please tell
me.

Thanks in advance for any help.

L Mehl


Try running LSPfix

http://www.cexx.org/lspfix.htm



Jim
  #4  
Old July 28th 11, 04:34 PM posted to microsoft.public.windowsxp.network_web
Hans-Georg Michna
external usenet poster
 
Posts: 62
Default XP SP3 can't connect; Linux-Ubuntu can connect

On Sun, 24 Jul 2011 15:38:56 -0700 (PDT), l mehl wrote:

The connection has been broken for so long I can't remember when the
problem began. I recall a virus in the past which might be the cause.

XP SP3 won't connect with Firefox, Opera, or IE.
Booting with Ubuntu connects just fine.

Does this information point to the component(s) of Win XP which is
broken?
Can anyone tell me how to fix this?


http://winhlp.com/wxnet.htm

Hans-Georg
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 10:19 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.