A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » General XP issues or comments
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Sound sound no sound



 
 
Thread Tools Display Modes
  #1  
Old August 30th 04, 03:00 PM
MSN
external usenet poster
 
Posts: n/a
Default Sound sound no sound

Clear DayMy system recently has the sound problem. No more sound 0r voice
anymore.
I tried to plug off Creative sound card, and use the on board build in sound
also cannot.
Last time both can use. Today I found something: 20:51 2004-08-30

1. I went to Control Panel, click Sound and Audio Devices.
2. At Volume, it shows No Audio Device.
At Audio, three Sound playback, Sound recording and MIDI music playback
all show No Playback (Recording, MIDI Playback) Devices.
3. At Voice, also the Default devices of Voice device and Voice recording
show
No Playback (Recording) Devices.
4. When come to Hardware, I can see the on board build-in sound device VIA
AC97
Audio Controller (WDM) is there.
5. When I click Properties, from General shows sound device name, location
bus 0,
device 7, function 5. The Device status is: This device is working
properly.
from Properties I can see Audio Device, MIDI Devices and Instruments
and Mixer Devices.
But when I read Properties, I found something. All three the Status
reads:
"Driver is enabled but has no been started", so the " Settings" is not
function.
6. The last Hardware. I tried to use Roll Back Driver, then come to
:hardware Installation.
But it says " VIA AC97 Audio Controller (WDM) has not passed Windows
Logo testing
to verify its compatibility with Windows XP. What it mean? All along
was OK with XP, and now can not!

I did reinstall Creative driver failed, so I tried to use onboard sound
facilities.

Any high hand can help? Thanks

Frankie




Ads
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound devices/PnP error code 31 Arne General XP issues or comments 3 August 29th 04 02:47 PM
Sound Driver Dispear MSN Hardware and Windows XP 1 August 26th 04 06:04 PM
sound scheme or bigger problem? jopa66 Customizing Windows XP 0 August 22nd 04 09:21 PM
Problens with sound. Ron Hardware and Windows XP 3 August 15th 04 03:24 AM
xp install no vol or mixer sound not working DCG Windows XP Help and Support 0 July 18th 04 09:41 AM






All times are GMT +1. The time now is 11:45 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.