A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Customizing Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Retaining Shortcut Icons in Desktop Folders



 
 
Thread Tools Display Modes
  #1  
Old March 19th 07, 05:46 PM posted to microsoft.public.windowsxp.customize
Youka
external usenet poster
 
Posts: 22
Default Retaining Shortcut Icons in Desktop Folders

When I create a shortcut on the desktop for a web site site that I'm visiting
(Right Click/Create Shortcut), the icon for the web site is displayed intact
on the desktop.

But when I move this same shortcut to a desktop folder, the icon is replaced
by the classic "Big Blue E" Internet Explorer icon?

Why does this happen?

Any suggestions or fixing the problem, and retaining the original properties
of the Shortcut Icon when it is moved?




Ads
  #2  
Old March 19th 07, 07:25 PM posted to microsoft.public.windowsxp.customize
Wesley Vogel
external usenet poster
 
Posts: 6,188
Default Retaining Shortcut Icons in Desktop Folders

They were deleted when you emptied your Temporary Internet Files folder.

Read about it here...
[[Favicons are usually lost when you delete your Temporary Internet Files,
but FavOrg preserves them.]]
FavOrg
http://www.pcmag.com/article2/0,4149,108438,00.asp

Download it here...
108. Right hand side
FavOrg - Restore and Save Favorite Icons
http://www.kellys-korner-xp.com/xp_tweaks.htm

Direct download of favorg.zip
http://www.gratilog.net/anglais/internet/favorg.zip

These Icons are stored in
%userprofile%\Local Settings\Temporary Internet Files
or
C:\Documents and Settings\YourNameHere\Local Settings\Temporary Internet
Files

The contents of these files get deleted. Icons revert back to the generic
ugly IE e.

IE | Tools | Internet Options | General tab | Settings button | View Files
button | Scroll down to whatever *.ico files you want to keep | Left click
favicon.ico | Drag to Desktop | Rename to whatever | Store in a folder such
as C:\Documents and Settings\YourNameHere\My Documents\ICONS

Open Favorites | Right click whatever item | Properties | Change Icon |
button | Browse button | Click: My Documents or wherever *.ico are stored |
Click whatever *.ico | Open button | Click OK | Click Apply | Click OK
Repeat as necessary.

If you move any *.ico files after customizing your shortcut/favorite, the
icon will revert back to the blue e

quote
I used to see favicons, but now they've all disappeared. What happened?

Favicons are cached similarly to html documents. When they are deleted from
the cache, they revert to the standard IE icon. If you want to prevent the
icon from disappearing:

1. Create a local directory (e.g., c:\favicons)
2. Copy the desired favicon into the directory created above.
3. Right click the mouse over the favorite/bookmark and select properties.
4. Enter the path (or use the 'browse' feature) to the favicon you want for
that bookmark.

Another temporary solution is to hold down the mouse button while holding
shift over the default IE icon in the address bar and then let go of the
mouse button anywhere in the address bar. This seems to 'update' the
favicon.
quote
from...
Internet Explorer Troubleshooting Favicons
http://favicon.com/ie.html

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news Youka hunted and pecked:
When I create a shortcut on the desktop for a web site site that I'm
visiting (Right Click/Create Shortcut), the icon for the web site is
displayed intact on the desktop.

But when I move this same shortcut to a desktop folder, the icon is
replaced by the classic "Big Blue E" Internet Explorer icon?

Why does this happen?

Any suggestions or fixing the problem, and retaining the original
properties of the Shortcut Icon when it is moved?


  #3  
Old March 20th 07, 07:00 PM posted to microsoft.public.windowsxp.customize
Youka
external usenet poster
 
Posts: 22
Default Retaining Shortcut Icons in Desktop Folders

Thanks for your suggestions, but nothing worked.

I'm reasonably certain that the problem had nothing to do with emptying my
Temporary Internet Files folder, since I didn't.

I simply created a shortcut on my desktop for a newly visited web site and
IMMEDIATELY dragged it into one of my desktop folders. That's when the
distinctive favicon for the web site shortcut changed into the "Big Blue E"
IE icon. When I dragged the shortcut out of the desktop folder and back
onto the desktop, the distinctive favicon was restored.

I did download FavOrg, and ran it as suggested, but it didn't help -- which
didn't really surprise me since I've never had a problem with the icons
appearing in my Address Bar or Favorites List, even after cleaning out my
Temporary Internet Files folder.

It's when I try to drag them off the Desktop that the problem arises.

Does anyone else experience this problem ???
  #4  
Old March 22nd 07, 04:36 AM posted to microsoft.public.windowsxp.customize
dean-dean
external usenet poster
 
Posts: 13
Default Retaining Shortcut Icons in Desktop Folders

It may have to do with the size you've set for your desktop icons. If an
icon doesn't contain support for bigger dimensions (and most favicons
don't), your desktop will show the generic "e" icon, which does. If you
right -click your desktop and choose View Classic Icons, you will
probably see most of your "e"s revert to the favicon, if the shortcut has
one.


"Youka" wrote in message
...
Thanks for your suggestions, but nothing worked.

I'm reasonably certain that the problem had nothing to do with emptying my
Temporary Internet Files folder, since I didn't.

I simply created a shortcut on my desktop for a newly visited web site and
IMMEDIATELY dragged it into one of my desktop folders. That's when the
distinctive favicon for the web site shortcut changed into the "Big Blue
E"
IE icon. When I dragged the shortcut out of the desktop folder and back
onto the desktop, the distinctive favicon was restored.

I did download FavOrg, and ran it as suggested, but it didn't help --
which
didn't really surprise me since I've never had a problem with the icons
appearing in my Address Bar or Favorites List, even after cleaning out my
Temporary Internet Files folder.

It's when I try to drag them off the Desktop that the problem arises.

Does anyone else experience this problem ???


  #5  
Old March 22nd 07, 07:30 PM posted to microsoft.public.windowsxp.customize
Wesley Vogel
external usenet poster
 
Posts: 6,188
Default Retaining Shortcut Icons in Desktop Folders

Are you using Vista or XP?

I do not have a View Classic Icons choice with XP.

You're using Vista.

XP does not even have a View choice on the Desktop only in folders and View
does not have Classic Icons as a choice.

Vista: Return Icons to the Smaller Classic XP Size
http://www.tech-recipes.com/rx/1399/...lassic_xp_size

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In ,
dean-dean hunted and pecked:
It may have to do with the size you've set for your desktop icons. If an
icon doesn't contain support for bigger dimensions (and most favicons
don't), your desktop will show the generic "e" icon, which does. If you
right -click your desktop and choose View Classic Icons, you will
probably see most of your "e"s revert to the favicon, if the shortcut has
one.


"Youka" wrote in message
...
Thanks for your suggestions, but nothing worked.

I'm reasonably certain that the problem had nothing to do with emptying
my Temporary Internet Files folder, since I didn't.

I simply created a shortcut on my desktop for a newly visited web site
and IMMEDIATELY dragged it into one of my desktop folders. That's when
the distinctive favicon for the web site shortcut changed into the "Big
Blue E"
IE icon. When I dragged the shortcut out of the desktop folder and back
onto the desktop, the distinctive favicon was restored.

I did download FavOrg, and ran it as suggested, but it didn't help --
which
didn't really surprise me since I've never had a problem with the icons
appearing in my Address Bar or Favorites List, even after cleaning out my
Temporary Internet Files folder.

It's when I try to drag them off the Desktop that the problem arises.

Does anyone else experience this problem ???


  #6  
Old March 22nd 07, 11:35 PM posted to microsoft.public.windowsxp.customize
dean-dean
external usenet poster
 
Posts: 13
Default Retaining Shortcut Icons in Desktop Folders

Ooops. I'm sorry, I guess I was lost as to what group I was in. I was
reading some of the headers for the group and assumed, wrongly, that it was
a Vista group, without thinking to re-check where I was (no more posting
late at night...).

But now I'm wondering, in principle, whether the OP may have changed his
desktop icon size from the default XP size to a bigger one, causing the
favicons not to show.

"Wesley Vogel" wrote in message
...
Are you using Vista or XP?

I do not have a View Classic Icons choice with XP.

You're using Vista.

XP does not even have a View choice on the Desktop only in folders and
View does not have Classic Icons as a choice.

Vista: Return Icons to the Smaller Classic XP Size
http://www.tech-recipes.com/rx/1399/...lassic_xp_size

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In ,
dean-dean hunted and pecked:
It may have to do with the size you've set for your desktop icons. If an
icon doesn't contain support for bigger dimensions (and most favicons
don't), your desktop will show the generic "e" icon, which does. If you
right -click your desktop and choose View Classic Icons, you will
probably see most of your "e"s revert to the favicon, if the shortcut has
one.


"Youka" wrote in message
...
Thanks for your suggestions, but nothing worked.

I'm reasonably certain that the problem had nothing to do with emptying
my Temporary Internet Files folder, since I didn't.

I simply created a shortcut on my desktop for a newly visited web site
and IMMEDIATELY dragged it into one of my desktop folders. That's when
the distinctive favicon for the web site shortcut changed into the "Big
Blue E"
IE icon. When I dragged the shortcut out of the desktop folder and
back
onto the desktop, the distinctive favicon was restored.

I did download FavOrg, and ran it as suggested, but it didn't help --
which
didn't really surprise me since I've never had a problem with the icons
appearing in my Address Bar or Favorites List, even after cleaning out
my
Temporary Internet Files folder.

It's when I try to drag them off the Desktop that the problem arises.

Does anyone else experience this problem ???



  #7  
Old March 23rd 07, 09:43 PM posted to microsoft.public.windowsxp.customize
Youka
external usenet poster
 
Posts: 22
Default Retaining Shortcut Icons in Desktop Folders

Actually, your suggestion -- or at least a variation of it -- worked liked a
charm!

I too am running XP (Home Edition) instead of Vista

And even thought there is no "View" option when I right-click on the Desktop
(and thus no "Classic Icons" option), I simply opened one of my Desktop
Folders, selected "View", and clicked on "Icons" (XP apparently defaults to
"Tiles", which results in the larger icons that you originally mentioned.

Once this change was made (and while I was still within this same open
Desktop Folder), I then selected "Tools/Folder Options/View/ Apply to All
Folders" to implement the change system-wide.

What I'm seeing appears to be the "Classic Icons" . True ????

Either way, it works for me! Thanks to both of you for your assistance!

  #8  
Old March 23rd 07, 11:32 PM posted to microsoft.public.windowsxp.customize
dean-dean
external usenet poster
 
Posts: 13
Default Retaining Shortcut Icons in Desktop Folders

Well, that's interesting. As you've probably gathered, I'm running Vista,
and I do know that if the desktop icons are set to Medium or Large, a
favicon won't show, but rather the "e" is displayed. If set to "Classic"
(the smallest of the three choices), then the favicon is shown. I'm
wondering if, in XP, the View setting for the actual C:\Documents and
Settings\(YOUR USER NAME)\Desktop folder has anything do do with what
Explorer thinks it should display for an icon, at least in terms of IE
Shortcuts, on the Desktop (that is, the interface you boot to). Of course,
this theory is problematic with C:\Documents and Settings\(YOUR USER
NAME)\Desktop having a view of "List" or "Details". Dunno. You are right,
though, the default icon choice in XP is "Tiles', which must be, at least in
terms of pixels, bigger than "Icons".

At any rate, I'm glad your problem is solved, albeit roundabout!


"Youka" wrote in message
...
Actually, your suggestion -- or at least a variation of it -- worked
liked a
charm!

I too am running XP (Home Edition) instead of Vista

And even thought there is no "View" option when I right-click on the
Desktop
(and thus no "Classic Icons" option), I simply opened one of my Desktop
Folders, selected "View", and clicked on "Icons" (XP apparently defaults
to
"Tiles", which results in the larger icons that you originally mentioned.

Once this change was made (and while I was still within this same open
Desktop Folder), I then selected "Tools/Folder Options/View/ Apply to All
Folders" to implement the change system-wide.

What I'm seeing appears to be the "Classic Icons" . True ????

Either way, it works for me! Thanks to both of you for your assistance!


  #9  
Old March 27th 11, 10:30 PM posted to microsoft.public.windowsxp.customize
Colin Hill
external usenet poster
 
Posts: 1
Default Well, that's interesting.

The most usual reason that causes icons not to change is the screen being set to the wrong colour quality (ie 16 bit instead of 32 bit etc).
I'm adding this reply in case other searches find it (as I did when having the same problems).
If an icon is 32 bit and the setting is for 16 bit, the icon will revert back to default and cannot be changed back without resetting the display to 32 bit.
A change to 32 will make the original icon appear on the desktop again with no other changes required.
Took me hours to find out why half my icons had reverted to the boring default ones.
Tweak32 will not help in this case (rebuild icons).
Hope this helps someone.

On Monday, March 19, 2007 12:46 PM Youk wrote:


When I create a shortcut on the desktop for a web site site that I'm visiting
(Right Click/Create Shortcut), the icon for the web site is displayed intact
on the desktop.

But when I move this same shortcut to a desktop folder, the icon is replaced
by the classic "Big Blue E" Internet Explorer icon?

Why does this happen?

Any suggestions or fixing the problem, and retaining the original properties
of the Shortcut Icon when it is moved?



On Monday, March 19, 2007 2:25 PM Wesley Vogel wrote:


They were deleted when you emptied your Temporary Internet Files folder.

Read about it here...
[[Favicons are usually lost when you delete your Temporary Internet Files,
but FavOrg preserves them.]]
FavOrg
http://www.pcmag.com/article2/0,4149,108438,00.asp

Download it here...
108. Right hand side
FavOrg - Restore and Save Favorite Icons
http://www.kellys-korner-xp.com/xp_tweaks.htm

Direct download of favorg.zip
http://www.gratilog.net/anglais/internet/favorg.zip

These Icons are stored in
%userprofile%\Local Settings\Temporary Internet Files
or
C:\Documents and Settings\YourNameHere\Local Settings\Temporary Internet
Files

The contents of these files get deleted. Icons revert back to the generic
ugly IE e.

IE | Tools | Internet Options | General tab | Settings button | View Files
button | Scroll down to whatever *.ico files you want to keep | Left click
favicon.ico | Drag to Desktop | Rename to whatever | Store in a folder such
as C:\Documents and Settings\YourNameHere\My Documents\ICONS

Open Favorites | Right click whatever item | Properties | Change Icon |
button | Browse button | Click: My Documents or wherever *.ico are stored |
Click whatever *.ico | Open button | Click OK | Click Apply | Click OK
Repeat as necessary.

If you move any *.ico files after customizing your shortcut/favorite, the
icon will revert back to the blue e

quote
I used to see favicons, but now they've all disappeared. What happened?

Favicons are cached similarly to html documents. When they are deleted from
the cache, they revert to the standard IE icon. If you want to prevent the
icon from disappearing:

1. Create a local directory (e.g., c:\favicons)
2. Copy the desired favicon into the directory created above.
3. Right click the mouse over the favorite/bookmark and select properties.
4. Enter the path (or use the 'browse' feature) to the favicon you want for
that bookmark.

Another temporary solution is to hold down the mouse button while holding
shift over the default IE icon in the address bar and then let go of the
mouse button anywhere in the address bar. This seems to 'update' the
favicon.
quote
from...
Internet Explorer Troubleshooting Favicons
http://favicon.com/ie.html

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news Youka hunted and pecked:



On Tuesday, March 20, 2007 2:00 PM Youk wrote:


Thanks for your suggestions, but nothing worked.

I'm reasonably certain that the problem had nothing to do with emptying my
Temporary Internet Files folder, since I didn't.

I simply created a shortcut on my desktop for a newly visited web site and
IMMEDIATELY dragged it into one of my desktop folders. That's when the
distinctive favicon for the web site shortcut changed into the "Big Blue E"
IE icon. When I dragged the shortcut out of the desktop folder and back
onto the desktop, the distinctive favicon was restored.

I did download FavOrg, and ran it as suggested, but it didn't help -- which
didn't really surprise me since I've never had a problem with the icons
appearing in my Address Bar or Favorites List, even after cleaning out my
Temporary Internet Files folder.

It's when I try to drag them off the Desktop that the problem arises.

Does anyone else experience this problem ???



On Wednesday, March 21, 2007 11:36 PM dean-dean wrote:


It may have to do with the size you've set for your desktop icons. If an
icon doesn't contain support for bigger dimensions (and most favicons
don't), your desktop will show the generic "e" icon, which does. If you
right -click your desktop and choose View Classic Icons, you will
probably see most of your "e"s revert to the favicon, if the shortcut has
one.


"Youka" wrote in message
...



On Thursday, March 22, 2007 2:30 PM Wesley Vogel wrote:


Are you using Vista or XP?

I do not have a View Classic Icons choice with XP.

You're using Vista.

XP does not even have a View choice on the Desktop only in folders and View
does not have Classic Icons as a choice.

Vista: Return Icons to the Smaller Classic XP Size
http://www.tech-recipes.com/rx/1399/...lassic_xp_size

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In ,
dean-dean hunted and pecked:



On Thursday, March 22, 2007 6:35 PM dean-dean wrote:


Ooops. I'm sorry, I guess I was lost as to what group I was in. I was
reading some of the headers for the group and assumed, wrongly, that it was
a Vista group, without thinking to re-check where I was (no more posting
late at night...).

But now I'm wondering, in principle, whether the OP may have changed his
desktop icon size from the default XP size to a bigger one, causing the
favicons not to show.

"Wesley Vogel" wrote in message
...



On Friday, March 23, 2007 4:43 PM Youk wrote:


Actually, your suggestion -- or at least a variation of it -- worked liked a
charm!

I too am running XP (Home Edition) instead of Vista

And even thought there is no "View" option when I right-click on the Desktop
(and thus no "Classic Icons" option), I simply opened one of my Desktop
Folders, selected "View", and clicked on "Icons" (XP apparently defaults to
"Tiles", which results in the larger icons that you originally mentioned.

Once this change was made (and while I was still within this same open
Desktop Folder), I then selected "Tools/Folder Options/View/ Apply to All
Folders" to implement the change system-wide.

What I'm seeing appears to be the "Classic Icons" . True ????

Either way, it works for me! Thanks to both of you for your assistance!



On Friday, March 23, 2007 6:32 PM dean-dean wrote:


Well, that's interesting. As you've probably gathered, I'm running Vista,
and I do know that if the desktop icons are set to Medium or Large, a
favicon won't show, but rather the "e" is displayed. If set to "Classic"
(the smallest of the three choices), then the favicon is shown. I'm
wondering if, in XP, the View setting for the actual C:\Documents and
Settings\(YOUR USER NAME)\Desktop folder has anything do do with what
Explorer thinks it should display for an icon, at least in terms of IE
Shortcuts, on the Desktop (that is, the interface you boot to). Of course,
this theory is problematic with C:\Documents and Settings\(YOUR USER
NAME)\Desktop having a view of "List" or "Details". Dunno. You are right,
though, the default icon choice in XP is "Tiles', which must be, at least in
terms of pixels, bigger than "Icons".

At any rate, I'm glad your problem is solved, albeit roundabout!


"Youka" wrote in message
...




  #10  
Old March 28th 11, 02:04 AM posted to microsoft.public.windowsxp.customize
Stan Brown
external usenet poster
 
Posts: 2,904
Default Well, that's interesting.

On Sun, 27 Mar 2011 21:30:43 GMT, Colin Hill wrote:

The most usual reason that causes icons not to change is the screen being set to the wrong colour quality (ie 16 bit instead of 32 bit etc).
I'm adding this reply in case other searches find it (as I did when having the same problems).
If an icon is 32 bit and the setting is for 16 bit, the icon will revert back to default and cannot be changed back without resetting the display to 32 bit.
A change to 32 will make the original icon appear on the desktop again with no other changes required.
Took me hours to find out why half my icons had reverted to the boring default ones.
Tweak32 will not help in this case (rebuild icons).
Hope this helps someone.

On Monday, March 19, 2007 12:46 PM Youk wrote:



You didn't notice this thread is FOUR YEARS OLD.

You didn't trim your quotes.

You posted your response upside down.

High marks for enthusiasm, nil for accuracy.


--
Stan Brown, Oak Road Systems, Tompkins County, New York, USA
http://OakRoadSystems.com
Shikata ga nai...
  #11  
Old March 28th 11, 08:16 AM posted to microsoft.public.windowsxp.customize
J. P. Gilliver (John)
external usenet poster
 
Posts: 5,291
Default Well, that's interesting.

In message , Stan Brown
writes:
On Sun, 27 Mar 2011 21:30:43 GMT, Colin Hill wrote:

The most usual reason that causes icons not to change is the screen
being set to the wrong colour quality (ie 16 bit instead of 32 bit etc).
I'm adding this reply in case other searches find it (as I did when
having the same problems).
If an icon is 32 bit and the setting is for 16 bit, the icon will
revert back to default and cannot be changed back without resetting
the display to 32 bit.
A change to 32 will make the original icon appear on the desktop
again with no other changes required.
Took me hours to find out why half my icons had reverted to the
boring default ones.
Tweak32 will not help in this case (rebuild icons).
Hope this helps someone.

On Monday, March 19, 2007 12:46 PM Youk wrote:



You didn't notice this thread is FOUR YEARS OLD.


So what? It might still have been of interest to someone. It is a post,
remember, not just an email.

You didn't trim your quotes.

You posted your response upside down.


Unfortunately, those usually go together - the main problem with
top-posters is not that they top-post, but that they indeed don't trim.
(Ideally, posting should not top or bottom, but interpost, as I am here
- which does make easier reading. IMO, if the followups do follow what
they're replying to rather than precede them, but then I've never seen
an interposter who doesn't do that anyway.) In this case it is good to
have the original quoted so we can see what is being replied to, though
it would perhaps have been good to have some of it trimmed, and since it
has the original _followed_ by a further followup, to then top-post
doesn't make for easy reading, I agree.

High marks for enthusiasm, nil for accuracy.

Your "enthusiasm" for popping up whenever someone posts a followup to an
old post - even if what they post might still be interesting/useful
(this 'group is not exactly busy, after all) - is getting very tedious
(as, I'd not be surprised, are my replies to your doing so).

--
J. P. Gilliver. UMRA: 1960/1985 MB++G.5AL-IS-P--Ch++(p)[email protected]+Sh0!:`)DNAf

Squawk Pieces of eight!
Squawk Pieces of eight!
Squawk Pieces of nine!
SYSTEM HALTED: parroty error!
  #12  
Old March 28th 11, 07:07 PM posted to microsoft.public.windowsxp.customize
Ken Blake, MVP[_4_]
external usenet poster
 
Posts: 1,699
Default Well, that's interesting.

On Mon, 28 Mar 2011 08:16:37 +0100, "J. P. Gilliver (John)"
wrote:


Unfortunately, those usually go together - the main problem with
top-posters is not that they top-post, but that they indeed don't trim.



I agree completely. The lack of trimming is the biggest problem, and
it's a giant problem whether the message is top-posted or
bottom-posted.


(Ideally, posting should not top or bottom, but interpost, as I am here
- which does make easier reading.



And I agree completely again.

--
Ken Blake, Microsoft MVP (Windows Desktop Experience) since 2003
Please Reply to the Newsgroup
  #13  
Old March 28th 11, 09:39 PM posted to microsoft.public.windowsxp.customize
Twayne[_2_]
external usenet poster
 
Posts: 4,276
Default Well, that's interesting.

In t,
Stan Brown typed:
On Sun, 27 Mar 2011 21:30:43 GMT, Colin Hill wrote:

The most usual reason that causes icons not to change is
the screen being set to the wrong colour quality (ie 16
bit instead of 32 bit etc).
I'm adding this reply in case other searches find it (as
I did when having the same problems).
If an icon is 32 bit and the setting is for 16 bit, the
icon will revert back to default and cannot be changed
back without resetting the display to 32 bit. A change
to 32 will make the original icon appear on the desktop
again with no other changes required.
Took me hours to find out why half my icons had reverted
to the boring default ones.
Tweak32 will not help in this case (rebuild icons).
Hope this helps someone.

On Monday, March 19, 2007 12:46 PM Youk wrote:



You didn't notice this thread is FOUR YEARS OLD.

You didn't trim your quotes.

You posted your response upside down.

High marks for enthusiasm, nil for accuracy.


No, actually, it's quite accurate in content, and good information except
for lack of OS. So what if it's old? It's still an answer to a question.

HTH,

Twayne`


  #14  
Old March 28th 11, 09:42 PM posted to microsoft.public.windowsxp.customize
Twayne[_2_]
external usenet poster
 
Posts: 4,276
Default Well, that's interesting.

In ,
Ken Blake, MVP typed:
On Mon, 28 Mar 2011 08:16:37 +0100, "J. P. Gilliver
(John)" wrote:


....



And I agree completely again.


Umm, is that some sort of blessing from the gods of the ether? Why is it you
never respond to any actual problem queries?


  #15  
Old March 28th 11, 11:35 PM posted to microsoft.public.windowsxp.customize
J. P. Gilliver (John)
external usenet poster
 
Posts: 5,291
Default Well, that's interesting.

In message , Twayne
writes:
In ,
Ken Blake, MVP typed:
On Mon, 28 Mar 2011 08:16:37 +0100, "J. P. Gilliver
(John)" wrote:


...



And I agree completely again.


Umm, is that some sort of blessing from the gods of the ether? Why is it you
never respond to any actual problem queries?


I sometimes - if someone else doesn't beat me to it - respond to a
problem query if I think I might know the answer; this isn't yet _that_
common in the case of XP.

(Your post doesn't contribute to the sum of XP knowledge either, of
course!)
--
J. P. Gilliver. UMRA: 1960/1985 MB++G.5AL-IS-P--Ch++(p)[email protected]+Sh0!:`)DNAf

Veni Vidi Vacuum [I came, I saw, It sucked] - , 1998
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 03:34 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.