A Windows XP help forum. PCbanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » PCbanter forum » Microsoft Windows XP » Customizing Windows XP
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Freeware or Low Cost Speech Recognition for XP



 
 
Thread Tools Display Modes
  #16  
Old June 12th 11, 02:33 AM posted to microsoft.public.windowsxp.customize
Tim Meddick[_3_]
external usenet poster
 
Posts: 1,020
Default Freeware or Low Cost Speech Recognition for XP

All I can do is show you how it's supposed to look ;

http://twitpic.com/5ab309


.....with the Microphone icon first, followed by the Speech Tools icon in
the middle, finally the Options icon last of all.

When you are ready to dictate, just click on the Microphone icon and you
should be able to speak into the Mike and see text appear in Word.

You don't have to register anything with M$ but, as I have stressed many
times though, you do have to make sure that both the options in the "Text
Services and Input Languages" control have been set correctly.

I have previously gone through how to start the "Text Services and Input
Languages" control through the "Regional and Language Options" control
panel, but here is how to quick start this control .... Simply type (copy
/ paste) the following into the "Run" box :


rundll32 shell32,Control_RunDLL input.dll


Then, under the Advanced tab, make sure that ;

Extend support of advanced text services to all programs = CHECKED

Turn off advanced text services = UNCHECKED

==

Cheers, Tim Meddick, Peckham, London. :-)




"softandmicroey" wrote in message
...
On Jun 9, 7:08 pm, "Tim Meddick" wrote:
Sorry, it may not have been clear in my latest post, how to make sure
that
the "Advanced Text Services" function is activated (enabled).

To turn on Advanced Text Services" if it not been turned on already.

Open the "Regional and Language Options" control panel, click on the
"Languages" tab (across the top), click on the "Details" button to open
"Text Services and Input Languages" and under the Advanced" tab, make
sure
the check-box named "Turn off advanced text services" is *not* checked -
if it is checked - uncheck it...

Above this option you will also find the feature - "Extend support of
advanced text services to all programs" - enable it by checkmarking the
box
of that name.
(You may have to restart your computer at this point) This will enable
functions like dictation and the reading of text to many other word
processing applications you may have.

Then make sure you can see the Language Bar is present on your TaskBar
(it
should appear at the left of the "System Tray" which is, in turn, next to
the TaskBar clock in the corner).

*NB You can open the "Text Services and Input Languages" dialogue box
directly by copying / pasting the following line into the "Run" box on
the
Start Menu :

rundll32.exe shell32.dll,Control_RunDLL input.dll

From there you can both make sure "Advanced Text Services" function is
enabled ("Advanced" tab), and also show the "Language Bar" on the desktop
(press the "Language Bar" button).

==

Cheers, Tim Meddick, Peckham, London. :-)


I returned to your ealier posts and now have the language bar
appearing for the taskbar and other part of the desktop, however
within M$ Word no bottons appear on the language bar to allow
dictation. I do not know if it matters, but I have not yet registered
the program with M$.

Any added helpful feedback appeciated
Matt

Ads
  #17  
Old June 12th 11, 06:42 PM posted to microsoft.public.windowsxp.customize
softandmicroey
external usenet poster
 
Posts: 9
Default Freeware or Low Cost Speech Recognition for XP

On Jun 11, 8:33*pm, "Tim Meddick" wrote:
All I can do is show you how it's supposed to look ;

http://twitpic.com/5ab309

....with the Microphone icon first, followed by the Speech Tools icon in
the middle, finally the Options icon last of all.

When you are ready to dictate, just click on the Microphone icon and you
should be able to speak into the Mike and see text appear in Word.

You don't have to register anything with M$ but, as I have stressed many
times though, you do have to make sure that both the options in the "Text
Services and Input Languages" control have been set correctly.

I have previously gone through how to start the "Text Services and Input
Languages" control through the "Regional and Language Options" control
panel, but here is how to quick start this control .... *Simply type (copy
/ paste) the following into the "Run" box :

rundll32 shell32,Control_RunDLL input.dll

Then, under the Advanced tab, *make sure that ;

Extend support of advanced text services to all programs = CHECKED

Turn off advanced text services = UNCHECKED

==

Cheers, * *Tim Meddick, * *Peckham, London. * *:-)

"softandmicroey" wrote in message

...
On Jun 9, 7:08 pm, "Tim Meddick" wrote:









Sorry, it may not have been clear in my latest post, how to make sure
that
the "Advanced Text Services" function is activated (enabled).


To turn on Advanced Text Services" if it not been turned on already.


Open the "Regional and Language Options" control panel, click on the
"Languages" tab (across the top), click on the "Details" button to open
"Text Services and Input Languages" and under the Advanced" tab, make
sure
the check-box named "Turn off advanced text services" is *not* checked -
if it is checked - uncheck it...


Above this option you will also find the feature - "Extend support of
advanced text services to all programs" - enable it by checkmarking the
box
of that name.
(You may have to restart your computer at this point) This will enable
functions like dictation and the reading of text to many other word
processing applications you may have.


Then make sure you can see the Language Bar is present on your TaskBar
(it
should appear at the left of the "System Tray" which is, in turn, next to
the TaskBar clock in the corner).


*NB You can open the "Text Services and Input Languages" dialogue box
directly by copying / pasting the following line into the "Run" box on
the
Start Menu :


rundll32.exe shell32.dll,Control_RunDLL input.dll


From there you can both make sure "Advanced Text Services" function is
enabled ("Advanced" tab), and also show the "Language Bar" on the desktop
(press the "Language Bar" button).


==


Cheers, Tim Meddick, Peckham, London. :-)


I returned to your ealier posts and now have the language bar
appearing for the taskbar and other part of the desktop, however
within M$ Word no bottons appear on the language bar to allow
dictation. *I do not know if it matters, but I have not yet registered
the program with M$.

Any added helpful feedback appeciated
Matt


I double checked the settings you just refered to thru the run
shortcut i copied and pasted, only to find that both are set as you
describe. The symbols you describe and refer me the the pic file of
show up nowhere on the taskbar or otherwise.
  #18  
Old June 12th 11, 10:51 PM posted to microsoft.public.windowsxp.customize
Tim Meddick[_3_]
external usenet poster
 
Posts: 1,020
Default Freeware or Low Cost Speech Recognition for XP

The picture I posted is of the way the Language Bar *should* look - you had
said, in a previous post, that you had managed to get the Language Bar to
appear on your desktop. If that was so, then what the hell did *your*
Language Bar look like?

The more important icon to appear on it being the Microphone icon - and in
pressing on it - will automatically enable the Microphone (from it's
normally disabled status - you don't want it on all the time) and thereby
activate dictation when you do so while working in a compatible word
processing application (such as M$ Word).

If the microphone is not present - or not working - the icon won't show up
in the first place.

Can you tell me what happens when you open the "Speech" Control Panel, and
press on the "Configure Microphone" button?

Also, on the same page, you will need to use the "Train Profile" utility
(middle section) in order to make your peculiar voice characteristics
recognisable to the computer.

Can you tell me if you actually can use either the "Configure Microphone"
or the "Train Profile" buttons in the "Speech" Control Panel?

If you cannot, but the items exist in the "Speech" Control Panel, I suspect
your microphone is either not present or not working....

==

Cheers, Tim Meddick, Peckham, London. :-)




"softandmicroey" wrote in message
...
On Jun 11, 8:33 pm, "Tim Meddick" wrote:
All I can do is show you how it's supposed to look ;

http://twitpic.com/5ab309

clipped

I double checked the settings you just refered to thru the run
shortcut i copied and pasted, only to find that both are set as you
describe. The symbols you describe and refer me the the pic file of
show up nowhere on the taskbar or otherwise.

  #19  
Old June 12th 11, 11:42 PM posted to microsoft.public.windowsxp.customize
softandmicroey
external usenet poster
 
Posts: 9
Default Freeware or Low Cost Speech Recognition for XP

On Jun 12, 4:51*pm, "Tim Meddick" wrote:
The picture I posted is of the way the Language Bar *should* look - you had
said, in a previous post, that you had managed to get the Language Bar to
appear on your desktop. *If that was so, then what the hell did *your*
Language Bar look like?



My language bar that did but randomly stopped appearing said "EN
English (U.S.) on it and was a small long horzontal bar.


The more important icon to appear on it being the Microphone icon - and in
pressing on it - will automatically enable the Microphone (from it's
normally disabled status - you don't want it on all the time) and thereby
activate dictation when you do so while working in a compatible word
processing application (such as M$ Word).



This icon has yet to appear in any form anywhere taskbar or otherwise
for me.


If the microphone is not present - or not working - the icon won't show up
in the first place.

Can you tell me what happens when you open the "Speech" Control Panel, and
press on the "Configure Microphone" button?

Also, on the same page, you will need to use the "Train Profile" utility
(middle section) in order to make your peculiar voice characteristics
recognisable to the computer.

Can you tell me if you actually can use either the "Configure Microphone"
or the "Train Profile" buttons in the "Speech" Control Panel?

If you cannot, but the items exist in the "Speech" Control Panel, I suspect
your microphone is either not present or not working....

==


These items are not present anywhere as far as I can find. I know the
microphone is both present and working because I have recorded on it
and read the samples of the text the training program includes that it
followed as I spoke to the mircophone.



Cheers, * *Tim Meddick, * *Peckham, London. * *:-)

"softandmicroey" wrote in message

...
On Jun 11, 8:33 pm, "Tim Meddick" wrote:







All I can do is show you how it's supposed to look ;


http://twitpic.com/5ab309


clipped


I double checked the settings you just refered to thru the run
shortcut i copied and pasted, only to find that both are set as you
describe. *The symbols you describe and refer me the the pic file of
show up nowhere on the taskbar or otherwise.


  #20  
Old June 13th 11, 01:39 AM posted to microsoft.public.windowsxp.customize
Tim Meddick[_3_]
external usenet poster
 
Posts: 1,020
Default Freeware or Low Cost Speech Recognition for XP

So you are saying that you cannot locate :

Windows Explorer "Control Panel" "Speech"

or...

"Start" "Settings" "Control Panel" "Speech"
(When "Expand Control Panel" is set in Start Menu Properties )

???

....and nothing happens if you type "Speech.cpl" into the "Run" box?

Can you confirm you are using Windows XP as your OS ?


If you are, there's a small chance that Speech Recognition is not installed
on your computer.

Open the XP "Help and Support Center" (On the Start Menu) and type in the
search box the following :

"Text Services"

....and press on the green arrow to the right of the search box.

In the results that appear in the right-hand pane, double-click on "Add
Speech Recognition" and carefully follow the instructions.

But as it says; "ony use this procedure if it is removed as a text service
and want to add it" if it really *is* installed already - it should appear
under the name "Speech Recognition" in the "Installed Services" box on the
"Text Services and Input Languages" control.

For the "Text Services and Input Languages" control, type ;

rundll32 shell32,Control_RunDLL input.dll

....into the "Run" box.

==

Cheers, Tim Meddick, Peckham, London. :-)




"softandmicroey" wrote in message
...
On Jun 12, 4:51 pm, "Tim Meddick" wrote:
The picture I posted is of the way the Language Bar *should* look - you
had
said, in a previous post, that you had managed to get the Language Bar to
appear on your desktop. If that was so, then what the hell did *your*
Language Bar look like?



My language bar that did but randomly stopped appearing said "EN
English (U.S.) on it and was a small long horzontal bar.


The more important icon to appear on it being the Microphone icon - and
in
pressing on it - will automatically enable the Microphone (from it's
normally disabled status - you don't want it on all the time) and thereby
activate dictation when you do so while working in a compatible word
processing application (such as M$ Word).



This icon has yet to appear in any form anywhere taskbar or otherwise
for me.


If the microphone is not present - or not working - the icon won't show
up
in the first place.

Can you tell me what happens when you open the "Speech" Control Panel,
and
press on the "Configure Microphone" button?

Also, on the same page, you will need to use the "Train Profile" utility
(middle section) in order to make your peculiar voice characteristics
recognisable to the computer.

Can you tell me if you actually can use either the "Configure Microphone"
or the "Train Profile" buttons in the "Speech" Control Panel?

If you cannot, but the items exist in the "Speech" Control Panel, I
suspect
your microphone is either not present or not working....

==


These items are not present anywhere as far as I can find. I know the
microphone is both present and working because I have recorded on it
and read the samples of the text the training program includes that it
followed as I spoke to the mircophone.



Cheers, Tim Meddick, Peckham, London. :-)

"softandmicroey" wrote in message

...
On Jun 11, 8:33 pm, "Tim Meddick" wrote:







All I can do is show you how it's supposed to look ;


http://twitpic.com/5ab309


clipped


I double checked the settings you just refered to thru the run
shortcut i copied and pasted, only to find that both are set as you
describe. The symbols you describe and refer me the the pic file of
show up nowhere on the taskbar or otherwise.


  #21  
Old June 13th 11, 08:09 PM posted to microsoft.public.windowsxp.customize
softandmicroey
external usenet poster
 
Posts: 9
Default Freeware or Low Cost Speech Recognition for XP

On Jun 12, 7:39*pm, "Tim Meddick" wrote:
So you are saying that you cannot locate :

Windows Explorer "Control Panel" "Speech"

or...

*"Start" "Settings" "Control Panel" "Speech"
(When "Expand Control Panel" is set in Start Menu Properties )

???


The speech option that appears under the control panel is labeled
"Sounds, Speech, and Audio Devices" not simple "Speech" as a seperate
option.




...and nothing happens if you type "Speech.cpl" into the "Run" box?


This opens a window titled "Speech" below with options for "Installed
Speech Engines"


Can you confirm you are using Windows XP as your OS ?

If you are, there's a small chance that Speech Recognition is not installed
on your computer.

Open the XP "Help and Support Center" (On the Start Menu) and type in the
search box the following :

"Text Services"

...and press on the green arrow to the right of the search box.

In the results that appear in the right-hand pane, double-click on *"Add
Speech Recognition" and carefully follow the instructions.

But as it says; "ony use this procedure if it is removed as a text service
and want to add it" if it really *is* installed already - it should appear
under the name "Speech Recognition" in the "Installed Services" box on the
"Text Services and Input Languages" control.

For the "Text Services and Input Languages" control, type ;

rundll32 *shell32,Control_RunDLL input.dll

...into the "Run" box.


This brings up what I think is the expected "Text and Input Languages"
box. What I do again at this point I'm unsure of.



==

Cheers, * *Tim Meddick, * *Peckham, London. * *:-)

"softandmicroey" wrote in message

...
On Jun 12, 4:51 pm, "Tim Meddick" wrote:

The picture I posted is of the way the Language Bar *should* look - you
had
said, in a previous post, that you had managed to get the Language Bar to
appear on your desktop. If that was so, then what the hell did *your*
Language Bar look like?


My language bar that did but randomly stopped appearing said "EN
English (U.S.) on it and was a small long horzontal bar.



The more important icon to appear on it being the Microphone icon - and
in
pressing on it - will automatically enable the Microphone (from it's
normally disabled status - you don't want it on all the time) and thereby
activate dictation when you do so while working in a compatible word
processing application (such as M$ Word).


This icon has yet to appear in any form anywhere taskbar or otherwise
for me.











If the microphone is not present - or not working - the icon won't show
up
in the first place.


Can you tell me what happens when you open the "Speech" Control Panel,
and
press on the "Configure Microphone" button?


Also, on the same page, you will need to use the "Train Profile" utility
(middle section) in order to make your peculiar voice characteristics
recognisable to the computer.


Can you tell me if you actually can use either the "Configure Microphone"
or the "Train Profile" buttons in the "Speech" Control Panel?


If you cannot, but the items exist in the "Speech" Control Panel, I
suspect
your microphone is either not present or not working....


==


These items are not present anywhere as far as I can find. *I know the
microphone is both present and working because I have recorded on it
and read the samples of the text the training program includes that it
followed as I spoke to the mircophone.









Cheers, Tim Meddick, Peckham, London. :-)


"softandmicroey" wrote in message


....
On Jun 11, 8:33 pm, "Tim Meddick" wrote:


All I can do is show you how it's supposed to look ;


http://twitpic.com/5ab309


clipped


I double checked the settings you just refered to thru the run
shortcut i copied and pasted, only to find that both are set as you
describe. The symbols you describe and refer me the the pic file of
show up nowhere on the taskbar or otherwise.


1
  #22  
Old June 14th 11, 12:18 PM posted to microsoft.public.windowsxp.customize
Tim Meddick[_3_]
external usenet poster
 
Posts: 1,020
Default Freeware or Low Cost Speech Recognition for XP

I did say to follow the instructions given in :

"Start" "Help and Support Center"

....type the words "Text Services" into the search box at the top.

Click on the green arrow icon to start the search.

Of the results (topic headings) that appear in the left-hand pane,
double-click on ;

"Add Speech Recognition" and carefully follow the instructions that appear
in the right-hand pane.

But as it says; "only use this procedure if it is removed as a text service
and want to add it" if it really *is* installed already - it should appear
under the name "Speech Recognition" in the "Installed Services" box on the
"Text Services and Input Languages" control.

And again, just to remind you ; for the "Text Services and Input Languages"
control, type ;

rundll32 shell32,Control_RunDLL input.dll

....into the "Run" box.

The "Text Services and Input Languages" control *should* look like this :
http://twitpic.com/5bepaw

I'm very sorry but I think that's all I am able to do for you at the time
being, based on your original request and the fact I have gone over
everything possible.

The problem must be either that I am not explaining things properly, or
that there's something wrong with your Operating System.

==

Cheers, Tim Meddick, Peckham, London. :-)




"softandmicroey" wrote in message
...
On Jun 12, 7:39 pm, "Tim Meddick" wrote:
So you are saying that you cannot locate :

Windows Explorer "Control Panel" "Speech"

or...

"Start" "Settings" "Control Panel" "Speech"
(When "Expand Control Panel" is set in Start Menu Properties )

???


The speech option that appears under the control panel is labeled
"Sounds, Speech, and Audio Devices" not simple "Speech" as a seperate
option.




...and nothing happens if you type "Speech.cpl" into the "Run" box?


This opens a window titled "Speech" below with options for "Installed
Speech Engines"


Can you confirm you are using Windows XP as your OS ?

If you are, there's a small chance that Speech Recognition is not
installed
on your computer.

Open the XP "Help and Support Center" (On the Start Menu) and type in the
search box the following :

"Text Services"

...and press on the green arrow to the right of the search box.

In the results that appear in the right-hand pane, double-click on "Add
Speech Recognition" and carefully follow the instructions.

But as it says; "ony use this procedure if it is removed as a text
service
and want to add it" if it really *is* installed already - it should
appear
under the name "Speech Recognition" in the "Installed Services" box on
the
"Text Services and Input Languages" control.

For the "Text Services and Input Languages" control, type ;

rundll32 shell32,Control_RunDLL input.dll

...into the "Run" box.


This brings up what I think is the expected "Text and Input Languages"
box. What I do again at this point I'm unsure of.



==

Cheers, Tim Meddick, Peckham, London. :-)

"softandmicroey" wrote in message

...
On Jun 12, 4:51 pm, "Tim Meddick" wrote:

The picture I posted is of the way the Language Bar *should* look - you
had
said, in a previous post, that you had managed to get the Language Bar
to
appear on your desktop. If that was so, then what the hell did *your*
Language Bar look like?


My language bar that did but randomly stopped appearing said "EN
English (U.S.) on it and was a small long horzontal bar.



The more important icon to appear on it being the Microphone icon - and
in
pressing on it - will automatically enable the Microphone (from it's
normally disabled status - you don't want it on all the time) and
thereby
activate dictation when you do so while working in a compatible word
processing application (such as M$ Word).


This icon has yet to appear in any form anywhere taskbar or otherwise
for me.











If the microphone is not present - or not working - the icon won't show
up
in the first place.


Can you tell me what happens when you open the "Speech" Control Panel,
and
press on the "Configure Microphone" button?


Also, on the same page, you will need to use the "Train Profile"
utility
(middle section) in order to make your peculiar voice characteristics
recognisable to the computer.


Can you tell me if you actually can use either the "Configure
Microphone"
or the "Train Profile" buttons in the "Speech" Control Panel?


If you cannot, but the items exist in the "Speech" Control Panel, I
suspect
your microphone is either not present or not working....


==


These items are not present anywhere as far as I can find. I know the
microphone is both present and working because I have recorded on it
and read the samples of the text the training program includes that it
followed as I spoke to the mircophone.









Cheers, Tim Meddick, Peckham, London. :-)


"softandmicroey" wrote in message


...
On Jun 11, 8:33 pm, "Tim Meddick" wrote:


All I can do is show you how it's supposed to look ;


http://twitpic.com/5ab309


clipped


I double checked the settings you just refered to thru the run
shortcut i copied and pasted, only to find that both are set as you
describe. The symbols you describe and refer me the the pic file of
show up nowhere on the taskbar or otherwise.


1

 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is Off
HTML code is Off






All times are GMT +1. The time now is 01:11 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright 2004-2023 PCbanter.
The comments are property of their posters.